Results 1 to 7 of 7

Thread: H264, xvid & virtualdub

  1. #1
    Join Date
    Apr 2010
    Posts
    94

    H264, xvid & virtualdub

    I am facing an unusual problem in my system with video conversion. I am having 2 AVI files and there are no problems running the same in Windows Media Player. The issue is when I try to load it in virtualdub. One of the AVI files gives me the message that my system is missing the H264 codec. Next, I tried loading the other AVI file in virtualdub. This time, I got the message saying that the xvid is not present. I am not able to understand why this is happening. Is there any conflict between H264, xvid & virtualdub. I can assure you that these codecs are present in my system. Please help me on what has to be done to eradicate this problem.
    Last edited by Am_Wamika; 02-05-2010 at 03:12 AM.

  2. #2
    Join Date
    Mar 2009
    Posts
    1,591

    Re: H264, xvid & virtualdub

    Hello there, I am not able to understand the correct cause of the conflicts between H264, xvid and virtualdub. It would have been a great help if you would have mentioned the operating system that you are using because I could have provided you with the correct solutions for the same. So, reply with your computer's operating system as soon as possible.

  3. #3
    Join Date
    Apr 2010
    Posts
    94

    Re: H264, xvid & virtualdub

    My computer is running Windows 7 Ultimate operating system with 2 GB RAM and Core2Duo processor. I am finding a very hard time to get rid of this conflict between H264, xvid & virtualdub. I am tired of searching for its solutions on the internet and hence, I need the people on this forums to give some probable solutions. I am waiting for suitable suggestions on this topic.

  4. #4
    Join Date
    Jan 2008
    Posts
    3,758

    Re: H264, xvid & virtualdub

    It seems that there are some conflicts with the codes, that is H264, xvid and virtualdub. The main cause of it is the operating system that you are using, that is Windows 7. Run the hardware and software evaluation tool in your system and check out if all the codes and softwares installed in your system are compatible with the operating system or not. If not, then get rid of the same and install the compatible ones.

  5. #5
    Join Date
    May 2008
    Posts
    4,834

    Re: H264, xvid & virtualdub

    As far as possible, I am trying to look at the problem of H264, xvid with virtualdub, not to incompatibility. My advice to you is to change the xvid avi to libavcodec. I hope that the avi files should work with virtualdub. Also, make sure that you are using the newset version of this virtualdub because it will be an assurance that there is no sort of incompatibility with Windows 7.

  6. #6
    Join Date
    May 2008
    Posts
    4,574

    Re: H264, xvid & virtualdub

    If the problem that is being faced between H264, xvid and virtualdub is due to incompatibility, then the compatibility tool for virtualdub will help you in this situation. You just have to find it from the internet and then, remove virtualdub from your system. After that, install this compatibility tool and then, install virtualdub. I hope that this eradicates the situation.

  7. #7
    Join Date
    Apr 2008
    Posts
    4,644

    Re: H264, xvid & virtualdub

    It seems that the Windows 7 operating system is blocking the avi files from starting. So, start them with the help of virtualdub and that too, forcefully. You can do this with the help of the Run As Administrator option. This is one of the widely used option for getting rid of the incompatibility problems that are encountered in Windows 7.

Similar Threads

  1. i cant play h264 movies smoothly plz plz plz help.
    By shoaib537 in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 20-08-2010, 12:18 AM
  2. Xbox 360 H264 conversion
    By Kantimoy in forum Windows Software
    Replies: 6
    Last Post: 04-05-2010, 09:46 AM
  3. Can't find Xvid codec in Virtualdub
    By Anyone-4-CS in forum Windows Software
    Replies: 5
    Last Post: 03-05-2010, 11:01 AM
  4. XviD (VirtualDub) error -100
    By Zangali in forum Windows Software
    Replies: 5
    Last Post: 03-05-2010, 10:07 AM
  5. Delay in H264 playback w.r.t WMP
    By venugopal_pai in forum Windows Software
    Replies: 1
    Last Post: 14-07-2009, 01:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •