Results 1 to 5 of 5

Thread: Why Source Encoder Loses Settings?

  1. #1
    Join Date
    Feb 2010
    Posts
    122

    Why Source Encoder Loses Settings?

    I am facing really a weird problem, I have installed a fresh copy of Winamp software with the new Shoutcast Source DSP 1.9.1. But every time I setup the encoder it loses the setting which I have done. Means every time I have to manually set the encoder whenever I want to stream. It is able to remember the server information. Hence, I need the answer for why source encoder loses settings.

  2. #2
    Join Date
    Apr 2008
    Posts
    4,644

    Re: Why Source Encoder Loses Settings?

    I think you are not running the winamp with the administrator privileges. So for running the winamp with administrator privileges you have to follow these steps.
    1. Right click on the winamp shortcut.
    2. After that select “Run as administrator”
    3. Then enter the credential of user as per the administrator privileges on your computer.
    4. After that click ok
    5. And then run winamp

  3. #3
    Join Date
    Feb 2010
    Posts
    182

    Re: Why Source Encoder Loses Settings?

    Well I was also suffering with the similar problem of losing setting; I get to know about this when my radio did not worked. First I thought that there is some problem with my computer system but the problem is occurring whenever I restart the winamp. I have tried for the method which is given in the above reply but did not get the solution.

  4. #4
    Join Date
    Feb 2010
    Posts
    122

    Re: Why Source Encoder Loses Settings?

    First, I am already running the winamp in the administrator mode, but it is not making any difference to the problem.
    I will like to mention one more thing that there are two ini files in the winamp plugins directory which are named as “dsp_sc.ini and dsp_sc_enc.ini”. The enc ini file are the AAC+ settings winamp keeps loading by default. Even if delete these file it is created when I restart the winamp.

  5. #5
    Join Date
    May 2008
    Posts
    4,574

    Re: Why Source Encoder Loses Settings?

    Hi all,
    I was also suffering with the same problem but now I got the solution for this problem of losing the server settings. I have done so by just reducing the software change settings with the window 7 operating system. By default, this was set to the medium range and I have just dropped it down.

Similar Threads

  1. Replies: 4
    Last Post: 12-02-2012, 01:19 PM
  2. On every login Skype loses settings
    By Cain in forum Technology & Internet
    Replies: 5
    Last Post: 20-06-2011, 10:58 PM
  3. Logitech SetPoint loses settings for touchpad
    By Bardoczky in forum Hardware Peripherals
    Replies: 3
    Last Post: 08-06-2010, 07:22 AM
  4. Close source and Open source
    By Dolsy_bendal in forum Operating Systems
    Replies: 3
    Last Post: 24-11-2009, 03:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •