Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 16-03-2010
Member
 
Join Date: May 2009
Posts: 1,080
Excel workbook is not stored in printer while printing an entire book in private area of printer

Hello friends,
I am facing the problems while doing the printing of an entire book in the private area. Normally the workbook of the excel should be stored or held in the printer while doing the printing. But in my case it is not happening, even after I am printing the entire book in secure area. So at-last thought that you guys might help me.!! Please provide me the solution for the Excel workbook which is not stored in printer while printing an entire book in private area of printer
Reply With Quote
  #2  
Old 16-03-2010
Member
 
Join Date: Jul 2006
Posts: 339
Re: Excel workbook is not stored in printer while printing an entire book in private area of printer

Try printing a Microsoft Excel workbook to a printer that supports "Secure Print", "private printing" or "working storage". When configuring the printer driver properties to send the printout to the printer area private or secure, notes that the copy is not maintained or stored in the printer. Instead, the printout becomes an output tray of the printer. This problem may occur when you select any worksheet different from the first worksheet in the Excel workbook and then print the entire Excel workbook.
Reply With Quote
  #3  
Old 16-03-2010
Member
 
Join Date: Aug 2006
Posts: 181
Re: Excel workbook is not stored in printer while printing an entire book in private area of printer

Set the printer settings for each spreadsheet before printing the book. To do this, follow these steps :
  1. Open the book.
  2. On the File menu, choose Print, and then click Properties.
  3. Click the Advanced button.
  4. In the Job Type list, select Secure Print.
  5. Enter the PIN to confirm the PIN, and then click OK.
  6. Click OK to close the Advanced Properties dialog box.
  7. Click OK in the Properties dialog box printer.
  8. Click Close to close the Print dialog box.
  9. Repeat this step for each worksheet in the workbook.
  10. Print the entire book.
When printing the book to print all spreadsheets with the Secure Print option.
__________________
QTechnology Ultra-Quiet ATX PSU 460W I MSI K8N Neo4-F I AMD Opteron 144 CABNE0545 2.66Ghz I 2 x 512MB RAM I 380GB Maxtor SATAI Raid0 Hard Drive I 40GB Maxtor IDE Hard Drive I Nvidia GeForce 7900GTX I Win XP Home Service Pack 2 I Soundblaster Xtreme Fidelity Fatal1ty I Mercury Home Theater HT-4500
Reply With Quote
  #4  
Old 16-03-2010
Member
 
Join Date: May 2008
Posts: 353
Re: Excel workbook is not stored in printer while printing an entire book in private area of printer

Add two printers in Microsoft Windows that are connected to the same printer. Name of a printer to indicate that you are using the Print option or Secure Print Private. In this printer, set the printer to print to the storage area of the printer using a PIN. When printing from Excel, select the printer setting to print storage when you want to use options or Secure Print Private Printing. Also, add a 2nd print driver for the printer and set it defaults to duplex.
Reply With Quote
  #5  
Old 16-03-2010
Member
 
Join Date: May 2008
Posts: 4,339
Re: Excel workbook is not stored in printer while printing an entire book in private area of printer

This problem also occurs when using the option of duplex printing. You should also verify that all pages of the book have the same page setup to enable pages to print two-sided printing, double sided. If they differ from the elements such as PPP, horizontal or vertical design, etc.., This will require a separate print job to be sent to the printer. Also try to select the first worksheet in the Excel workbook and then print the entire Excel workbook to the printer area private or secure. This workaround will not work in all configurations.
Reply With Quote
  #6  
Old 16-03-2010
Member
 
Join Date: May 2008
Posts: 4,565
Re: Excel workbook is not stored in printer while printing an entire book in private area of printer

When using a printer that supports secure printing, there is usually a section in the Print dialog box that lets you direct the printer to print the document to delay until you have physical access to the printer. For example, when using the HP printer models that support this feature, click Private Printing, and by using Xerox printer models that support this feature, click Secure Printing. After printing the area or private insurance, you must manually enter a four digit code or personal identification number (PIN) on the printer to complete the print job and retrieve the printout.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Excel workbook is not stored in printer while printing an entire book in private area of printer"
Thread Thread Starter Forum Replies Last Post
Getting error 'Unable to connect to printer' while printing from MS word and MS excel 2010 Madhabi Windows Software 8 03-12-2011 10:35 PM
Unable to open printing preferences while printing from Dell Inkjet Photo Printer 720 LaurenBc Portable Devices 2 11-11-2011 06:54 PM
How can I use VBA to copy data from the closed workbook to the open workbook on Microsoft Excel 2010? Borislav Windows Software 3 11-07-2011 10:37 AM
how to enable local printer AND disable network printer- printer w Robbin M Windows XP Support 3 14-01-2011 10:58 PM
General Printing Issues (Default Printer)(Excel)(Outlook) gogerc Vista Help 7 15-07-2008 09:25 PM


All times are GMT +5.5. The time now is 08:27 PM.