Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Office 2010 beta installed with wrong language

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 18-02-2010
Member
 
Join Date: Dec 2009
Posts: 47
Office 2010 beta installed with wrong language
  

I have installed the windows 7 on the compaq presario laptop. I recently upgraded the office 2007 to the newly launched Office 2010 beta but accidentally it was installed with the spanish language can you tell me a way to go about it or is it possible to download a language pack which will help me to install office 2010 beta in English language.

Reply With Quote
  #2  
Old 18-02-2010
Member
 
Join Date: Jan 2008
Posts: 3,751
Re: Office 2010 beta installed with wrong language

Why are you worrying so much this is a very simple problem i think that you have installed it in the spanish language so simply uninstall all the traces of the Office 2010 beta and then install it again but this time carefully select the language as english when it asks to select the language. I think you got the fix.
Reply With Quote
  #3  
Old 18-02-2010
Member
 
Join Date: May 2008
Posts: 3,313
Re: Office 2010 beta installed with wrong language

I would like to know what's your have a locale set to. By default the office would do this only . Also if you are using the windows 7 operating system then i will suggest you to look in the control panel in that select the region and language then again select location and check what value it has on Administrative tab under the language for non-unicode problem
Reply With Quote
  #4  
Old 18-02-2010
Member
 
Join Date: Dec 2009
Posts: 47
Re: Office 2010 beta installed with wrong language

First of all i would like to thanks you both because my on my system as wellas in the control panel locale is spanish. But on one of the machines the office 2010 beta is installed in the english language on the other it is installed with the spanish language. please help me to change the office language to English
Reply With Quote
  #5  
Old 18-02-2010
Member
 
Join Date: May 2008
Posts: 4,565
Re: Office 2010 beta installed with wrong language

As far as i know you can change the language of your office program from the language setting tools. You can simply change the language by going to the start menu and then clicking the Programs now select Microsoft Office and again select the Microsoft Office Tools and finally you can open the Microsoft Office 2010 Language Preferences and select your preference.
Reply With Quote
  #6  
Old 18-02-2010
Member
 
Join Date: Apr 2008
Posts: 4,086
Re: Office 2010 beta installed with wrong language

For changing the language of your office 2010 program you simply need to follow the instructions which i have mentioned below

* Go to start menu
* Select Programs and then click Microsoft Office
* Now click Microsoft Office Tools
* Finally select Microsoft Office 2010 Language Preferences.

And select the preferred language this will definitely resolve your issue.
__________________
Ram requirement for various OS
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Office 2010 beta installed with wrong language"
Thread Thread Starter Forum Replies Last Post
"Something went wrong, Sorry we ran into a problem" error upgrading from Office 2010 to Office 2013 Ephraim Windows Software 3 05-06-2013 10:44 AM
How to change ?Microsoft office 2011 for Mac? language as I bought the wrong language package Naq Windows Software 8 19-04-2012 08:12 PM
Wrong language installed while installing windows 7 Rudraraju Operating Systems 1 22-08-2011 07:18 PM
Installing Office 2010 Beta Language Pack on 32 bit Office 2010 RT LavRaj Office Setup 1 04-06-2010 01:35 PM
Reverting to Office 2003 from Office 2010 beta Gaige Windows Software 5 12-03-2010 06:49 PM


All times are GMT +5.5. The time now is 02:50 AM.