Results 1 to 6 of 6

Thread: Advanced SystemCare stopped working in windows vista

  1. #1
    Join Date
    Dec 2009
    Posts
    54

    Advanced SystemCare stopped working in windows vista

    I am using the compaq presario laptop installed with the windows Vista operating system. I was using the Advanced systemCare system utility inorder to enhance my system performance it was a very useful tools with fewer number of buttons it also helped in spyware removal , defragmentation utility and much more. But the Advanced systemCare stopped working for some reasons. please help me how to go about this problem
    Last edited by Crooked; 14-02-2010 at 02:53 AM.

  2. #2
    Join Date
    Sep 2005
    Posts
    1,306

    Re: Advanced SystemCare stopped working in windows vista

    Most probably your files seems to have corrupted because of some internal problem in your operating system. So the best possible solution to this problem is to uninstall this program and try to use an alternative to this program such as the tuneup utilities which runs smoothly for a long time.

  3. #3
    Join Date
    May 2008
    Posts
    4,834

    Re: Advanced SystemCare stopped working in windows vista

    First of all i would like to know whether you have updated the Advanced SystemCare program or not. If not then try to update it first and then check whether the program works if you have updated it then i think that you need to install the program again on your system since your files may have been corrupted.

  4. #4
    Join Date
    Apr 2008
    Posts
    4,089

    Re: Advanced SystemCare stopped working in windows vista

    I will advise you to use a different performance optimizer program with your system because the program which you are using seems that it gets corrupted after few days and hence i will recommend a new program alternative to it try to download the complete system tune up from link http://www.techarena.in/download/twe...tem-tuneup.htm

  5. #5
    Join Date
    May 2008
    Posts
    4,574

    Re: Advanced SystemCare stopped working in windows vista

    I think the you need to restore the system in order to get back the Advanced SystemCare to work so i would suggest you to restore your system to a restore point where your system was runnin fine without any sort of problems. Hope fully after the restore the Advance systemcare will start working .

  6. #6
    Join Date
    May 2008
    Posts
    3,319

    Re: Advanced SystemCare stopped working in windows vista

    Well this problem is mainly caused due to a virus or bad program present in you system also try to reinsall the program once before going for a different option. The reinstallation of this program must solve the issue. After the reinstallation you will fix the problem and the Advanced SystemCare will start running.

Similar Threads

  1. Replies: 1
    Last Post: 05-06-2012, 12:20 PM
  2. Advanced SystemCare download problem
    By Carson in forum Windows Software
    Replies: 4
    Last Post: 21-04-2010, 04:15 AM
  3. Advanced systemcare installation failed in windows 7
    By Camillee in forum Windows Software
    Replies: 4
    Last Post: 19-03-2010, 10:14 PM
  4. Features of Advanced SystemCare Free
    By Gaige in forum Windows Software
    Replies: 5
    Last Post: 16-03-2010, 09:08 PM
  5. How to Uninstall Advanced Systemcare ?
    By Chetna in forum Windows Software
    Replies: 3
    Last Post: 13-07-2009, 02:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •