Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Unable to Send Mail, Error 0x800CCC1A in Outlook Express

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 19-01-2010
Member
 
Join Date: Jul 2009
Posts: 104
Unable to Send Mail, Error 0x800CCC1A in Outlook Express
  

Hi,

When I start Outlook Express 6, I get this Warning of Internet security could not be found. The certificate's CN name does not match the value passed ? Want to continue using this server? Yes / No. If I say Yes, I get the error code: 0x800CCC1A. I am not able to establish a connection?? how do I fx this ??

Reply With Quote
  #2  
Old 19-01-2010
Member
 
Join Date: May 2008
Posts: 390
Re: Unable to Send Mail, Error 0x800CCC1A in Outlook Express

Try to follow the below steps :
  1. Open Outlook (Express)
  2. Click on "extra "
  3. Click on "Accounts"
  4. Select the e-mail account and click the 'edit\'
  5. Click on 'advanced'
  6. You see below the server port number for a single line 2x 'This server requires a secure connection (SSL) '.
  7. Remove the check marks in this way.
  8. Click 'OK '
The problem should be solved
Reply With Quote
  #3  
Old 19-01-2010
Member
 
Join Date: Dec 2007
Posts: 845
Re: Unable to Send Mail, Error 0x800CCC1A in Outlook Express

Unable to connect using SSL. Error 0x800CCC1A, this could be related because you try your e-mail to retrieve via SSL. Possible solution: Your e-mail account settings if this "connection via SSL" are unchecked disable it. Extra: Do not use SSL for POP3 setup
Reply With Quote
  #4  
Old 19-01-2010
Member
 
Join Date: Nov 2009
Posts: 14
Re: Unable to Send Mail, Error 0x800CCC1A in Outlook Express

I get this error on receiving mail, POP port is 995 and SSL has been enabled as described by setup i have also tried settings but I receive reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'
Reply With Quote
  #5  
Old 19-01-2010
Member
 
Join Date: May 2008
Posts: 249
Re: Unable to Send Mail, Error 0x800CCC1A in Outlook Express

I had similar problems, could receive but not send email, but the number of my mistake was 0x800ccc67. I solved the problem by changing port 25 to port 587 on Tools> Accounts and highlight your email account> Properties> Advanced Tab. Simply delete the number 25 and type in 587, and then click "Apply" It worked for me. Give it a try - you have nothing to lose. If not successful you can always switch back to 25.
Reply With Quote
  #6  
Old 19-01-2010
Member
 
Join Date: May 2008
Posts: 297
Re: Unable to Send Mail, Error 0x800CCC1A in Outlook Express

Most likely the ISP you use does not require an SLL connection, turn off SSL in email account properties and try again. If your anti-virus is set to scan e-mail or you are using an anti-spam program, either could interfere with the connection to the mail server. That can be a bug in old version of outlook, so install the latest version of outlook.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to Send Mail, Error 0x800CCC1A in Outlook Express"
Thread Thread Starter Forum Replies Last Post
Error Code 0x80070057: unable to send mail after updating Windows Live Mail 2011 hostess Technology & Internet 5 18-03-2011 10:26 AM
Unable to send mail with Outlook express 6 Teesta Windows Software 4 15-02-2011 06:37 PM
Unable to send mail using Outlook express SSupDawg Technology & Internet 4 15-10-2008 04:27 AM
can't send e mail, outlook express bob b Windows XP Support 6 03-04-2008 08:33 PM
Send To > Mail Recipient opens Outlook Express instead of Outlook 2003 LavRaj Windows x64 Edition 4 02-02-2007 01:23 AM


All times are GMT +5.5. The time now is 12:45 PM.