Results 1 to 4 of 4

Thread: Gnome keyboard shortcut

  1. #1
    Join Date
    Nov 2009
    Posts
    518

    Gnome keyboard shortcut

    Hi
    My default operating system is openSUSE. I was searching for the keyboard shortcut but could not find one. The shortcut I was finding was the caomputer main menu. By pressing which key can I open the computer main menu. Currently the super or the key with the windows logo on it is set to open this menu. I want to disable this but the problem is that I do not know how to disable the key and from where. Does any one know about it? Please help. thanks in advance.

  2. #2
    Join Date
    May 2008
    Posts
    2,393

    Re: Gnome keyboard shortcut

    Hi
    I want to disable this but the problem is that I do not know how to disable the key and from where. Does any one know about it?
    The setting which you are searching for are in the gconf-editor file, you have to open the file and then in metacity->global_keybindings you will need to edit the panel_main_menu_list.
    Code:
    gconf-editor-> metacity-> global_keybindings -> panel_main_menu_list
    for changes to take place you will have to logout and login again.

  3. #3
    Join Date
    Nov 2009
    Posts
    518

    Re: Gnome keyboard shortcut

    Hello
    The setting which you are searching for are in the gconf-editor file, you have to open the file and then in metacity->global_keybindings you will need to edit the panel_main_menu_list.
    Thanks for that, but I have already check this file eariler and the value it is giving me is Alt+F2 which is set there. It is not the super key one with the windows logo key set in this file. So, sorry to say but this does not solve the problem.

  4. #4
    Join Date
    May 2008
    Posts
    2,393

    Re: Gnome keyboard shortcut

    Hi
    but I have already check this file eariler and the value it is giving me is Alt+F2 which is set there. It is not the super key one with the windows logo key set in this file.
    Ok no problem, another place where you can check is the CompizConfig settings. If you have enabled your desktop effects then please check this setting under.
    manager -> Utility -> Workarounds
    If you find the windows logo key set to default then disable it or change it. Hope this will work with you. Any more queries do post back.

Similar Threads

  1. Keyboard shortcut to log out from FaceBook or yahoo?
    By Farren in forum Technology & Internet
    Replies: 4
    Last Post: 23-02-2012, 05:20 AM
  2. What is the keyboard shortcut Format Painter
    By Victor Kam in forum MS Office Support
    Replies: 5
    Last Post: 29-08-2011, 11:59 PM
  3. How to check CD/DVD with a keyboard shortcut
    By SoftwareGuy in forum Tips & Tweaks
    Replies: 1
    Last Post: 12-06-2009, 10:52 PM
  4. Microsoft Access Keyboard shortcut
    By mesterio in forum Windows Software
    Replies: 3
    Last Post: 25-04-2009, 10:52 AM
  5. Shut Down keyboard shortcut?
    By danhattan in forum Vista Help
    Replies: 11
    Last Post: 28-07-2007, 04:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •