Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Internet Explorer keeps popping up

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-10-2009
Member
 
Join Date: Jan 2009
Posts: 46
Internet Explorer keeps popping up
  

Hi,
In my Windows when I boot up after when the desktop loads up Internet Explorer pop ups automatically. My system is connected to a broadband internet via lan. It redirect to a web page and certain popups comes up. This has happened each time when I start my computer. What are the ways to stop Internet Explore from being auto launch at the boot time. Thanks.

Reply With Quote
  #2  
Old 12-10-2009
Member
 
Join Date: May 2008
Posts: 4,828
Re: Internet Explorer keeps popping up

It looks like that your system is affected with a spyware or a trojan virus. These virus has created registry entries for the auto launch of your web browser. Click on Start > Programs > Start up. In the folder if you see any application or your browser then just delete them. Restart your system in safe mode and run a full system antivirus scan. Also check out the scheduled task option and delete all the entries from it.
Reply With Quote
  #3  
Old 12-10-2009
Member
 
Join Date: Apr 2008
Posts: 4,086
Re: Internet Explorer keeps popping up

Click on Start > Run. In the box type msconfig and press enter. A windows configuration service will load up. In the window go to service menu and see for iexplorer.exe. Stop or disable that service. Restart your windows back again. I will recommend you to scan your computer for virus. Second thing clean all the temp files and your browsing history.
Reply With Quote
  #4  
Old 12-10-2009
Member
 
Join Date: Mar 2009
Posts: 1,583
Re: Internet Explorer keeps popping up

Here are simple solutions to disable the auto launch of the browser. This is mainly due to a spyware or any third party software which you have recently installed. Right click on the Desktop area and select Properties. Then go to Customize tab and look for Web. In that uncheck all the options. Second thing go to start up in the start menu and delete any shortcut you find.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Internet Explorer keeps popping up"
Thread Thread Starter Forum Replies Last Post
How to stop internet explorer 9 rendering pages in internet explorer 7 compatibility mode? Nuru's Technology & Internet 7 07-03-2012 09:42 PM
I am still having internet explorer 9 even after installing Windows 8 Consumer Preview,How can I get Internet Explorer 10? KJo Technology & Internet 5 07-03-2012 02:18 PM
Unable to post feeds with Internet Explorer 8 or Internet Explorer 9 in Zynga Poker THAKARSHI Video Games 6 26-05-2011 10:35 AM
Cannot find Internet Explorer after uninstalling Internet Explorer 9 Beta nEESHANT Windows Software 4 20-01-2011 10:30 AM


All times are GMT +5.5. The time now is 11:17 AM.