Results 1 to 3 of 3

Thread: Unable to Archive Calendar in Outlook 2007

  1. #1
    Join Date
    Jul 2009
    Posts
    188

    Unable to Archive Calendar in Outlook 2007

    Hi

    I have tried all possible methods to Archive my Outlook 2007 Calendar file to reduce my Outlook file size and nothing happens. Now I have to change the sync to only one way to avoid this problem from happening and basically I don't sync very well.

  2. #2
    Join Date
    May 2008
    Posts
    353

    Re: Unable to Archive Calendar in Outlook 2007

    For Archive Calendar in Outlook 2007 mannually, Choose File you want to archive, select Archive, then select the second option Archive that is folder and all subfolders, select Calendar from the list and choose a date items from more than File, then click Browse to select where to archive file entries. At the end click OK when finished. Its done !!!!

  3. #3
    Join Date
    May 2008
    Posts
    181

    Re: Unable to Archive Calendar in Outlook 2007

    Outlook 2007 normally asks the Auto-Archive, say yes. You'll want to check that calendar is set to Auto Archive.

    To do this, click the right mouse button on the word CALENDAR in the folder list. (You can click on the label of the Calendar), Once you press the right mouse button on the Calendar button, select Properties (use the button on the left), Click the File tab automatic. Make sure "archive items in this folder using the default setting" , then Click OK.

Similar Threads

  1. set Archive in Outlook 2007 version
    By mittalsu in forum Technology & Internet
    Replies: 3
    Last Post: 13-01-2012, 01:56 AM
  2. Missing Archive Option in Outlook 2007
    By TAKALA in forum Windows Software
    Replies: 63
    Last Post: 12-09-2011, 05:28 PM
  3. Replies: 5
    Last Post: 24-04-2011, 02:38 PM
  4. Replies: 6
    Last Post: 17-04-2011, 08:46 AM
  5. Replies: 6
    Last Post: 26-10-2010, 02:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •