Results 1 to 4 of 4

Thread: FATAL: No bootable medium found!

  1. #1
    Join Date
    May 2008
    Posts
    39

    FATAL: No bootable medium found!

    I wanted to put on Windows 7RC VirtualBox on my pc . But i keep getting stuck with this error FATAL: No bootable medium found! System Halted.

    Could you tell me how to fix or overcome this error in the installation of Seven?

    Thank you very much.

  2. #2
    Join Date
    May 2008
    Posts
    3,319

    Re: FATAL: No bootable medium found!

    Once the virtual machine is to install your CD / DVD system installation in the CD / DVD machine (or use iso image as if you specified in Preferences). Then, just turn on your virtual machine by selecting with the mouse and then clicking Run:


    Note that you can also run the machine via the context menu available by right clicking or double clicking directly on the virtual machine of choice.

  3. #3
    Join Date
    Apr 2008
    Posts
    4,089

    Re: FATAL: No bootable medium found!

    This message simply means that you have not told your virtual machine where to find its operating system. A real system would produce the same error here. Make sure that you have installed an operating system on the hard drive or connected a bootable CD or CD image and told the virtual machine about it.

    The message indicate that you have not told your virtual machine where to find its operating system.you will get a same error on a real system . You have installed an operating system on the hard drive or connected a bootable CD or CD image and told the virtual machine about it.

  4. #4
    Join Date
    Jan 2008
    Posts
    3,758

    Re: FATAL: No bootable medium found!

    That error means that your CDROM is not bootable.

Similar Threads

  1. Virtual Box - NO BOOTABLE MEDIUM FOUND
    By lambchops88 in forum Operating Systems
    Replies: 1
    Last Post: 22-11-2010, 04:16 PM
  2. Virtual box says "No bootable medium found; system halted"
    By ApplePowerPC in forum Operating Systems
    Replies: 3
    Last Post: 25-09-2009, 02:07 PM
  3. FATAL: Module fuse not found
    By _Gentoo_Nile_ in forum Operating Systems
    Replies: 3
    Last Post: 01-08-2009, 08:44 PM
  4. Fatal error: Class not found in SoapServer
    By Gefry in forum Software Development
    Replies: 3
    Last Post: 13-05-2009, 10:10 PM
  5. No bootable devices found-Press F1 to retry, F2 to enter setup
    By MELTRONICS in forum Windows XP Support
    Replies: 2
    Last Post: 16-04-2007, 01:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •