Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



IE8 - Google as homepage will not load

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 18-06-2009
Member
 
Join Date: Oct 2008
Posts: 43
IE8 - Google as homepage will not load
  

I just installed IE8. Figured it was about time. I updated from IE7.

If I have my home page set to http://www.google.ca or .com, IE opens with this:



If I click on the hompage icon or go to any of my favorites, everytihng works fine. If I set my homepage to any other site, the website loads fine. But if I set my homepage to http://www.google.ca or http://www.google.com, I get the above picture. Google comes up if I browse to it.

Also, I would like to have my tabs open to my homepage instead of this crap.



Here's how I have my tabs configured. It seems to me that that whatever my hompage is set to, that is what each tab should open up too.



What gives Microsoft?

I want my IE7 back.

Thanks.


Last edited by Zeeman28a : 18-06-2009 at 03:04 AM. Reason: adding tags
Reply With Quote
  #2  
Old 18-06-2009
Member
 
Join Date: May 2008
Posts: 308
Re: IE8 - Google as homepage will not load

IE 8 includes Compatibility View which allows you to view pages that do not display correctly in IE 8. Click the Page button on the menu bar and select Compatibility View and the page should display correctly.
Reply With Quote
  #3  
Old 18-06-2009
Member
 
Join Date: Oct 2008
Posts: 43
Re: IE8 - Google as homepage will not load

Quote:
Originally Posted by WMBrown View Post
IE 8 includes Compatibility View which allows you to view pages that do not display correctly in IE 8. Click the Page button on the menu bar and select Compatibility View and the page should display correctly.
Thanks but that doesn't fix the problem.

google.ca and google.com work in IE8 if I manually browse to them. But if I set them up as the home page under internet options, then it doesn't work. If I click on the homepage icon, google loads.

I tried it in compatibility mode and it's the same problem. For whatever reason, if I have google.ca or google.com setup as a homepage, it does not load.
Reply With Quote
  #4  
Old 19-06-2009
Member
 
Join Date: Mar 2010
Posts: 3
Well, i tried to find out the solution for this on the net for lot of time, but unfortunately dint got any.. So what only you can do is try again to set google as home page and see, it opens or not. However, this issue is with many users but no one has solution for that yet, as per me. So better to load google by clicking on the home icon.

This may be a virus issue. I has a similar issue with IE7. I could not change the homepage. All i did to fix this was formatting my computer and installed the antivirus first and updated it... Then scanned my backup for any infection. I guess this will help you too... Don't risk your important data..

Glad to see I'm not the only one with this issue. Worked great on my XP Pro IE7, but upgrade to IE8 and google will not load if it's setup as the homepage. Loads okay manually or if it's a favorite.

Still haven't found a fix.

Make sure google is not added in the restricted websites list in Internet Explorer. That may be a problem. Restricted websites can be browsed to, the only thing is you will notice a restricted sign at the right bottom. I guess restricted sites cannot be added to home page. Thats all i know...

Woohoo. Yeah baby. That did work.

Thanks for posting the fix Kirkin.

hi, I also use ie8. but it works ok. I don't know why you have this problem. But I think you can click the "Compatibility view"button to have a try. You can see it in my attachment.

That doesn't work for me. No trouble with FireFox! (a better browser anyway..)
Reply With Quote
  #5  
Old 19-06-2009
Member
 
Join Date: Oct 2008
Posts: 43
Re: IE8 - Google as homepage will not load

Quote:
Originally Posted by FaMe FacToR View Post
This may be a virus issue. I has a similar issue with IE7. I could not change the homepage. All i did to fix this was formatting my computer and installed the antivirus first and updated it... Then scanned my backup for any infection. I guess this will help you too... Don't risk your important data..
I'm able to change the home page. But if the home page is google, it won't load. If I set the home page to every other homepage I've tried (Symantec, Microsoft, Novell, Firefox, Sympatico, Yahoo, Bing, and so on) they all load up just fine.

Oh well. I can just click on the homepage icon on the toolbar and it will load.

Thanks for the help.
Reply With Quote
  #6  
Old 23-06-2009
Member
 
Join Date: Jun 2009
Posts: 1
Re: IE8 - Google as homepage will not load

IE 8 is really weird. Its almost as if they have decided to sabotage Google - and disallow it from being set as the default home page. All other sites work fine. I have googled for answers for this - and found a Google approved version of IE8, and even this DID NOT WORK !

And this problem seems to have been around for about 6 months -and no resolution yet. Are we missing something ?

Wouldn't Google be keen on resolving this ? Or is this being experienced by a very small group of Users only.

I use Business Vista on a DELL laptop and have been having this problem since upgrading from a perfectly working IE7. And have regretted it since. And my work around is to have CNN as the default Home page with a Google toolbar Search - so I still get my Google.
Reply With Quote
  #7  
Old 23-06-2009
Member
 
Join Date: Apr 2008
Posts: 2,139
Re: IE8 - Google as homepage will not load

In order to get rid of the above issue, you need to go to your control panel, then you need to click on connections. Then right click local area connection. In the next menu, scroll down to TCP/IP and right click it. Go to properties and make sure that obtain an IP address automatically is checked. When i installed IE 8 on a computer, it went and changed these settings, thus the inability to connect through any browser whatsoever even though the network was still functioning.
Reply With Quote
  #8  
Old 24-06-2009
Member
 
Join Date: May 2008
Posts: 3,312
Re: IE8 - Google as homepage will not load

Try to do a system restore to solve your problem -
Go to Accessories >> System Tools >> System Restore

Despite of doing a system restore, your problem is not solved, then it must be a problem on Google itself.
Reply With Quote
  #9  
Old 02-07-2009
Member
 
Join Date: Jul 2009
Posts: 1
Re: IE8 - Google as homepage will not load

I finally found the following posted by Noisette at http://www.google.com/support/forum/...fbe181c4&hl=en

It works:

Read to the end – this is not just telling you how to set a home page
Open your iGoogle page.
Select the Tools menu - Internet options - General tab, and click "use current" to set up your home page.
Then in the same tab, at the bottom of the window, under "Tabs", and next to "Change how webpages are displayed in tabs", click "Settings". In the middle of the next window there is a drop down menu entitled "When a new tab is opened, open". Click the arrow next to that and select "Your first home page". Click OK twice.
That should do it!
Reply With Quote
  #10  
Old 03-07-2009
Member
 
Join Date: Oct 2008
Posts: 43
Re: IE8 - Google as homepage will not load

Quote:
Originally Posted by husahusa View Post
hi, I also use ie8. but it works ok. I don't know why you have this problem. But I think you can click the "Compatibility view"button to have a try. You can see it in my attachment.
Google doesn't have a problem with compatibility. The page loads fine if I enter it in the URL box or have it set as a favorite. But if I had it set as the homepage under internet options, it wouldn't load. Figure that out.

This fix works for me.

Quote:
Originally Posted by Kirkin View Post
I finally found the following posted by Noisette at http://www.google.com/support/forum/...fbe181c4&hl=en

It works:

Read to the end – this is not just telling you how to set a home page
Open your iGoogle page.
Select the Tools menu - Internet options - General tab, and click "use current" to set up your home page.
Then in the same tab, at the bottom of the window, under "Tabs", and next to "Change how webpages are displayed in tabs", click "Settings". In the middle of the next window there is a drop down menu entitled "When a new tab is opened, open". Click the arrow next to that and select "Your first home page". Click OK twice.
That should do it!
Reply With Quote
  #11  
Old 28-03-2010
Member
 
Join Date: Mar 2010
Posts: 3
Re: IE8 - Google as homepage will not load

Let me know if you come up with something. I have to keep ie8 loaded because of some proprietary business sites that won't let me use anything else...but for now there is FireFox!
Reply With Quote
  #12  
Old 08-05-2010
Member
 
Join Date: Mar 2010
Posts: 3
Re: IE8 - Google as homepage will not load

Solved it!

Just reset IE8 to default settings. Everything works! Remember in my situation Firefox was working.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "IE8 - Google as homepage will not load"
Thread Thread Starter Forum Replies Last Post
set google.com as homepage and now firefox 14 crashes peahen Technology & Internet 3 23-08-2012 07:59 PM
How to set Google search as a Homepage in Firefox 12 Mahinder Nagarkar Technology & Internet 1 26-04-2012 07:41 PM
How can I have Google as the Homepage on the Firefox? Pomona Technology & Internet 5 30-11-2010 07:54 AM
Change Homepage Settings in Google Chrome Kraker999 Technology & Internet 4 26-03-2009 04:55 PM
Cannot load google homepage jesse Windows Security 3 03-03-2007 01:13 AM


All times are GMT +5.5. The time now is 10:11 PM.