Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Malwarebyte not working

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-06-2009
Member
 
Join Date: Mar 2009
Posts: 25
Malwarebyte not working
  

Hi,
My system was affected with malwares and spyware. So my friend recommended me to get antivirus 2009. It is a free too so downloaded Malwarebytes from the internet. I had installed it properly but it is not working. I tried double clicking on it many times. There is no results. Also the there is no exe type file listed in the Task Manager related to the application. Then I removed it from add/remove program and installed it again. But still it is not working. At the time of setup it installing properly without any errors. What should I do now.

Reply With Quote
  #2  
Old 15-06-2009
Member
 
Join Date: Apr 2008
Posts: 4,641
Re: Malwarebyte not working

Remove the Malwarebytes from the system first. It should be a clean uninstall without leaving any files behind. Then Go to Start Menu > Run. In the box type devmgmt.msc and press enter. In the Device Manager box go to View and click on show hidden devices. Look for Non Plug and Play drivers. It looks like TDSServe.sys. Right click on similar to this and select disable. Restart your system. Now rename the setup file which you download to any name without changing the extension. Run the setup again. It will work now. After setup update the antivirus. '
Reply With Quote
  #3  
Old 15-06-2009
Member
 
Join Date: May 2008
Posts: 4,565
Re: Malwarebyte not working

It is because of malicious software's installed in your hard drive. You will have remove the hard disk from your system. Then connect it to any different machine with the same OS and scan it for malicious software and errors. Remove everything and reinstall it again. It will work now. It is due to some corrupted programs who are preventing the antivirus to run. It is recommended that the program must run in safe mode.
Reply With Quote
  #4  
Old 15-06-2009
Member
 
Join Date: May 2008
Posts: 4,339
Re: Malwarebyte not working

Update your windows to the current date. It your windows is not set to automatic update then update it manually. I think your set up file is corrupted. Download a fresh copy from trusted sources and install it back again. But if you had already installed the old one then try out this. Restart your system in safe mode by pressing F8 at the booting time. Select Safe Mode with Networking. Then launch the program. If it runs then it means it only works in safe mode.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Malwarebyte not working"
Thread Thread Starter Forum Replies Last Post
error ?Malwarebyte service terminated unexpectedly? Kaalia Networking & Security 6 22-12-2011 07:34 PM
What is FileASSASSIN in Malwarebyte? Haleema Networking & Security 3 06-07-2011 08:15 AM
Windows keeps restarting frequently for malwarebyte Jigya L. Operating Systems 4 01-04-2011 11:03 AM
Expected malwarebyte, McAfee hanged up marble12 Networking & Security 7 06-03-2011 10:16 AM
WSUS MMC is working, Synchronization is working, but WSUS fails to download updates and Self Update is not working Andrus K Server Update Service 1 03-07-2008 09:32 PM


All times are GMT +5.5. The time now is 11:56 AM.