Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



xvid avi not running at a steady frame rate

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-06-2009
Member
 
Join Date: Apr 2009
Posts: 5
xvid avi not running at a steady frame rate
  

i was trying to backup of a DVD concerning my recent visit to paris Xvid mpeg4 with Vdubmod the resulting avi comes out shortened by several minutes and it's sound is like cracking
By some probe i evaluated my source files were four linked vobs that I spliced with vobjoiner. I demuxed before-hand and did dual encodes: once straight out of vdubmod as well as one with avisynth. but the thing is that Vdubmod shows the source frame rate as 29.97 whereas ffdshow in mplayer classic indicates it to be a speed that 'varies' in the 25fps zone. However the new avi encode reports a steady 29.97. is this because of an incorrect/corrupted header? so what i need to do to get rid of this

any help????????please

Reply With Quote
  #2  
Old 15-06-2009
Member
 
Join Date: May 2008
Posts: 4,339
Re: xvid avi not running at a steady frame rate

hey dude all you want to do is back up your files right? so if one software fails to do this..try for another one rather than sticking with that..because at some instances some arises problem and you will put considerable amount of time to troubleshoot it.some times results will put you in woes.so if one application does not work try another one rather than putting you head in great complexities ....
Reply With Quote
  #3  
Old 15-06-2009
Member
 
Join Date: Sep 2005
Posts: 1,306
Re: xvid avi not running at a steady frame rate

it sounds like a issue with the encoding process,so how about the separate aspect ratio ??
better give me a brief idea about your problem so that i can assist you to resolve .....check with settings with the audio decoding levels....
Reply With Quote
  #4  
Old 15-06-2009
casper0191
 
Posts: n/a
Also why don't you try to convert it to higher type of video file. That might help on fixing some of the glitches.

why don't you try to convert the original copy to a higher format then back up then see if it's really whacked or corrupted.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "xvid avi not running at a steady frame rate"
Thread Thread Starter Forum Replies Last Post
Target Frame Rate vs Adaptive Vsync Baanbhatt Monitor & Video Cards 7 14-07-2012 07:07 PM
War-craft game not running force to set frame rate AlexisSoft Video Games 6 24-11-2010 01:00 AM
Low Frame Rate in COD Black Ops Satyrs Video Games 4 12-11-2010 01:20 PM
FIX Frame Rate Vsync Stutter mANICKAVASAN Monitor & Video Cards 4 22-10-2010 11:38 AM
Need for Speed World frame rate drop frame rate drop Gajanand Video Games 6 29-07-2010 04:13 AM


All times are GMT +5.5. The time now is 03:42 PM.