Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



System Restore doesn't work

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-06-2009
Member
 
Join Date: Jun 2009
Posts: 1
System Restore doesn't work
  

I am trying to use system restore with Vista, and I am in Safe Mode . I click on System restore, and i get a message that states "No restore points have been created on your computer's system disk. To Create a restore point, open System Protection (which is linked)" I click on link which takes me to System Properties and I have no idea where to go from there to create these Restore Points. Been looking online to see what is up but it says that I should go to some tag and click "create" and I don't see it. Please help!!!


Reply With Quote
  #2  
Old 14-06-2009
Member
 
Join Date: Jun 2009
Posts: 5
Re: System Restore doesn't work

System restores works When u have Active system restore option in window. after Activating The SYS restore option if you got any problem after activating of system restore. then u can use Restore Option for windows and it will restore Till the date you Activated it other wise it doesnot Do any thing
Reply With Quote
  #3  
Old 15-06-2009
Member
 
Join Date: May 2008
Posts: 308
Re: System Restore doesn't work

If you want to create restore point manually, you need to do is :
  • Open up the Start Menu and right-click on ?Computer?, and then select ?Properties?.
  • Click to open System.
  • In the left pane, click System Protection If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
  • Click the System Protection tab, and then click Create.
  • In the System Protection dialog box, type a description, and then click Create.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags:



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "System Restore doesn't work"
Thread Thread Starter Forum Replies Last Post
Factory Restore using F11 at boot doesn't work on Lenovo X100e Agriya Portable Devices 6 24-04-2012 04:24 AM
System Restore Doesn't Work Nadeem Windows XP Support 5 04-09-2010 11:39 PM
Restore down button doesn't work with Internet Explorer 8 B_Hodge Technology & Internet 4 20-06-2009 10:12 AM
systemroot system32 restore rstrui.exe doesn't work Brown williams Operating Systems 3 12-06-2009 11:44 AM
System restore doesn't restore Ashton5 Windows Software 3 30-03-2009 11:04 PM


All times are GMT +5.5. The time now is 12:13 AM.