Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Disable Task Scheduler Engine

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 03-06-2009
Member
 
Join Date: Feb 2009
Posts: 68
Disable Task Scheduler Engine
  

When I connect my computer system with the remote desktop, I found the application called "taskeng.exe" is running under the user name. However, this consumes a lot of memory. If I end this program from the task manager, the problem is solved. I want to ask how can I disable Task Scheduler Engine..... plz suggest any ideas regarding this

thanks

Reply With Quote
  #2  
Old 03-06-2009
Member
 
Join Date: May 2008
Posts: 4,339
Re: Disable Task Scheduler Engine

I would not recommend you to disable this service. "taskeng.exe" is a core task of the Windows Vista Task Scheduler which should not be disabled. Instead of disabling it, I would suggest you to troubleshoot the problem.
Reply With Quote
  #3  
Old 03-06-2009
Member
 
Join Date: Apr 2008
Posts: 2,139
Re: Disable Task Scheduler Engine

Follow the steps to disable Task Scheduler Engine.
  • Go to Start Menu
  • Type task scheduler and press Enter.
  • Press Continue on the UAC popup.
  • In the left pane of task scheduler, underneath Task Scheduler Local, right-click on Task Scheduler Library.
  • In the View submenu, make sure the Show Hidden Tasks option is checked.
  • Widen the name column in the center pane. The hidden task that is likely at fault has a name that starts with User_Feed_Synchronization followed by a dash and a bunch of digits inside a curly brace.
  • Select the scheduled task in the middle pane by clicking on its name.
  • To verify that this task is creating all those taskeng.exe processes, select the History tab in the middle pane near the middle of the screen. If you expand out the Level and Date and Time Columns, you should see a bunch of errors and date and times that are 5 minutes apart. If that's the case, then this task is the problem.
  • On the rightmost pane of the task scheduler, select Disable.
Reply With Quote
  #4  
Old 03-06-2009
Member
 
Join Date: May 2008
Posts: 4,559
Re: Disable Task Scheduler Engine

taskeng.exe is a Task Scheduler Engine from Microsoft Corporation belonging to Microsoft Windows Vista Operating System.
The file "taskeng.exe" is located in the folder C:\Windows\System32. It's a Windows core system file. The program is not visible. It is a trustworthy file from Microsoft. Therefore the technical security rating is 3% dangerous. Rather than disabling the task scheduler engine, I recommend Security Task Manager to verify the security of your computer.
Reply With Quote
  #5  
Old 20-08-2010
Member
 
Join Date: Aug 2010
Posts: 4
Re: Disable Task Scheduler Engine

can't find disable?
Reply With Quote
  #6  
Old 20-08-2010
Member
 
Join Date: May 2008
Posts: 3,308
Re: Disable Task Scheduler Engine

Quote:
Originally Posted by chrisi View Post
can't find disable?
Hello chrisi,

Your post seems to be inappropriate because no one knows what and to whom you are reporting to. Could you be more specific about what are you saying?
Reply With Quote
  #7  
Old 20-08-2010
Member
 
Join Date: Aug 2010
Posts: 4
Re: Disable Task Scheduler Engine

i did the steps you said for task disable but could'nt find it in right pane? the problem i've got is everytime i boot up task manager cancels? please help?
Reply With Quote
  #8  
Old 20-08-2010
Member
 
Join Date: Apr 2009
Posts: 470
Re: Disable Task Scheduler Engine

Quote:
Originally Posted by chrisi View Post
everytime i boot up task manager cancels? please help?
I guess, you wanna say that your Task Manager is itself disabled or you are not able to open Task Manager. When you right click the task bar, you find the open task manager option is greayd out. If am right than, i think your PC is affected with some Virus. For more info, you can go through this: Unable open Regedit, Msconfig, Task Manager
Reply With Quote
  #9  
Old 21-08-2010
Member
 
Join Date: Aug 2010
Posts: 4
Re: Disable Task Scheduler Engine

no i can use task manager. ok i b oot up and the task shedular enigine warning box comes up and says the task s. e. has stopped working? i tried to do that diasble thingle but could'nt find the disable thing?
Reply With Quote
  #10  
Old 21-08-2010
Member
 
Join Date: Dec 2007
Posts: 2,220
Re: Disable Task Scheduler Engine

There is a task in the task scheduler called TMM (Microsoft Transient Multi-Monitor Manager). Try going into Task Scheduler and disabling TMM (Microsoft Transient Multi-Monitor Manager). To access Task Scheduler in Vista, go to the Start Menu and type Task Scheduler in the search box. In the 'Task Scheduler Library', select Microsoft->Windows->MobilePC. Right click 'TMM' and select 'Disable'. You will need to log out and then log back in for changes to take effect.
Reply With Quote
  #11  
Old 21-08-2010
Member
 
Join Date: Aug 2010
Posts: 4
Re: Disable Task Scheduler Engine

found tmm tried rclick all i get is a blue bar no disable?
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Disable Task Scheduler Engine"
Thread Thread Starter Forum Replies Last Post
Task Scheduler - task creation error on Windows 2008 Server x64 $Bradan$ Operating Systems 5 29-09-2011 01:03 PM
Task scheduler - anyone?? Jay Vista Help 6 04-11-2009 04:49 AM
How do I fix Task Scheduler Vassili Windows Server Help 5 02-07-2009 06:50 AM
Delete task from Task Scheduler Jimbo Vista Help 2 05-03-2008 08:41 PM
TASK SCHEDULER ENGINE has stopped working.... ???? nunamoose Vista Help 3 21-01-2008 12:25 AM


All times are GMT +5.5. The time now is 07:05 PM.