Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



To stop the notepad pop up at windows startup

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-05-2009
Member
 
Join Date: May 2009
Posts: 48
To stop the notepad pop up at windows startup
  

I upgraded my OS from Windows Vista to Windows 7. After the complete installation when i restarted the computer, every time the note pad popup. I checked in the start up item also but it was not there. Whenever the system boots up the notepad starts automatically. Is this is a virus problem ?


Last edited by abhishek : 13-05-2009 at 05:08 PM.
Reply With Quote
  #2  
Old 13-05-2009
Member
 
Join Date: Apr 2008
Posts: 4,642
Re: To stop the note pad pop up at windows startup

Your note pad popup automatically at the windows startup because it is configure in desktop.ini. It is not a virus it is just a startup bug.

So repair it do the this :

Go to Start Menu > All Programs > and Right click on the Startup menu.
Now select the option of Explore all users . A window will appear.
Right click on the destop.ini file and choose properties.
Select the Hidden option and Click OK.
Reply With Quote
  #3  
Old 13-05-2009
Member
 
Join Date: May 2008
Posts: 4,562
Re: To stop the note pad pop up at windows startup

To resolve your popup issue try this :
  • Double Click on My Computer.
  • Select Folder Option > View Tab.
  • Under the View Tab select Show hidden files and folders.
  • And also select Hide protected operation system files.
  • Now you will be able to see the hidden destop.ini files.
  • Open Windows 7 start orb and at the search type: shell:startup and press Enter.
  • Inside the startup folder deleted the desktop.ini file
Now restart your computer. It will not appear again.
Reply With Quote
  #4  
Old 13-05-2009
Member
 
Join Date: Apr 2008
Posts: 2,139
Re: To stop the note pad pop up at windows startup

Normally the notepad is popping up due to the destop.ini file created in Windows 7 startup folder.
You will need to manually delete the file to stop this.
Try this.
Go My computer and select the Folder Option tab under Tools.
Or You can also select it from Start Menu > Control Panel > Folder Option.
Under Folder Option Uncheck Hide protected operating system files to view the hidden desktop.ini file.
Now open My computer and navigate to the following tree:
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup
Delete the desktop.ini file.
After go to C:\Users\USERNAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup
Delete any desktop.ini if present.
Restart your computer.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "To stop the notepad pop up at windows startup"
Thread Thread Starter Forum Replies Last Post
How to stop notepad popup loki89 Windows Software 1 24-04-2012 12:08 PM
HOW to Stop STartup Programs that do not show in the "startup" folder or have options in the programs to not start at windows startup Dwarner Vista Setup and Install 4 30-03-2011 01:44 AM
How to Stop IIS starting at startup Laurie Vista Help 10 18-10-2010 06:39 PM
Stop the dialup properties box on Startup RAIS Operating Systems 3 23-06-2009 10:27 PM
Stop rundll32.exe from running at startup Matrix316 Operating Systems 3 22-06-2009 12:36 PM


All times are GMT +5.5. The time now is 02:44 AM.