Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 19-03-2009
Member
 
Join Date: Mar 2009
Posts: 1
No sound on reinstalling Windows XP

I have just reloaded Windows XP Home for the second time on a Mesh PC and have a small problem which I do not remember occurring the first time I did a reload.

Everything is perfect except the sound which no longer exists. If I look in the Sounds and Audio Devices in the Control Panel, under the volume tab are the words ?No audio device?. Under the sounds tab are the words ?No sound scheme?. The audio and voice tabs are grayed out.

I have tried loading the Creative Sound Blaster Live! 5.1 disk that came with the PC many years ago. It didn?t auto load but I eventually found, by searching the disk, some drivers which I downloaded. They made no difference. I deleted them.

I also have a P4B Motherboard disk which came with the PC. On the front of the disk are shown some Cyberlink Video & Audio Applications. This disk has NEVER been used so I am very dubious of loading it.

Please tell me the procedure to recover the sound. I presume this is possible using a combination of the above 2 disks and perhaps the Mesh recovery CD-ROM. As you will be aware the reload takes a long time and I don?t want to ruin the reinstallation by making a mistake at the final hurdle.
Reply With Quote
  #2  
Old 19-03-2009
Member
 
Join Date: Dec 2008
Posts: 1,108
Re: No sound on reinstalling Windows XP

Have you installed audio drivers after installing windows xp from mobo CD? You can download latest drivers also.
Reply With Quote
  #3  
Old 19-03-2009
Member
 
Join Date: May 2008
Posts: 4,829
Re: No sound on reinstalling Windows XP

Hello If you Have onboard Sound Device then .you can Install the Drivers from the Motherboard Cd . just inser the cd and run the software by clicking on the cd drive icon and read the onscreen instruction to install the drivers hope it will help you
Reply With Quote
  #4  
Old 19-03-2009
Member
 
Join Date: Feb 2009
Posts: 133
Re: No sound on reinstalling Windows XP

Please go through this topic!
No Sound After Installing Windows XP
No sound after installing Windows Vista service pack 1
I hope this helps!
__________________
IF YOU CAN'T Convince THEM ...

CONFUSE THEM ...
Reply With Quote
  #5  
Old 19-03-2009
Member
 
Join Date: May 2008
Posts: 4,339
Re: No sound on reinstalling Windows XP

You will need to download the latest Windows XP driver which will also include the sound drivers. You can download this from the motherboard manufacturers website under the support section. All you will need to do is lookup your board model # and all available files & drivers will be listed for you.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No sound on reinstalling Windows XP"
Thread Thread Starter Forum Replies Last Post
Unable to get any sound after reinstalling Dell XPS 600 Sanat Hardware Peripherals 5 21-04-2011 06:13 PM
After reinstalling medion saa7134 unable to get sound Pencil-Guy Windows Software 5 23-01-2011 07:55 PM
Need help reinstalling sound card sivaranjan Hardware Peripherals 4 27-02-2009 09:56 AM
Grub and reinstalling Windows Warner Operating Systems 2 09-01-2009 02:17 PM
Reinstalling Windows XP without a CD hamX15 Operating Systems 5 19-08-2008 02:11 PM


All times are GMT +5.5. The time now is 06:35 PM.