Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



No Audio Output Device is Installed error in Vista

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 18-02-2009
Member
 
Join Date: Jan 2009
Posts: 289
No Audio Output Device is Installed error in Vista
  

I clean installed VISTA RC 2 Built 5744. It does not play sound on in-built speaker and gives me "No Audio Output Device is Installed." message when you hover your mouse over the audio volume icon in system tray. When i right click on it and check Playback devices, it shows: "Speaker High Definition Audio Device Not plugged in" And its grayed out. But when i plug in my speakers or earphones, the sound works. I have tried installing new drivers from windows update. I am using the on-board audio device Please suggest a solution!

Reply With Quote
  #2  
Old 18-02-2009
Member
 
Join Date: Jan 2009
Posts: 710
Re: No Audio Output Device is Installed error in Vista

Is your audio device detected in the device manager? Have you installed the correct drivers? If your drivers are out dated download the latest drivers from the audio manufacturer's bebsite or your motherboard's website. This will help you out...!
All the best!
Reply With Quote
  #3  
Old 18-02-2009
Member
 
Join Date: Jan 2009
Posts: 1,738
Re: No Audio Output Device is Installed error in Vista

Also view the below tread. might help you out...!
Sound not working in Windows Vista
Also specify your motherboard or sound device. Post maximum details to get a solution quickly!
All the best!
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No Audio Output Device is Installed error in Vista"
Thread Thread Starter Forum Replies Last Post
No Audio Output Device is Installed. Chanderjeet Rai Vista Help 8 27-10-2010 01:25 PM
No Audio Device Output is installed in Vista IpsA Vista Setup and Install 5 28-10-2009 10:38 AM
No Audio output device is installed shivendra Vista Hardware Devices 2 27-11-2008 07:30 AM
No Audio Output Device is Installed Danizma Vista Help 11 04-08-2007 09:50 AM
no audio output device installed Spykar Vista Hardware Devices 2 30-05-2007 11:56 PM


All times are GMT +5.5. The time now is 01:45 PM.