Results 1 to 3 of 3

Thread: vLite 1.2 / WAIK Installation

  1. #1
    Join Date
    Oct 2008
    Posts
    77

    vLite 1.2 / WAIK Installation

    Hello,

    I am running Windows Vista Ultimate 32bits.
    I tried to install vLite 1.2. During installation, vLite asks me to go to the Microsoft site to install WAIK. I installed WAIK , I installed vLite. When I start vLite, I asked again to install WAIK. I do not know what to do!

  2. #2
    Join Date
    Mar 2008
    Posts
    429

    Re: vLite 1.2 / WAIK Installation

    Hello,
    WAIK once installed, you should find a dll: "wimgapi.dll". You can copy it into the installation folder vLite. After that, it should be work fine.

  3. #3
    Join Date
    Oct 2008
    Posts
    77

    Re: vLite 1.2 / WAIK Installation

    That's right . many many Thanks

Similar Threads

  1. Windows 7 Install Automation using WAIK
    By jawwwwsh in forum Operating Systems
    Replies: 1
    Last Post: 28-04-2011, 11:59 AM
  2. WAIK error 0x800F0823 during cataloging WIM image
    By Akiraa in forum Vista Setup and Install
    Replies: 7
    Last Post: 18-01-2011, 01:54 AM
  3. Wim filter complaints by vlite
    By Ravana in forum Windows Software
    Replies: 5
    Last Post: 04-11-2010, 12:10 AM
  4. vLite for Windows 7
    By Zaif in forum Windows Software
    Replies: 3
    Last Post: 27-07-2009, 07:27 PM
  5. VLite - Windows vista Installation Customizer
    By DALLAN in forum Windows Software
    Replies: 1
    Last Post: 03-11-2008, 03:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •