Results 1 to 4 of 4

Thread: Maintaining hyperlinks in PDF documents

  1. #1
    Join Date
    Oct 2008
    Posts
    346

    Maintaining hyperlinks in PDF documents

    Hello,
    I have hyperlinks in a Word document that I am converting to PDF and but the links are not converting. So, I then created links in the Adobe document however; rather than opening up a web browser, the links are creating more pages in my PDF document. HELP!! It's making me crazy!

    Thanks

  2. #2
    Join Date
    Mar 2008
    Posts
    429

    Maintaining hyperlinks in PDF documents

    Hi ,
    There is a setting in Acrobat preferences which governs whether a link will be opened in browser or it will be appended in PDF. It seems your Acrobat installation is currently set to append web page to PDF on link click. Please try the following to change this:

    • Launch Acrobat.
    • Go to Edit-> Preferences from main menu (or Press Ctrl+K on windows)
    • Choose WebCapture from the list.
    • On right pane change 'Open Web Links' to 'In Web Browser'
    • Click 'OK'


    Hope this solves the problem.

  3. #3
    Join Date
    Oct 2008
    Posts
    346

    Re: Maintaining hyperlinks in PDF documents

    Thank you so much, I really appreciate your reply and guidance! and it worked also. But .can you tell me why all of the sudden, my links that I create in my Word document are not active when I convert the Word document to Adobe. This all of the sudden started to happen. I haven't changed anything (on purpose that is). I've created 100's of docs with links and converted them. All of the sudden, they do not work.

    Thanks so much.

  4. #4
    Join Date
    Mar 2008
    Posts
    429

    Re: Maintaining hyperlinks in PDF documents

    Hi ,
    If you are converting a word document inside Acrobat then try the following:
    • Launch Acrobat
    • Go to Edit -> Preferences (or Press Ctrl+K)
    • Choose ‘Convert to PDF’ from the list
    • Choose ‘Microsoft Office Word’ from the list in right pane
    • Click ‘Edit’ button
    • Make sure ‘Add links to Adobe PDF file’ is checked.
    • Click ‘OK’


    But if you are using Adobe PDF option inside Microsoft Office Word then try this:
    • Launch Word
    • Click ‘Adobe PDF’ from main menu
    • Choose settings option
    • Make sure ‘Add Links’ checkbox is checked.
    • Click ‘OK’


    Good luck !

Similar Threads

  1. Maintaining the timeline in Achron game
    By Johar in forum Video Games
    Replies: 4
    Last Post: 30-08-2011, 07:21 PM
  2. Default settings are not maintaining in Microsoft Word 2010.
    By Mandarmalika in forum Windows Software
    Replies: 4
    Last Post: 14-05-2011, 07:42 PM
  3. Replies: 3
    Last Post: 05-04-2011, 03:08 AM
  4. NVIDIA Stereoscopic Video Player not maintaining aspect ratio
    By Heraclio in forum Hardware Peripherals
    Replies: 4
    Last Post: 18-05-2010, 05:47 PM
  5. Portable Hard drive not maintaining Format
    By supernoob in forum Portable Devices
    Replies: 5
    Last Post: 28-12-2009, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •