Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Can not install any progrom

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-08-2008
Member
 
Join Date: Aug 2008
Posts: 1
Can not install any progrom
  

New not sure if this is where I should post if not let me know and I will repost. I have a laptop that is over a year old with Vista, had no problems until a few days ago tried to load a software program a print shop and it won't auto start. Not a problem I know how to start but when you walk through all the hoops so to speak and get to the install screen where you see the install eye candy bar, nothing happens. Have tried two other programs and the same thing happens. I have run the virus scan and everything else I have to make sure and the computer is now clean I have checked to make sure that it is running as the system admin. I have had the blue screen show up only when turning on the computer twice in the last month. Anything else I can try?
Thanks in advance
S

Reply With Quote
  #2  
Old 12-08-2008
Member
 
Join Date: Dec 2007
Posts: 2,251
It is always better to reformat once every six month for pc/laptops running faster. If your laptop is giving BSOD's then I think that you need to reinstall the OS asap.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Can not install any progrom"
Thread Thread Starter Forum Replies Last Post
Vista Home Premium Install Hangs At Completing. (Clean Install) Serges2K Vista Setup and Install 3 30-10-2011 06:54 PM
Need help with clean install of Windows 7 and Driver Install Order in Alienware System ddj Portable Devices 11 14-09-2011 10:42 PM
Cannot install Dell Latitude E6400 Webcam after clean install The-Apollo Operating Systems 6 10-09-2010 02:30 AM
Cant Install Zone Alarm - Install Error 1636 Tomthegreat Networking & Security 3 25-08-2009 10:09 PM
WSUS Install Failure on Win2k3 Std. (PSFSIP failed to install) Deabelos Server Update Service 3 01-09-2007 03:20 PM


All times are GMT +5.5. The time now is 06:57 PM.