Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



DNS/Active Directory Issue

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #16  
Old 21-07-2008
Lem@community.nospam
 
Posts: n/a
RE: DNS/Active Directory Issue

Hi David,

I am closer to resolving the problem but running the dcdiag I still get this
error about the frsevent failed but all other test passed and it seems like
replication is working but I am still trying to figure this error out.

If you have any suggestions please let me know.
Reply With Quote
  #17  
Old 23-07-2008
David Shen [MSFT]
 
Posts: n/a
RE: DNS/Active Directory Issue

Hi LEM,

Thanks for the reply.

Based on the log file, I noticed the error message as follow.

There are warning or error events within the last 24 hours after the SYSVOL
has been shared. Failing SYSVOL replication problems may cause Group
Policy problems. ......................... NETSERVER1 failed test frsevent

As all other tests have passed, it seems that the server is working
properly now. This error will be reported whenever there is any warning or
error events within the last 24 hours. When did you run the dcdiag.exe
tool? Did you run it just after you ran the “random clean” command. If you
ran dcdiag tool just after you fixed the issue, this error might be
reported even though the problem has gone away.

Please check on all the domain controllers to see if SYSVOL contents have
been replicated properly. Meanwhile, please wait for 24 hours and then run
"dcdiag /fix" again to see if the error still exists.

Hope it helps.

David Shen
Microsoft Online Partner Support

Reply With Quote
  #18  
Old 23-07-2008
Lem@community.nospam
 
Posts: n/a
RE: DNS/Active Directory Issue

Hi David,

I did run the dcdiag command after the rendom but it was a few days after
and I also had to call microsoft which they fixed the problem at first but
the frsevent error came up again today after I demoted my backup domain
controller and then I promoted it again yesterday, since that was what the
microsoft techs recommended that I do once I got a dcdiag with no failed
tests.

So Im thinking maybe I need to wait another 24 hours. But I also am able to
replicate using the ntds under active directory sites and services.

group policy seems to be working but here are my dcdiags from my primary and
my secondary dcs
Reply With Quote
  #19  
Old 24-07-2008
Lem@community.nospam
 
Posts: n/a
RE: DNS/Active Directory Issue

Hi David,

I just wanted to update that waiting and running dcdiag did turn out to be
part of the solution. But for some strange reason now my secondary dc is
having an issue with the frsevent failing but Im going to wait on that one as
well.

Thanks for all your help. The dcdiag and netdiag tests are now without any
failures.
Reply With Quote
  #20  
Old 24-07-2008
David Shen [MSFT]
 
Posts: n/a
RE: DNS/Active Directory Issue

Hello Lem,

It seems that the issue has been resolve on the PDC. For the error on the
secondary DC, please keep wait on and run "dcdiag /fix" again to check if
the error will re-ocurr.

If the issue still exists, please collect Directory Edition of MPS_Report
log for further research.

Please Download the Directory Edition of MPS_Report tool from
<http://download.microsoft.com/downlo...e5-a579-30b0bd
915706/MPSRPT_DirSvc.EXE>, run it on the problematic domain controller. The
%COMPUTERNAME%_MPSReports_.CAB file which is under the
%systemroot%\MPSReports\Setup\Lite\Cab directory.

Please send the text file and MPS report CAB file to tfwst@microsoft.com,
and then I am happy to be of assistance. As I noticed that you have
contacted CSS, you may also reopen the case to work with the support
engineer if the issue is urgent. Generally speaking, phone call support is
more efficient than newsgroup reply :)

Thanks for the co-operation.

David Shen
Microsoft Online Partner Support

Reply With Quote
  #21  
Old 24-07-2008
David Shen [MSFT]
 
Posts: n/a
RE: DNS/Active Directory Issue

Hello Lem,

It seems that the issue has been resolve on the PDC. For the error on the
secondary DC, please keep wait on and run "dcdiag /fix" again to check if
the error will re-ocurr.

If the issue still exists, please collect Directory Edition of MPS_Report
log for further research.

Please Download the Directory Edition of MPS_Report tool from
<http://download.microsoft.com/downlo...e5-a579-30b0bd
915706/MPSRPT_DirSvc.EXE>, run it on the problematic domain controller. The
%COMPUTERNAME%_MPSReports_.CAB file which is under the
%systemroot%\MPSReports\Setup\Lite\Cab directory.

Please send the text file and MPS report CAB file to tfwst@microsoft.com,
and then I am happy to be of assistance. As I noticed that you have
contacted CSS, you may also reopen the case to work with the support
engineer if the issue is urgent. Generally speaking, phone call support is
more efficient than newsgroup reply :)

Thanks for the co-operation.

David Shen
Microsoft Online Partner Support

Reply With Quote
  #22  
Old 25-07-2008
Lem@community.nospam
 
Posts: n/a
RE: DNS/Active Directory Issue

Thanks David,

I appreciate your responses, but I contacted the support rep and he
continues to tell me that the frsevent is referring to old event logs. Which
I find questionable since now the frsevent test failed again now on both
domain controllers.

The microsoft rep continues to say as long as no services are affected they
do not troubleshoot errors or warnings unless they cause work stoppages.
Its true that group policy seems to be functioning properly and I can
replicate using the ntds settings but its got to be some reason the test
bounces back and forth between pass and fail and now both are failing the
frsevent.

Before I request a different support technician I would like your opinion on
my situation, because it is my understanding that this frsevent test should
not be failing.

Thanks

"David Shen [MSFT]" wrote:

> Hello Lem,
>
> It seems that the issue has been resolve on the PDC. For the error on the
> secondary DC, please keep wait on and run "dcdiag /fix" again to check if
> the error will re-ocurr.
>
> If the issue still exists, please collect Directory Edition of MPS_Report
> log for further research.
>
> Please Download the Directory Edition of MPS_Report tool from
> <http://download.microsoft.com/downlo...e5-a579-30b0bd
> 915706/MPSRPT_DirSvc.EXE>, run it on the problematic domain controller. The
> %COMPUTERNAME%_MPSReports_.CAB file which is under the
> %systemroot%\MPSReports\Setup\Lite\Cab directory.
>
> Please send the text file and MPS report CAB file to tfwst@microsoft.com,
> and then I am happy to be of assistance. As I noticed that you have
> contacted CSS, you may also reopen the case to work with the support
> engineer if the issue is urgent. Generally speaking, phone call support is
> more efficient than newsgroup reply :)
>
> Thanks for the co-operation.
>
> David Shen
> Microsoft Online Partner Support
>
>

Reply With Quote
  #23  
Old 28-07-2008
David Shen [MSFT]
 
Posts: n/a
RE: DNS/Active Directory Issue

Hello Lem,

According to the experience, the error is reported when there are NTFRS
warning or errors in the past 24 hours. To determine whether it is
necessary to continue troubleshooting, please check the "File Replication
Service" event log to see whether there are any errors in the past 24
hours. Generally speaking, if the group policy can be replicated properly,
FRS should be working normally.

Hope it helps.

David Shen
Microsoft Online Partner Support

Reply With Quote
  #24  
Old 20-03-2009
Member
 
Join Date: Mar 2009
Posts: 1
Re: DNS/Active Directory Issue

I had the same issue. I was able to get around it by creating the zone as a primary non-AD integrated and then going back and changing it to integrated. I still get the error but it makes it integrated and replicates it to all of my AD Servers.
Reply With Quote
  #25  
Old 20-03-2009
Meinolf Weber [MVP-DS]
 
Posts: n/a
Re: DNS/Active Directory Issue

Hello csumrall,

What posting are you referring to? In this newsgroup i can not find it. So
please give a full description of your problem with OS version, SP/patches
installed, server roles etc. Also post error messages from event viewer if
exist.

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> I had the same issue. I was able to get around it by creating the
> zone as a primary non-AD integrated and then going back and changing
> it to integrated. I still get the error but it makes it integrated
> and replicates it to all of my AD Servers.
>
> http://forums.techarena.in
>



Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "DNS/Active Directory Issue"
Thread Thread Starter Forum Replies Last Post
How to use ldp.exe in Active Directory Aanand Active Directory 3 19-11-2010 04:06 AM
How to Integrate with DNS in Active Directory? Pakhi Operating Systems 4 29-10-2010 05:39 AM
The version of the Active Directory schema of the source forest is not compatible with the version of Active Directory on this computer Blaine Active Directory 5 22-05-2010 07:33 AM
Using ESM in Windows 7 Active Directory Roockie Operating Systems 4 08-05-2010 06:00 PM
Active Directory and DMZ maketu Windows Security 1 19-02-2008 01:27 PM


All times are GMT +5.5. The time now is 11:19 PM.