Results 1 to 2 of 2

Thread: Getting Event ID 333 error messages 60 70 times a minute

  1. #1
    john.stevenson@castlecement.com Guest

    Getting Event ID 333 error messages 60 70 times a minute

    Hi,

    I have W2K3 SP2 Standard server running SQL 2000 standard. I was
    trying to specify a non SA account to run SQL Server Agent jobs but
    when I entered the username and password of the account I got the
    following error.

    An I/O operation initiated by the Registry failed unrecoverably. The
    Registry could not read in, or write out, or flush, one of the files
    that contain the system's image of the Registry.

    The Event ID is 333

    On closer examination of the system log I noticed that i was getting
    this error 60-70 times a minute and had been doing so for several
    weeks.

    Can anyone throw any light on this problem?

    Thanks in advance



  2. #2
    Matt Guest

    Re: Getting Event ID 333 error messages 60 70 times a minute

    Hi John,

    Not sure I can help with that particular event id. Sounds like it could be
    a serious problem with the registry. :(

    However, I use a script that emails me when an event happens (in the event
    log). It really helps to spot these problems before they become serious.
    See :
    http://eventidwiki.com/blog/2008/03/...the-event-log/.

    Hope this helps

    --

    Matt

    ============================
    Add your solutions to Event Log Errors @ http://www.eventidwiki.com



    <john.stevenson@castlecement.com> wrote in message
    news:a997de12-6419-458a-a1d4-8aea6857ac21@m44g2000hsc.googlegroups.com...
    > Hi,
    >
    > I have W2K3 SP2 Standard server running SQL 2000 standard. I was
    > trying to specify a non SA account to run SQL Server Agent jobs but
    > when I entered the username and password of the account I got the
    > following error.
    >
    > An I/O operation initiated by the Registry failed unrecoverably. The
    > Registry could not read in, or write out, or flush, one of the files
    > that contain the system's image of the Registry.
    >
    > The Event ID is 333
    >
    > On closer examination of the system log I noticed that i was getting
    > this error 60-70 times a minute and had been doing so for several
    > weeks.
    >
    > Can anyone throw any light on this problem?
    >
    > Thanks in advance
    >
    >



Similar Threads

  1. Any idea what HHCTRL Event ID 1904 is, 250+ times in app log
    By prash_mate in forum MS Office Support
    Replies: 1
    Last Post: 04-02-2013, 03:00 PM
  2. Replies: 6
    Last Post: 08-03-2011, 09:07 AM
  3. Nokia C7: Text messages charge me 2 and 3 times
    By Musharat in forum Portable Devices
    Replies: 4
    Last Post: 10-02-2011, 06:06 AM
  4. Windows 7 RTM 64-bit mouse freezes many times in a minute
    By P-chuha in forum Hardware Peripherals
    Replies: 3
    Last Post: 11-12-2010, 06:38 PM
  5. Event ID 2424 190 times a day.
    By Fatmeer in forum Small Business Server
    Replies: 2
    Last Post: 14-05-2009, 10:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •