Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



domain logon script does not run

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 07-02-2008
Onetoomany
 
Posts: n/a
domain logon script does not run

Win XP MCE (configured as part of a domain, using one of the registry hacks)
2003 server

When I log onto the MCE box, the logon script does not run. I can manually
navigate to the folder "netlogon on *server*" and run logon.vbs, and my
network drives are then mapped. However, this does not run automatically; I
believe that I've configured the global profiles etc... on the server
correctly. I think this is a client issue, not a server issue as the logon
script runs on the server perfectly but not on the client.

I've also tried cheating by putting a shortcut to the logon script in the
startup folder, but it still does not run. However, I can run the logon
script by later navigating to the Startup folder and clicking on logon.vbs

I've posted this to the MCE group, but we hit a brick wall there. I've
tried to remove myself from the domain, rename the user as .OLD, and rejoin
the doman. No joy.

Any ideas?

R




Reply With Quote
  #2  
Old 07-02-2008
Lanwench [MVP - Exchange]
 
Posts: n/a
Re: domain logon script does not run

As you're no doubt aware you're using an unsupported config (which isn't to
say it can't work, mind you), you might mention what happens on WinXP Pro or
2k or Vista Business machines when they log in.

Also, mention more info about the login script (assigned via GPO?) and what
your event log says on the client.

Last edited by dr.nil : 01-05-2008 at 08:51 AM.
Reply With Quote
  #3  
Old 07-02-2008
Saral6978
 
Posts: n/a
Re: domain logon script does not run

Maybe this is a dumb suggestion, you could try changing your script from
a logon.vbs to a logon.bat file instead? All my login scripts are .bat files
and run smoothly. I had one user (a developer) who at one time had his own
script and it was a vbs and it always seemed to have a problem.

Anyway, something to try as a test, maybe? Maybe it truly doesn't matter,
but just a thought...

Last edited by dr.nil : 01-05-2008 at 08:52 AM.
Reply With Quote
  #4  
Old 11-02-2008
Onetoomany
 
Posts: n/a
Re: domain logon script does not run

I've tried the tips with the following results:
XP Pro computer - script does not run
Logon.bat - ditto
In both cases, the script will run manually. (ie no success)

This makes me think its something in the way I've configured the server:
In gpedit.msc, under User Configuration / Scripts / Logon, I've entered:
\\myserver\netlogon\logon.vbs
The script sits in that folder, and Authenticed Users have read access.

R

Last edited by dr.nil : 01-05-2008 at 08:52 AM.
Reply With Quote
  #5  
Old 11-02-2008
Lanwench [MVP - Exchange]
 
Posts: n/a
Re: domain logon script does not run

Ah. That's your problem. Don't point it at a shortcut to the netlogon share.
Copy the vbscript to the default location for that GPO....or specify
logon.vbs in each user's ADUC properties.

Last edited by dr.nil : 01-05-2008 at 08:52 AM.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags:



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "domain logon script does not run"
Thread Thread Starter Forum Replies Last Post
Dumping logon name and logon script values to a text file - blank logon script field Phil McNeill Windows Server Help 3 17-08-2010 09:06 PM
Run logon script Sandy22 Operating Systems 6 08-06-2010 10:16 AM
Bat file for logon script adam2010 Windows Software 1 10-05-2010 11:42 AM
Logon Script Does Not Work c54618 Operating Systems 1 01-05-2008 08:40 AM
logon script help HandelMan Small Business Server 1 31-01-2008 03:26 AM


All times are GMT +5.5. The time now is 08:03 PM.