Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



IPConfig is blank

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 04-12-2007
Ian Fry
 
Posts: n/a
IPConfig is blank

I have had the PC networked using static IP with a DNS server elsewhere on
the network.
Upgraded it to Windows Server 2003.
Symptom
- setting Network TCP/IP properties on the Adapter(NIC1394) goes ahead OK.
- using netsh command (in desparation) comes back with OK and the above is
altered.
But in both cases
- IPConfg /All just says
"Windows IP COnfiguration"
- cannot ping myself

I have NOT installed DNS Server on this PC yet


Reply With Quote
  #2  
Old 04-12-2007
richard@rrcomputerconsulting.com
 
Posts: n/a
Re: IPConfig is blank

On Dec 4, 9:30 am, Ian Fry <Ian...@discussions.microsoft.com> wrote:
> I have had the PC networked using static IP with a DNS server elsewhere on
> the network.
> Upgraded it to Windows Server 2003.
> Symptom
> - setting Network TCP/IP properties on the Adapter(NIC1394) goes ahead OK.
> - using netsh command (in desparation) comes back with OK and the above is
> altered.
> But in both cases
> - IPConfg /All just says
> "Windows IP COnfiguration"
> - cannot ping myself
>
> I have NOT installed DNS Server on this PC yet


Is the 1394 NIC actually the firewire port on the PC? Do you have any
other actual NICs installed?

Reply With Quote
  #3  
Old 05-12-2007
Ian Fry
 
Posts: n/a
Re: IPConfig is blank

Thanks Richard.
I will investigate 'firewire' ports.
There is only one adapter on the PC.

"richard@rrcomputerconsulting.com" wrote:

> On Dec 4, 9:30 am, Ian Fry <Ian...@discussions.microsoft.com> wrote:
> > I have had the PC networked using static IP with a DNS server elsewhere on
> > the network.
> > Upgraded it to Windows Server 2003.
> > Symptom
> > - setting Network TCP/IP properties on the Adapter(NIC1394) goes ahead OK.
> > - using netsh command (in desparation) comes back with OK and the above is
> > altered.
> > But in both cases
> > - IPConfg /All just says
> > "Windows IP COnfiguration"
> > - cannot ping myself
> >
> > I have NOT installed DNS Server on this PC yet

>
> Is the 1394 NIC actually the firewire port on the PC? Do you have any
> other actual NICs installed?
>
>

Reply With Quote
  #4  
Old 09-12-2007
Lanwench [MVP - Exchange]
 
Posts: n/a
Re: IPConfig is blank

Ian Fry <IanFry@discussions.microsoft.com> wrote:
> I have had the PC networked using static IP with a DNS server
> elsewhere on the network.
> Upgraded it to Windows Server 2003.
> Symptom
> - setting Network TCP/IP properties on the Adapter(NIC1394) goes
> ahead OK.
> - using netsh command (in desparation) comes back with OK and the
> above is altered.
> But in both cases
> - IPConfg /All just says
> "Windows IP COnfiguration"
> - cannot ping myself
>
> I have NOT installed DNS Server on this PC yet


What did you upgrade from?
Check out device manager....I suspect you need a W2003 NIC driver. 1394
would be firewire, not your ethernet adapter.


Reply With Quote
  #5  
Old 08-06-2008
dennyd
 
Posts: n/a
Look for the Yellow question mark on the Device manager.

Quote:
Originally Posted by Lanwench [MVP - Exchange] View Post
Ian Fry <IanFry@discussions.microsoft.com> wrote:
> I have had the PC networked using static IP with a DNS server
> elsewhere on the network.
> Upgraded it to Windows Server 2003.
> Symptom
> - setting Network TCP/IP properties on the Adapter(NIC1394) goes
> ahead OK.
> - using netsh command (in desparation) comes back with OK and the
> above is altered.
> But in both cases
> - IPConfg /All just says
> "Windows IP COnfiguration"
> - cannot ping myself
>
> I have NOT installed DNS Server on this PC yet


What did you upgrade from?
Check out device manager....I suspect you need a W2003 NIC driver. 1394
would be firewire, not your ethernet adapter.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "IPConfig is blank"
Thread Thread Starter Forum Replies Last Post
No ipconfig file. Brew1089 Operating Systems 1 08-02-2013 10:52 AM
ipconfig or ipconfig/all (flashing)not working in Windows Vista Ultimate Kaylynn Operating Systems 9 18-04-2011 04:44 AM
Ipconfig for Linux gazwsx Operating Systems 3 08-08-2009 07:50 PM
How can i do ipconfig Santanio Networking & Security 4 09-02-2009 03:47 PM
Problem IPconfig pelvis Networking & Security 4 24-12-2008 01:47 PM


All times are GMT +5.5. The time now is 04:27 PM.