Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Domain controller not found

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #16  
Old 31-10-2007
Jim
 
Posts: n/a
Re: Domain controller not found

So....what's up? No further thoughts?


"Jim" <jim@notreal.net> wrote in message
news:13hhjfmkrr2vj0f@corp.supernews.com...
> From an XP pro system, all the latest updates installed, the system event
> log records a netlogon error:
>
> "No Domain Controller is available for domain SIENA due to the following:
> There are currently no logon servers available to service the logon
> request. . "
>
> Yet, I can access the DC's shares and certainly ping it. But, it takes
> several minutes to get a functional desktop upon startup. Also, I can get
> sudden denial of access errors out of the blue and lose connection,
> apparently. Then I get "log in as" boxes popping up which do not accept
> even my domain admin login. Also, my system has taken to a 20 second delay
> to come back when it's "locked". It used to come up instantly. Finally,
> accessing files on the file server/DC is very sluggish. I have to wait a
> few seconds for explorer to refresh itself everytime I click on a file,
> change a name, click on a folder, etc. It's maddening.
>
> I have a fairly fresh install of SBS2003 and there are no apps installed
> on the server. It shows no errors in its event log. My local net stats are
> (the server has the 192.168.1.10 address):
>
> Windows IP Configuration
>
> Host Name . . . . . . . . . . . . : ignatius
> Primary Dns Suffix . . . . . . . : Siena.local
> Node Type . . . . . . . . . . . . : Hybrid
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
> DNS Suffix Search List. . . . . . : Siena.local
> Siena
>
> Ethernet adapter PCI Card:
>
> Connection-specific DNS Suffix . : Siena
> Description . . . . . . . . . . . : Lite-On Communications
> Compatable PCI Fast Ethernet Adapter
> Physical Address. . . . . . . . . : 00-C0-F0-2D-BA-43
> Dhcp Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> IP Address. . . . . . . . . . . . : 192.168.1.102
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . : 192.168.1.4
> DHCP Server . . . . . . . . . . . : 192.168.1.4
> DNS Servers . . . . . . . . . . . : 198.168.1.10
> 192.168.1.4
> Lease Obtained. . . . . . . . . . : Friday, October 19, 2007
> 8:50:09 AM
> Lease Expires . . . . . . . . . . : Monday, October 22, 2007
> 8:50:09 AM
>
> Thanks for any help.
> Jim
>



Reply With Quote
  #17  
Old 31-10-2007
Meinolf Weber
 
Posts: n/a
Re: Domain controller not found

Hello Jim,

For my point of view you still use 2 different networks. 192.168.0.x for
DG and 192.168.1.x for your LAN. One of them you have to change to get it
working complete.

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.dts-l.org/goodpost.htm

> So....what's up? No further thoughts?
>
> "Jim" <jim@notreal.net> wrote in message
> news:13hhjfmkrr2vj0f@corp.supernews.com...
>
>> From an XP pro system, all the latest updates installed, the system
>> event log records a netlogon error:
>>
>> "No Domain Controller is available for domain SIENA due to the
>> following: There are currently no logon servers available to service
>> the logon request. . "
>>
>> Yet, I can access the DC's shares and certainly ping it. But, it
>> takes several minutes to get a functional desktop upon startup. Also,
>> I can get sudden denial of access errors out of the blue and lose
>> connection, apparently. Then I get "log in as" boxes popping up
>> which do not accept even my domain admin login. Also, my system has
>> taken to a 20 second delay to come back when it's "locked". It used
>> to come up instantly. Finally, accessing files on the file server/DC
>> is very sluggish. I have to wait a few seconds for explorer to
>> refresh itself everytime I click on a file, change a name, click on a
>> folder, etc. It's maddening.
>>
>> I have a fairly fresh install of SBS2003 and there are no apps
>> installed on the server. It shows no errors in its event log. My
>> local net stats are (the server has the 192.168.1.10 address):
>>
>> Windows IP Configuration
>>
>> Host Name . . . . . . . . . . . . : ignatius
>> Primary Dns Suffix . . . . . . . : Siena.local
>> Node Type . . . . . . . . . . . . : Hybrid
>> IP Routing Enabled. . . . . . . . : No
>> WINS Proxy Enabled. . . . . . . . : No
>> DNS Suffix Search List. . . . . . : Siena.local
>> Siena
>> Ethernet adapter PCI Card:
>>
>> Connection-specific DNS Suffix . : Siena
>> Description . . . . . . . . . . . : Lite-On Communications
>> Compatable PCI Fast Ethernet Adapter
>> Physical Address. . . . . . . . . : 00-C0-F0-2D-BA-43
>> Dhcp Enabled. . . . . . . . . . . : Yes
>> Autoconfiguration Enabled . . . . : Yes
>> IP Address. . . . . . . . . . . . : 192.168.1.102
>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>> Default Gateway . . . . . . . . . : 192.168.1.4
>> DHCP Server . . . . . . . . . . . : 192.168.1.4
>> DNS Servers . . . . . . . . . . . : 198.168.1.10
>> 192.168.1.4
>> Lease Obtained. . . . . . . . . . : Friday, October 19, 2007
>> 8:50:09 AM
>> Lease Expires . . . . . . . . . . : Monday, October 22, 2007
>> 8:50:09 AM
>> Thanks for any help.
>> Jim



Reply With Quote
  #18  
Old 01-11-2007
Jim
 
Posts: n/a
Re: Domain controller not found

I must use two different subnets, and I know what I'm doing here as far as
the physical lan, bridges, gateways, etc. But there is no reason why that
should affect logging into the DC, since the computers are all on the same
subnet. But thanks for trying...

"Meinolf Weber" <meiweb(nospam)@gmx.de> wrote in message
news:ff16fb6666aff8c9e9e7c166c3c0@msnews.microsoft.com...
> Hello Jim,
>
> For my point of view you still use 2 different networks. 192.168.0.x for
> DG and 192.168.1.x for your LAN. One of them you have to change to get it
> working complete.
>
> Best regards
>
> Meinolf Weber
> Disclaimer: This posting is provided "AS IS" with no warranties, and
> confers no rights.
> ** Please do NOT email, only reply to Newsgroups
> ** HELP us help YOU!!! http://www.dts-l.org/goodpost.htm
>
>> So....what's up? No further thoughts?
>>
>> "Jim" <jim@notreal.net> wrote in message
>> news:13hhjfmkrr2vj0f@corp.supernews.com...
>>
>>> From an XP pro system, all the latest updates installed, the system
>>> event log records a netlogon error:
>>>
>>> "No Domain Controller is available for domain SIENA due to the
>>> following: There are currently no logon servers available to service
>>> the logon request. . "
>>>
>>> Yet, I can access the DC's shares and certainly ping it. But, it
>>> takes several minutes to get a functional desktop upon startup. Also,
>>> I can get sudden denial of access errors out of the blue and lose
>>> connection, apparently. Then I get "log in as" boxes popping up
>>> which do not accept even my domain admin login. Also, my system has
>>> taken to a 20 second delay to come back when it's "locked". It used
>>> to come up instantly. Finally, accessing files on the file server/DC
>>> is very sluggish. I have to wait a few seconds for explorer to
>>> refresh itself everytime I click on a file, change a name, click on a
>>> folder, etc. It's maddening.
>>>
>>> I have a fairly fresh install of SBS2003 and there are no apps
>>> installed on the server. It shows no errors in its event log. My
>>> local net stats are (the server has the 192.168.1.10 address):
>>>
>>> Windows IP Configuration
>>>
>>> Host Name . . . . . . . . . . . . : ignatius
>>> Primary Dns Suffix . . . . . . . : Siena.local
>>> Node Type . . . . . . . . . . . . : Hybrid
>>> IP Routing Enabled. . . . . . . . : No
>>> WINS Proxy Enabled. . . . . . . . : No
>>> DNS Suffix Search List. . . . . . : Siena.local
>>> Siena
>>> Ethernet adapter PCI Card:
>>>
>>> Connection-specific DNS Suffix . : Siena
>>> Description . . . . . . . . . . . : Lite-On Communications
>>> Compatable PCI Fast Ethernet Adapter
>>> Physical Address. . . . . . . . . : 00-C0-F0-2D-BA-43
>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>> Autoconfiguration Enabled . . . . : Yes
>>> IP Address. . . . . . . . . . . . : 192.168.1.102
>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>> Default Gateway . . . . . . . . . : 192.168.1.4
>>> DHCP Server . . . . . . . . . . . : 192.168.1.4
>>> DNS Servers . . . . . . . . . . . : 198.168.1.10
>>> 192.168.1.4
>>> Lease Obtained. . . . . . . . . . : Friday, October 19, 2007
>>> 8:50:09 AM
>>> Lease Expires . . . . . . . . . . : Monday, October 22, 2007
>>> 8:50:09 AM
>>> Thanks for any help.
>>> Jim

>
>



Reply With Quote
  #19  
Old 01-11-2007
kj [SBS MVP]
 
Posts: n/a
Re: Domain controller not found

Jim wrote:
> I must use two different subnets, and I know what I'm doing here as
> far as the physical lan, bridges, gateways, etc. But there is no
> reason why that should affect logging into the DC, since the
> computers are all on the same subnet. But thanks for trying...


DC's are located using the SBS DNS server. Slow desktops, slow unlocks, are
all symptoms of DNS/AD misconfiguration.

Configure *ALL* clients and Servers to use *only* the SBS (AD/DNS) as DNS,
run the CEICW wizard for proper SBS DNS server forwarding and your problems
will disappear. Also SBS has it's own very active newsgroup ;
microsoft.public.windows.server.sbs

>>>> DHCP Server . . . . . . . . . . . : 192.168.1.4
>>>> DNS Servers . . . . . . . . . . . : 198.168.1.10




>
> "Meinolf Weber" <meiweb(nospam)@gmx.de> wrote in message
> news:ff16fb6666aff8c9e9e7c166c3c0@msnews.microsoft.com...
>> Hello Jim,
>>
>> For my point of view you still use 2 different networks. 192.168.0.x
>> for DG and 192.168.1.x for your LAN. One of them you have to change
>> to get it working complete.
>>
>> Best regards
>>
>> Meinolf Weber
>> Disclaimer: This posting is provided "AS IS" with no warranties, and
>> confers no rights.
>> ** Please do NOT email, only reply to Newsgroups
>> ** HELP us help YOU!!! http://www.dts-l.org/goodpost.htm
>>
>>> So....what's up? No further thoughts?
>>>
>>> "Jim" <jim@notreal.net> wrote in message
>>> news:13hhjfmkrr2vj0f@corp.supernews.com...
>>>
>>>> From an XP pro system, all the latest updates installed, the system
>>>> event log records a netlogon error:
>>>>
>>>> "No Domain Controller is available for domain SIENA due to the
>>>> following: There are currently no logon servers available to
>>>> service the logon request. . "
>>>>
>>>> Yet, I can access the DC's shares and certainly ping it. But, it
>>>> takes several minutes to get a functional desktop upon startup.
>>>> Also, I can get sudden denial of access errors out of the blue and
>>>> lose connection, apparently. Then I get "log in as" boxes popping
>>>> up which do not accept even my domain admin login. Also, my system
>>>> has taken to a 20 second delay to come back when it's "locked". It
>>>> used to come up instantly. Finally, accessing files on the file
>>>> server/DC is very sluggish. I have to wait a few seconds for
>>>> explorer to refresh itself everytime I click on a file, change a
>>>> name, click on a folder, etc. It's maddening.
>>>>
>>>> I have a fairly fresh install of SBS2003 and there are no apps
>>>> installed on the server. It shows no errors in its event log. My
>>>> local net stats are (the server has the 192.168.1.10 address):
>>>>
>>>> Windows IP Configuration
>>>>
>>>> Host Name . . . . . . . . . . . . : ignatius
>>>> Primary Dns Suffix . . . . . . . : Siena.local
>>>> Node Type . . . . . . . . . . . . : Hybrid
>>>> IP Routing Enabled. . . . . . . . : No
>>>> WINS Proxy Enabled. . . . . . . . : No
>>>> DNS Suffix Search List. . . . . . : Siena.local
>>>> Siena
>>>> Ethernet adapter PCI Card:
>>>>
>>>> Connection-specific DNS Suffix . : Siena
>>>> Description . . . . . . . . . . . : Lite-On Communications
>>>> Compatable PCI Fast Ethernet Adapter
>>>> Physical Address. . . . . . . . . : 00-C0-F0-2D-BA-43
>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>> Autoconfiguration Enabled . . . . : Yes
>>>> IP Address. . . . . . . . . . . . : 192.168.1.102
>>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>> Default Gateway . . . . . . . . . : 192.168.1.4
>>>> DHCP Server . . . . . . . . . . . : 192.168.1.4
>>>> DNS Servers . . . . . . . . . . . : 198.168.1.10
>>>> 192.168.1.4
>>>> Lease Obtained. . . . . . . . . . : Friday, October 19, 2007
>>>> 8:50:09 AM
>>>> Lease Expires . . . . . . . . . . : Monday, October 22, 2007
>>>> 8:50:09 AM
>>>> Thanks for any help.
>>>> Jim


--
/kj


Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Domain controller not found"
Thread Thread Starter Forum Replies Last Post
An active directory Domain Controller for the domain could not becontacted in windows vista Business CheyeNnne Active Directory 7 28-12-2010 10:05 PM
When you run Dcpromo.exe on Windows 2008 to create a replica domain controller, you receive a message "The operation failed because: A domain controller could not be contacted ... "Access is denied." John Wu Active Directory 4 15-05-2009 11:48 AM
"The time at the Primary Domain Controller is different than the time at the Backup Domain Controller or member server by too large an amount." NavinS Active Directory 2 08-12-2008 07:03 PM
Server 2003 sp3 error - Domain controller cannot be found ? Mmaxx Active Directory 20 12-07-2008 09:23 AM
How to promote additional domain controller to domain controller SocialAbility Window 2000 Help 2 11-04-2007 09:19 PM


All times are GMT +5.5. The time now is 08:52 AM.