Results 1 to 9 of 9

Thread: Cannot change target folder location for My Documents

  1. #1
    LincolnIT Guest

    Cannot change target folder location for My Documents

    We moved our data from a Win2k server DC to a another server running Win2k3
    and noticed that the target folder location for the My Documents folder is
    still has the UNC path to the original server and can't be changed. We've
    looked for any GPO's that could cause this but none are configured.

    Any ideas on where/how to change this would be helpful.

    thanks

  2. #2
    Travis Guest

    RE: Cannot change target folder location for My Documents

    1. Check folder redirection in the GPO - I know you said you did, but check
    just in case. This is where it is done more often than not.

    2. Right Click on My Documents and change it manually if you didn't do it
    globally with a GPO.

    TR

    "LincolnIT" wrote:

    > We moved our data from a Win2k server DC to a another server running Win2k3
    > and noticed that the target folder location for the My Documents folder is
    > still has the UNC path to the original server and can't be changed. We've
    > looked for any GPO's that could cause this but none are configured.
    >
    > Any ideas on where/how to change this would be helpful.
    >
    > thanks


  3. #3
    LincolnIT Guest

    RE: Cannot change target folder location for My Documents

    It can't be changed manually, its grayed out. I' checked the GPO:

    at the DC I did:

    mmc-group policy-local settings-default domain-user config-windows-folder
    redirection-my docuents-properties.....nothing there.

    "Travis" wrote:

    > 1. Check folder redirection in the GPO - I know you said you did, but check
    > just in case. This is where it is done more often than not.
    >
    > 2. Right Click on My Documents and change it manually if you didn't do it
    > globally with a GPO.
    >
    > TR
    >
    > "LincolnIT" wrote:
    >
    > > We moved our data from a Win2k server DC to a another server running Win2k3
    > > and noticed that the target folder location for the My Documents folder is
    > > still has the UNC path to the original server and can't be changed. We've
    > > looked for any GPO's that could cause this but none are configured.
    > >
    > > Any ideas on where/how to change this would be helpful.
    > >
    > > thanks


  4. #4
    Travis Guest

    RE: Cannot change target folder location for My Documents

    Fire Up the GPO Editor - separte MMC - not the one you are running and check
    it out. if it is greyed out, then it was set in a GP somewhere. If Using
    w2K3 server, download the GP Editor (free add-on from MS). Makes this much
    easier.

    TR

    "LincolnIT" wrote:

    > It can't be changed manually, its grayed out. I' checked the GPO:
    >
    > at the DC I did:
    >
    > mmc-group policy-local settings-default domain-user config-windows-folder
    > redirection-my docuents-properties.....nothing there.
    >
    > "Travis" wrote:
    >
    > > 1. Check folder redirection in the GPO - I know you said you did, but check
    > > just in case. This is where it is done more often than not.
    > >
    > > 2. Right Click on My Documents and change it manually if you didn't do it
    > > globally with a GPO.
    > >
    > > TR
    > >
    > > "LincolnIT" wrote:
    > >
    > > > We moved our data from a Win2k server DC to a another server running Win2k3
    > > > and noticed that the target folder location for the My Documents folder is
    > > > still has the UNC path to the original server and can't be changed. We've
    > > > looked for any GPO's that could cause this but none are configured.
    > > >
    > > > Any ideas on where/how to change this would be helpful.
    > > >
    > > > thanks


  5. #5
    LincolnIT Guest

    RE: Cannot change target folder location for My Documents

    You're correct. I found it, make the change then did a gpudate /force. But it
    still comes up with the wrong path. I checked the GP to make sure its
    enforced and linked.

    Slightly unrelated question-how do find out what OU a user belongs to?
    "Travis" wrote:

    > Fire Up the GPO Editor - separte MMC - not the one you are running and check
    > it out. if it is greyed out, then it was set in a GP somewhere. If Using
    > w2K3 server, download the GP Editor (free add-on from MS). Makes this much
    > easier.
    >
    > TR
    >
    > "LincolnIT" wrote:
    >
    > > It can't be changed manually, its grayed out. I' checked the GPO:
    > >
    > > at the DC I did:
    > >
    > > mmc-group policy-local settings-default domain-user config-windows-folder
    > > redirection-my docuents-properties.....nothing there.
    > >
    > > "Travis" wrote:
    > >
    > > > 1. Check folder redirection in the GPO - I know you said you did, but check
    > > > just in case. This is where it is done more often than not.
    > > >
    > > > 2. Right Click on My Documents and change it manually if you didn't do it
    > > > globally with a GPO.
    > > >
    > > > TR
    > > >
    > > > "LincolnIT" wrote:
    > > >
    > > > > We moved our data from a Win2k server DC to a another server running Win2k3
    > > > > and noticed that the target folder location for the My Documents folder is
    > > > > still has the UNC path to the original server and can't be changed. We've
    > > > > looked for any GPO's that could cause this but none are configured.
    > > > >
    > > > > Any ideas on where/how to change this would be helpful.
    > > > >
    > > > > thanks


  6. #6
    Travis Guest

    RE: Cannot change target folder location for My Documents

    Check your OUs in AD users and see where you have them. You have to acutally
    shutdown, not restart, each machin in order to get the new GP.

    TR

    "LincolnIT" wrote:

    > You're correct. I found it, make the change then did a gpudate /force. But it
    > still comes up with the wrong path. I checked the GP to make sure its
    > enforced and linked.
    >
    > Slightly unrelated question-how do find out what OU a user belongs to?
    > "Travis" wrote:
    >
    > > Fire Up the GPO Editor - separte MMC - not the one you are running and check
    > > it out. if it is greyed out, then it was set in a GP somewhere. If Using
    > > w2K3 server, download the GP Editor (free add-on from MS). Makes this much
    > > easier.
    > >
    > > TR
    > >
    > > "LincolnIT" wrote:
    > >
    > > > It can't be changed manually, its grayed out. I' checked the GPO:
    > > >
    > > > at the DC I did:
    > > >
    > > > mmc-group policy-local settings-default domain-user config-windows-folder
    > > > redirection-my docuents-properties.....nothing there.
    > > >
    > > > "Travis" wrote:
    > > >
    > > > > 1. Check folder redirection in the GPO - I know you said you did, but check
    > > > > just in case. This is where it is done more often than not.
    > > > >
    > > > > 2. Right Click on My Documents and change it manually if you didn't do it
    > > > > globally with a GPO.
    > > > >
    > > > > TR
    > > > >
    > > > > "LincolnIT" wrote:
    > > > >
    > > > > > We moved our data from a Win2k server DC to a another server running Win2k3
    > > > > > and noticed that the target folder location for the My Documents folder is
    > > > > > still has the UNC path to the original server and can't be changed. We've
    > > > > > looked for any GPO's that could cause this but none are configured.
    > > > > >
    > > > > > Any ideas on where/how to change this would be helpful.
    > > > > >
    > > > > > thanks


  7. #7
    LincolnIT Guest

    RE: Cannot change target folder location for My Documents

    The new GP is only getting to a few pc's. I guess I will have to get those
    pc's shutdown.

    Is there any way to get the GP to redirect to H:\My Documents?


    "Travis" wrote:

    > Check your OUs in AD users and see where you have them. You have to acutally
    > shutdown, not restart, each machin in order to get the new GP.
    >
    > TR
    >
    > "LincolnIT" wrote:
    >
    > > You're correct. I found it, make the change then did a gpudate /force. But it
    > > still comes up with the wrong path. I checked the GP to make sure its
    > > enforced and linked.
    > >
    > > Slightly unrelated question-how do find out what OU a user belongs to?
    > > "Travis" wrote:
    > >
    > > > Fire Up the GPO Editor - separte MMC - not the one you are running and check
    > > > it out. if it is greyed out, then it was set in a GP somewhere. If Using
    > > > w2K3 server, download the GP Editor (free add-on from MS). Makes this much
    > > > easier.
    > > >
    > > > TR
    > > >
    > > > "LincolnIT" wrote:
    > > >
    > > > > It can't be changed manually, its grayed out. I' checked the GPO:
    > > > >
    > > > > at the DC I did:
    > > > >
    > > > > mmc-group policy-local settings-default domain-user config-windows-folder
    > > > > redirection-my docuents-properties.....nothing there.
    > > > >
    > > > > "Travis" wrote:
    > > > >
    > > > > > 1. Check folder redirection in the GPO - I know you said you did, but check
    > > > > > just in case. This is where it is done more often than not.
    > > > > >
    > > > > > 2. Right Click on My Documents and change it manually if you didn't do it
    > > > > > globally with a GPO.
    > > > > >
    > > > > > TR
    > > > > >
    > > > > > "LincolnIT" wrote:
    > > > > >
    > > > > > > We moved our data from a Win2k server DC to a another server running Win2k3
    > > > > > > and noticed that the target folder location for the My Documents folder is
    > > > > > > still has the UNC path to the original server and can't be changed. We've
    > > > > > > looked for any GPO's that could cause this but none are configured.
    > > > > > >
    > > > > > > Any ideas on where/how to change this would be helpful.
    > > > > > >
    > > > > > > thanks


  8. #8
    Travis Guest

    RE: Cannot change target folder location for My Documents

    Not sure what you mean. Can you clarify?

    TR

    "LincolnIT" wrote:

    > The new GP is only getting to a few pc's. I guess I will have to get those
    > pc's shutdown.
    >
    > Is there any way to get the GP to redirect to H:\My Documents?
    >
    >
    > "Travis" wrote:
    >
    > > Check your OUs in AD users and see where you have them. You have to acutally
    > > shutdown, not restart, each machin in order to get the new GP.
    > >
    > > TR
    > >
    > > "LincolnIT" wrote:
    > >
    > > > You're correct. I found it, make the change then did a gpudate /force. But it
    > > > still comes up with the wrong path. I checked the GP to make sure its
    > > > enforced and linked.
    > > >
    > > > Slightly unrelated question-how do find out what OU a user belongs to?
    > > > "Travis" wrote:
    > > >
    > > > > Fire Up the GPO Editor - separte MMC - not the one you are running and check
    > > > > it out. if it is greyed out, then it was set in a GP somewhere. If Using
    > > > > w2K3 server, download the GP Editor (free add-on from MS). Makes this much
    > > > > easier.
    > > > >
    > > > > TR
    > > > >
    > > > > "LincolnIT" wrote:
    > > > >
    > > > > > It can't be changed manually, its grayed out. I' checked the GPO:
    > > > > >
    > > > > > at the DC I did:
    > > > > >
    > > > > > mmc-group policy-local settings-default domain-user config-windows-folder
    > > > > > redirection-my docuents-properties.....nothing there.
    > > > > >
    > > > > > "Travis" wrote:
    > > > > >
    > > > > > > 1. Check folder redirection in the GPO - I know you said you did, but check
    > > > > > > just in case. This is where it is done more often than not.
    > > > > > >
    > > > > > > 2. Right Click on My Documents and change it manually if you didn't do it
    > > > > > > globally with a GPO.
    > > > > > >
    > > > > > > TR
    > > > > > >
    > > > > > > "LincolnIT" wrote:
    > > > > > >
    > > > > > > > We moved our data from a Win2k server DC to a another server running Win2k3
    > > > > > > > and noticed that the target folder location for the My Documents folder is
    > > > > > > > still has the UNC path to the original server and can't be changed. We've
    > > > > > > > looked for any GPO's that could cause this but none are configured.
    > > > > > > >
    > > > > > > > Any ideas on where/how to change this would be helpful.
    > > > > > > >
    > > > > > > > thanks


  9. #9
    LincolnIT Guest

    RE: Cannot change target folder location for My Documents

    Users home folders are specified in their AD accounts...the home folder maps
    to H:\ so I thought maybe the GP can assign this.

    "Travis" wrote:

    > Not sure what you mean. Can you clarify?
    >
    > TR
    >
    > "LincolnIT" wrote:
    >
    > > The new GP is only getting to a few pc's. I guess I will have to get those
    > > pc's shutdown.
    > >
    > > Is there any way to get the GP to redirect to H:\My Documents?
    > >
    > >
    > > "Travis" wrote:
    > >
    > > > Check your OUs in AD users and see where you have them. You have to acutally
    > > > shutdown, not restart, each machin in order to get the new GP.
    > > >
    > > > TR
    > > >
    > > > "LincolnIT" wrote:
    > > >
    > > > > You're correct. I found it, make the change then did a gpudate /force. But it
    > > > > still comes up with the wrong path. I checked the GP to make sure its
    > > > > enforced and linked.
    > > > >
    > > > > Slightly unrelated question-how do find out what OU a user belongs to?
    > > > > "Travis" wrote:
    > > > >
    > > > > > Fire Up the GPO Editor - separte MMC - not the one you are running and check
    > > > > > it out. if it is greyed out, then it was set in a GP somewhere. If Using
    > > > > > w2K3 server, download the GP Editor (free add-on from MS). Makes this much
    > > > > > easier.
    > > > > >
    > > > > > TR
    > > > > >
    > > > > > "LincolnIT" wrote:
    > > > > >
    > > > > > > It can't be changed manually, its grayed out. I' checked the GPO:
    > > > > > >
    > > > > > > at the DC I did:
    > > > > > >
    > > > > > > mmc-group policy-local settings-default domain-user config-windows-folder
    > > > > > > redirection-my docuents-properties.....nothing there.
    > > > > > >
    > > > > > > "Travis" wrote:
    > > > > > >
    > > > > > > > 1. Check folder redirection in the GPO - I know you said you did, but check
    > > > > > > > just in case. This is where it is done more often than not.
    > > > > > > >
    > > > > > > > 2. Right Click on My Documents and change it manually if you didn't do it
    > > > > > > > globally with a GPO.
    > > > > > > >
    > > > > > > > TR
    > > > > > > >
    > > > > > > > "LincolnIT" wrote:
    > > > > > > >
    > > > > > > > > We moved our data from a Win2k server DC to a another server running Win2k3
    > > > > > > > > and noticed that the target folder location for the My Documents folder is
    > > > > > > > > still has the UNC path to the original server and can't be changed. We've
    > > > > > > > > looked for any GPO's that could cause this but none are configured.
    > > > > > > > >
    > > > > > > > > Any ideas on where/how to change this would be helpful.
    > > > > > > > >
    > > > > > > > > thanks


Similar Threads

  1. Replies: 4
    Last Post: 26-04-2011, 05:25 AM
  2. Redirecting the target of My Documents folder
    By %Achan in forum Operating Systems
    Replies: 4
    Last Post: 19-01-2011, 01:04 AM
  3. Replies: 3
    Last Post: 17-01-2011, 11:49 AM
  4. How to change My Documents folder location for all domain users
    By Avinash.Rao in forum Active Directory
    Replies: 0
    Last Post: 12-08-2008, 03:56 PM
  5. Location of 'Documents & Settings' folder
    By Ignoramus in forum Vista Help
    Replies: 11
    Last Post: 13-11-2007, 03:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •