Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Server Crashes after SP1 install "Non-DLL file included in KnownDLL list" (Blue Screen)

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-04-2005
RGO
 
Posts: n/a
Server Crashes after SP1 install "Non-DLL file included in KnownDLL list" (Blue Screen)

After installing SP1 yesterday, my Windows 2003 server is dead. Blue Screen
repeatedly...

+++++++++++++++++++++++++
STOP: c000021a {Fatal System Error}
The Non-DLL file included in KnownDLL list. system process terminated
unexpectedly with a status of 0xc000036f (oxe1174060 0x00000000).
The system has been shut down.
+++++++++++++++++++++++++


Any thoughts?




Reply With Quote
  #2  
Old 15-04-2005
RGO
 
Posts: n/a
Re: Server Crashes after SP1 install "Non-DLL file included in KnownDLL list" (Blue Screen)

Have I posted this to the wrong newsgroup? Which newgroup would be
appropriate?
Servers still down... Many problems since deploying W2K2 SP1. Too many
crises to mention.
Thanks in advance if you can help me.
Russell






"RGO" <none@no.way> wrote in message
news:ufNBivIQFHA.2356@TK2MSFTNGP14.phx.gbl...
> After installing SP1 yesterday, my Windows 2003 server is dead. Blue
> Screen repeatedly...
>
> +++++++++++++++++++++++++
> STOP: c000021a {Fatal System Error}
> The Non-DLL file included in KnownDLL list. system process terminated
> unexpectedly with a status of 0xc000036f (oxe1174060 0x00000000).
> The system has been shut down.
> +++++++++++++++++++++++++
>
>
> Any thoughts?
>
>
>



Reply With Quote
  #3  
Old 24-04-2005
sra1001
 
Posts: n/a
RE: Server Crashes after SP1 install "Non-DLL file included in KnownDL

Have you resolved this issue?

"RGO" wrote:

> After installing SP1 yesterday, my Windows 2003 server is dead. Blue Screen
> repeatedly...
>
> +++++++++++++++++++++++++
> STOP: c000021a {Fatal System Error}
> The Non-DLL file included in KnownDLL list. system process terminated
> unexpectedly with a status of 0xc000036f (oxe1174060 0x00000000).
> The system has been shut down.
> +++++++++++++++++++++++++
>
>
> Any thoughts?
>
>
>
>

Reply With Quote
  #4  
Old 27-04-2005
Tushar Malik via WinServerKB.com
 
Posts: n/a
Re: Server Crashes after SP1 install "Non-DLL file included in KnownDLL list" (Blue Screen)

Well....it appears your SP1 installaion wasn't successfully completed

You need to Boot / Logon to Recovery console using a Windows 2003 Server
disc....after installing the drivers for RAID 4/Di.....
- Check the folder for the servicepack "$NTServicePackUninstall$" ....
- Change the folder to c:\windows\$NTServicePackUninstall$\spuninst>....
- Run the batch file to uninstall the service
pack.....c:\windows\$NTServicePackUninstall$\spuninst> batch spuninst.txt...
- File replace takes palce and and completes successfully....exit and
reboot in
Normal mode.....

- If it boots up thats well and good ...But system may be sluggish....
- If it does not come up than we may need to continue troubleshooting....


Once again Boot / Logon to Recovery console using a Windows 2003 Server
disc....after installing the drivers for RAID 4/Di....

- Move to the system32\config folder and rename the system hives.... (If
its a
Doamin Controller)
cd system32\config
ren system system.old
ren software software.old
ren SAM SAM.old
ren security security.old
ren default default.old

-- Before the Service Pack install starts : It backs up the system and
software
hives with an extension of "*.sp"
- Copy all the hives one by one.....
Copy software.sp software
Copy system.sp system
Copy sam.old sam
Copy security.old security
Copy default.old default
- Reboot back to the Normal mode of windows 2003 and skip any disk checks
it says
to.....

I Suggest you to perform a Flash BIOS update and then install SP1 from the
local computer.....

Let me know if this helps...It SHOULD !!! :-)
Reply With Quote
  #5  
Old 30-04-2005
Member
 
Join Date: Apr 2005
Posts: 1
Mine is a domain controller. I got as far, in your instructions, as:

Copy software.sp software
Copy system.sp system
Copy sam.old sam
Copy security.old security
Copy default.old default

from there I got an "access denied" on all the files. Any other ideas?
Reply With Quote
  #6  
Old 22-02-2007
Member
 
Join Date: Feb 2007
Posts: 2
Windows2003 Server SP1 install - Internet lost

Thanks I did the uninstall and I got it to reboot now my internet connection is gone? Any suggestions?
Russ N.
Neumans2000@yahoo.com



Quote:
Originally Posted by Tushar Malik via WinServerKB.com View Post
Well....it appears your SP1 installaion wasn't successfully completed

You need to Boot / Logon to Recovery console using a Windows 2003 Server
disc....after installing the drivers for RAID 4/Di.....
- Check the folder for the servicepack "$NTServicePackUninstall$" ....
- Change the folder to c:\windows\$NTServicePackUninstall$\spuninst>....
- Run the batch file to uninstall the service
pack.....c:\windows\$NTServicePackUninstall$\spuninst> batch spuninst.txt...
- File replace takes palce and and completes successfully....exit and
reboot in
Normal mode.....

- If it boots up thats well and good ...But system may be sluggish....
- If it does not come up than we may need to continue troubleshooting....


Once again Boot / Logon to Recovery console using a Windows 2003 Server
disc....after installing the drivers for RAID 4/Di....

- Move to the system32\config folder and rename the system hives.... (If
its a
Doamin Controller)
cd system32\config
ren system system.old
ren software software.old
ren SAM SAM.old
ren security security.old
ren default default.old

-- Before the Service Pack install starts : It backs up the system and
software
hives with an extension of "*.sp"
- Copy all the hives one by one.....
Copy software.sp software
Copy system.sp system
Copy sam.old sam
Copy security.old security
Copy default.old default
- Reboot back to the Normal mode of windows 2003 and skip any disk checks
it says
to.....

I Suggest you to perform a Flash BIOS update and then install SP1 from the
local computer.....

Let me know if this helps...It SHOULD !!! :-)
Reply With Quote
  #7  
Old 22-02-2007
Member
 
Join Date: Feb 2007
Posts: 2
The Uninstalled worked, THANKS. But my internet connection is lost any ideas on how to fix.
Thanks Russ
Neumans2000@yahoo.com
Reply With Quote
  #8  
Old 08-07-2007
Member
 
Join Date: Jul 2007
Location: Belgium
Posts: 1
The uninstall worked perfectly. THANKS. With me it was SP2 that gave the same message.

grtz.
Reply With Quote
  #9  
Old 07-11-2007
Member
 
Join Date: Nov 2007
Posts: 1
HUGE Thanks

This is exactly what the internet is all about ... Corrupted win2003 SP2 install during routing Exchange server maintenance. BSOD affecting 5000+ users ... fix on Techarena .... PRICELESS.

Thanks so much to Tushar Malik ... A LEGEND!
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Server Crashes after SP1 install "Non-DLL file included in KnownDLL list" (Blue Screen)"
Thread Thread Starter Forum Replies Last Post
windows loading takes 7 minutes and also getting "drivers irql_not_less_or_equal" Blue screen error Ganesh Ujwal Operating Systems 1 02-01-2013 10:57 AM
Blank CD-R causes BSOD Blue Screen with "Bad Pool Header" error Micheaux XP Hardware 2 06-02-2008 07:58 PM
after the windows loading screen I get a blue screen of death with the error message "BAD_POOL_CALLER" Hardik Windows Software 3 18-01-2008 10:10 PM
Windows 2003 server SBS R2 - Blue Screen "DRIVER_IRQL_NOT_LESS_OR_EQUAL" error insider6969 Operating Systems 1 24-12-2007 08:41 PM
KAV "Kaspersky Anti-Virus" Causes Blue Screen "no_more_irp_stack_locations" Jolie-Pitt AntiVirus Software 2 16-03-2004 07:32 AM


All times are GMT +5.5. The time now is 08:57 PM.