Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Add Second Node - Error x80070005 Access is denied

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 22-03-2007
John Schneider
 
Posts: n/a
Add Second Node - Error x80070005 Access is denied

Created a cluster through the wizard and everything on node 1 went smoothly.
When I try to add the second node, the wizard throws these errors:
node2: Connecting to server...
Error 0x80070005: Access is denied
node 1: Connecting to server...
node 2: The DNS record for "node2.network.lan" is "10.131.1.19"
node 1: Requesting remote connections...
node 2: Verifying domain membership...
Error 0x8007054b: The specified domain either does not exist or
could not be reached

The thing that doesn't make sense is that the wizard can see that the node2
machine is on the network.lan domain, and can even see its correct address
(10.131.1.19).

What am I missing here?

Thanks

Reply With Quote
  #2  
Old 22-03-2007
Simon
 
Posts: n/a
RE: Add Second Node - Error x80070005 Access is denied

for the 2nd Node, you may want to remove it from the Domain, sync your Domain
and re-add it, in case its a SID issue perhaps?

Assume DNS / WINS is configured correctly and all ok on the 2nd box? any
other error messages on the 2nd node? Not sure what the 2nd error message is
trying to tell me :-(

Simon

"John Schneider" wrote:

> Created a cluster through the wizard and everything on node 1 went smoothly.
> When I try to add the second node, the wizard throws these errors:
> node2: Connecting to server...
> Error 0x80070005: Access is denied
> node 1: Connecting to server...
> node 2: The DNS record for "node2.network.lan" is "10.131.1.19"
> node 1: Requesting remote connections...
> node 2: Verifying domain membership...
> Error 0x8007054b: The specified domain either does not exist or
> could not be reached
>
> The thing that doesn't make sense is that the wizard can see that the node2
> machine is on the network.lan domain, and can even see its correct address
> (10.131.1.19).
>
> What am I missing here?
>
> Thanks

Reply With Quote
  #3  
Old 22-03-2007
Chuck Timon [MSFT]
 
Posts: n/a
Re: Add Second Node - Error x80070005 Access is denied

You could review Q931067 for applicability.

Chuck Timon, Jr.
Microsoft Corporation
Longhorn Readiness Team
This posting is provided "AS IS" with no warranties, and confers no rights.

"John Schneider" <johnmsch@newsgroups.nospam> wrote in message
news:D3810DC4-6245-442B-883C-0A33FF8AD184@microsoft.com...
> Created a cluster through the wizard and everything on node 1 went
> smoothly.
> When I try to add the second node, the wizard throws these errors:
> node2: Connecting to server...
> Error 0x80070005: Access is denied
> node 1: Connecting to server...
> node 2: The DNS record for "node2.network.lan" is "10.131.1.19"
> node 1: Requesting remote connections...
> node 2: Verifying domain membership...
> Error 0x8007054b: The specified domain either does not exist or
> could not be reached
>
> The thing that doesn't make sense is that the wizard can see that the
> node2
> machine is on the network.lan domain, and can even see its correct address
> (10.131.1.19).
>
> What am I missing here?
>
> Thanks


Reply With Quote
  #4  
Old 28-03-2007
John Schneider
 
Posts: n/a
RE: Add Second Node - Error x80070005 Access is denied

Bingo! Give that man a cigar!

Don't know how it happened, but the users under the Administrator group were
trashed. Took the machine off the domain, rebooted, moved it back to the
domain, rebooted, and the world is right again.

Thanks for the idea!
John

"Simon" wrote:

> for the 2nd Node, you may want to remove it from the Domain, sync your Domain
> and re-add it, in case its a SID issue perhaps?
>
> Assume DNS / WINS is configured correctly and all ok on the 2nd box? any
> other error messages on the 2nd node? Not sure what the 2nd error message is
> trying to tell me :-(
>
> Simon
>
> "John Schneider" wrote:
>
> > Created a cluster through the wizard and everything on node 1 went smoothly.
> > When I try to add the second node, the wizard throws these errors:
> > node2: Connecting to server...
> > Error 0x80070005: Access is denied
> > node 1: Connecting to server...
> > node 2: The DNS record for "node2.network.lan" is "10.131.1.19"
> > node 1: Requesting remote connections...
> > node 2: Verifying domain membership...
> > Error 0x8007054b: The specified domain either does not exist or
> > could not be reached
> >
> > The thing that doesn't make sense is that the wizard can see that the node2
> > machine is on the network.lan domain, and can even see its correct address
> > (10.131.1.19).
> >
> > What am I missing here?
> >
> > Thanks

Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Add Second Node - Error x80070005 Access is denied"
Thread Thread Starter Forum Replies Last Post
?System error 5 has occurred. Access is denied? error message while using net use on windows 7 Nabhan Operating Systems 6 24-08-2011 09:24 PM
Torrent Error: Access Is Denied Cayce Windows Software 6 21-06-2010 09:40 AM
Access is denied Error Id:5 (00000005) Fpgcorreo Windows Server Help 3 01-10-2009 01:20 PM
msconfig access denied error attitude.ashwin Windows XP Support 4 27-12-2008 11:34 AM
File server denied access by Domain Controller: Access is denied because of failure to authenticate Jim Windows Server Help 2 24-05-2007 09:46 AM


All times are GMT +5.5. The time now is 10:34 PM.