Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Windows Activation Problem

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-03-2007
John Wright
 
Posts: n/a
Windows Activation Problem

Windows Server 2003 Enterprise Edition SP1 (volume license)

I didn't know where else to post this so I posted here.

This morning, I came into work to find one of my servers with a major
problem...apparently, the Windows Product Activation is "broken" somehow.

When I use CTRL+ALT+DEL to login at the console, enter my password and press
[ENTER], I'm presented the following window:

--------------------------------------------------
Windows Prodcut Activation

This copy of Windows must be activated with Microsoft before you can
continue. You cannot log on until you activate Windows.
Do you want to activate Windows now?

To shut down the computer, click Cancel.

[Yes] [No] [Cancel]
--------------------------------------------------

If I click [Yes] I'm presented with the Activation Wizard stating this copy
of Windows is already activated and returns to the CTRL+ALT+DEL screen after
I click [Ok]. If I click [No] then, of course, the server restarts. I can't
find any way around this problem.

This server has been working flawlessly for over two years now and all my
workstations are still able to login remotely, but for whatever reason, I'm
unable to login at the console.

Any ideas?

Thank you.

Reply With Quote
  #2  
Old 12-03-2007
Juan Perez
 
Posts: n/a
Re: Windows Activation Problem

Hi:

Try this KB, and let us know.


You are prompted to activate Windows XP or Windows Server 2003 every time
that you start the computer
http://support.microsoft.com/kb/899409
Reply With Quote
  #3  
Old 05-08-2008
Ole Weigelt
 
Posts: n/a
Windows Activation Problem

Hi everybody,

I have changed my server's HD. It is running on Server2008

Now, my system tells me taht it has been deactivated due to HW change and I
should reactivate. Reactivation results in error 0x004E003 which means that
the key has been used previously. Of course it has! _I_ have used it before
on the same machine.

KB 931276 tells me to punch in the Key again, but I do not have that option.
When I start slui.exe from the command line, it tries to activate, comes up
with the error described above and that's it.

Does that mean, I must not change HW without reinstalling and re-buying?

Thanks for your time

Ole

Reply With Quote
  #4  
Old 05-08-2008
Meinolf Weber
 
Posts: n/a
Hello Ole,

Just phone MS support, they will help you. Have your key at hand.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags:



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows Activation Problem"
Thread Thread Starter Forum Replies Last Post
Windows 7 activation problem due to Validation file Ojibwe Operating Systems 8 26-08-2010 01:19 PM
Activation problem in windows 7 chetan5 Operating Systems 1 09-06-2010 04:53 AM
Online activation problem in Windows 7 Ceesar Windows Software 5 02-11-2009 10:46 PM
Activation Problem with Windows Server 2008 Standard kg1 Windows Server Help 6 29-07-2009 08:41 PM
Windows Web Server 2008 - Activation Problem Berni Windows Server Help 2 06-06-2008 10:03 AM


All times are GMT +5.5. The time now is 10:10 PM.