Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Desktop does not load after login

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-01-2007
Simplymadnes
 
Posts: n/a
Desktop does not load after login

I have a Dell Poweredge 1750 running Win Server 2003 Web Edition. Recently
we started having troubles logging in either through RDP or at the console it
accepts my credentials, the hourglass shows for a couple of seconds, it says
applying userssettings.....then nothing, no desktop. Explorer.exe is not
running and will not load. I have tried rebooting the server and tried
different user accounts with no change. I am able to run things from task
manager after logging in to the system. I ran my virus scan AVG 7.5 network
edition and it found no viruses... however if I try to load explorer.exe - it
flashes for a brief moment then disappears. I also tried doing a REPAIR from
the CD and that had no affect either. It ran the repair, even asked for the
CD-KEY again, then the same problem occurs. Any ideas before I format this
thing? Thanks in advance.


Reply With Quote
  #2  
Old 13-01-2007
Dave Patrick
 
Posts: n/a
Re: Desktop does not load after login

The profile may be corrupt so try a different user account. Also check Event
Viewer for errors. Try running Task Manager|File|New Task
%systemroot%\system32\eventvwr.msc

--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Simplymadnes" wrote:
>I have a Dell Poweredge 1750 running Win Server 2003 Web Edition. Recently
> we started having troubles logging in either through RDP or at the console
> it
> accepts my credentials, the hourglass shows for a couple of seconds, it
> says
> applying userssettings.....then nothing, no desktop. Explorer.exe is not
> running and will not load. I have tried rebooting the server and tried
> different user accounts with no change. I am able to run things from task
> manager after logging in to the system. I ran my virus scan AVG 7.5
> network
> edition and it found no viruses... however if I try to load explorer.exe -
> it
> flashes for a brief moment then disappears. I also tried doing a REPAIR
> from
> the CD and that had no affect either. It ran the repair, even asked for
> the
> CD-KEY again, then the same problem occurs. Any ideas before I format
> this
> thing? Thanks in advance.
>


Reply With Quote
  #3  
Old 13-01-2007
Mark-Allen [160825]
 
Posts: n/a
Re: Desktop does not load after login

I agree with Dave about a corrupt user account, although you did say you
tried more than one.

Another thing is to create a NEW user account, which will be loaded from the
Default hive (meaning it might be clean), and then logon with that.

Let us know the results.

Hope this helps.

--
Mark-Allen Perry
160825 / 1112165
Windows Vista X64 Ultimate
RTM Build 6000.16386
ALPHA Systems
Marly, Switzerland
mark-allen @ mvps . org



"Simplymadnes" <Simplymadnes@discussions.microsoft.com> wrote in message
news:B39D7576-C405-44E9-BEF4-EA64D8E8EE96@microsoft.com...
>I have a Dell Poweredge 1750 running Win Server 2003 Web Edition. Recently
> we started having troubles logging in either through RDP or at the console
> it
> accepts my credentials, the hourglass shows for a couple of seconds, it
> says
> applying userssettings.....then nothing, no desktop. Explorer.exe is not
> running and will not load. I have tried rebooting the server and tried
> different user accounts with no change. I am able to run things from task
> manager after logging in to the system. I ran my virus scan AVG 7.5
> network
> edition and it found no viruses... however if I try to load explorer.exe -
> it
> flashes for a brief moment then disappears. I also tried doing a REPAIR
> from
> the CD and that had no affect either. It ran the repair, even asked for
> the
> CD-KEY again, then the same problem occurs. Any ideas before I format
> this
> thing? Thanks in advance.
>


Reply With Quote
  #4  
Old 13-01-2007
Simplymadnes
 
Posts: n/a
Re: Desktop does not load after login

Sorry - forgot to mention I have tried different user accounts. Administrator
account and two others - same result every time. I have peeked at the event
viewer - nothing stood out. Ill comb throught it some more and see if I can
find anything.

"Dave Patrick" wrote:

> The profile may be corrupt so try a different user account. Also check Event
> Viewer for errors. Try running Task Manager|File|New Task
> %systemroot%\system32\eventvwr.msc
>
> --
>
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Simplymadnes" wrote:
> >I have a Dell Poweredge 1750 running Win Server 2003 Web Edition. Recently
> > we started having troubles logging in either through RDP or at the console
> > it
> > accepts my credentials, the hourglass shows for a couple of seconds, it
> > says
> > applying userssettings.....then nothing, no desktop. Explorer.exe is not
> > running and will not load. I have tried rebooting the server and tried
> > different user accounts with no change. I am able to run things from task
> > manager after logging in to the system. I ran my virus scan AVG 7.5
> > network
> > edition and it found no viruses... however if I try to load explorer.exe -
> > it
> > flashes for a brief moment then disappears. I also tried doing a REPAIR
> > from
> > the CD and that had no affect either. It ran the repair, even asked for
> > the
> > CD-KEY again, then the same problem occurs. Any ideas before I format
> > this
> > thing? Thanks in advance.
> >

>

Reply With Quote
  #5  
Old 13-01-2007
Simplymadnes
 
Posts: n/a
Re: Desktop does not load after login

Well I was able to create a new account throught computer management - and no
luck - same result. That makes 4 total that I have tried 3 existing and one
new. The only error showing in event viewer is an error about an AdobePS
driver - and thats when I remote in I believe.... Im lost on this one.

"Mark-Allen [160825]" wrote:

> I agree with Dave about a corrupt user account, although you did say you
> tried more than one.
>
> Another thing is to create a NEW user account, which will be loaded from the
> Default hive (meaning it might be clean), and then logon with that.
>
> Let us know the results.
>
> Hope this helps.
>
> --
> Mark-Allen Perry
> 160825 / 1112165
> Windows Vista X64 Ultimate
> RTM Build 6000.16386
> ALPHA Systems
> Marly, Switzerland
> mark-allen @ mvps . org
>
>
>
> "Simplymadnes" <Simplymadnes@discussions.microsoft.com> wrote in message
> news:B39D7576-C405-44E9-BEF4-EA64D8E8EE96@microsoft.com...
> >I have a Dell Poweredge 1750 running Win Server 2003 Web Edition. Recently
> > we started having troubles logging in either through RDP or at the console
> > it
> > accepts my credentials, the hourglass shows for a couple of seconds, it
> > says
> > applying userssettings.....then nothing, no desktop. Explorer.exe is not
> > running and will not load. I have tried rebooting the server and tried
> > different user accounts with no change. I am able to run things from task
> > manager after logging in to the system. I ran my virus scan AVG 7.5
> > network
> > edition and it found no viruses... however if I try to load explorer.exe -
> > it
> > flashes for a brief moment then disappears. I also tried doing a REPAIR
> > from
> > the CD and that had no affect either. It ran the repair, even asked for
> > the
> > CD-KEY again, then the same problem occurs. Any ideas before I format
> > this
> > thing? Thanks in advance.
> >

>
>

Reply With Quote
  #6  
Old 13-01-2007
Dave Patrick
 
Posts: n/a
Re: Desktop does not load after login

Something must have been installed recently to cause this. What happens if
you try a 'Safe Mode' boot?

--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Simplymadnes" wrote:
> Sorry - forgot to mention I have tried different user accounts.
> Administrator
> account and two others - same result every time. I have peeked at the
> event
> viewer - nothing stood out. Ill comb throught it some more and see if I
> can
> find anything.


Reply With Quote
  #7  
Old 14-01-2007
Simplymadnes
 
Posts: n/a
Re: Desktop does not load after login

I agree - the problem is this server is "managed" by an outside company.
They login and apply updates to their software all of the time. What im
trying to figure out now is could a windows update have caused this? I was
looking through logs and the server was set to receive automatic updates from
MS. It was doing so until 11-20-06. It did three updates that day - and not
another since. I also found a few posts in other forums - where people with
Windows 2000 complain of my exact symptoms and then point to IE updates as
the cuplrit. One said they removed IE updates and after doing so everything
came back ok.....

"Dave Patrick" wrote:

> Something must have been installed recently to cause this. What happens if
> you try a 'Safe Mode' boot?
>
> --
>
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Simplymadnes" wrote:
> > Sorry - forgot to mention I have tried different user accounts.
> > Administrator
> > account and two others - same result every time. I have peeked at the
> > event
> > viewer - nothing stood out. Ill comb throught it some more and see if I
> > can
> > find anything.

>
>

Reply With Quote
  #8  
Old 14-01-2007
Dave Patrick
 
Posts: n/a
Re: Desktop does not load after login

I'd try reinstalling Internet Explorer. Some registration is probably
damaged. This article may help.

http://support.microsoft.com/kb/318378

--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Simplymadnes" wrote:
>I agree - the problem is this server is "managed" by an outside company.
> They login and apply updates to their software all of the time. What im
> trying to figure out now is could a windows update have caused this? I
> was
> looking through logs and the server was set to receive automatic updates
> from
> MS. It was doing so until 11-20-06. It did three updates that day - and
> not
> another since. I also found a few posts in other forums - where people
> with
> Windows 2000 complain of my exact symptoms and then point to IE updates as
> the cuplrit. One said they removed IE updates and after doing so
> everything
> came back ok.....


Reply With Quote
  #9  
Old 16-01-2007
Mark-Allen [160825]
 
Posts: n/a
Re: Desktop does not load after login

Sounds like the .Default user is hosed, too.

Hate to say it, but a reinstall sounds like the way to go. Or boot into
WinPE, get all your data off, THEN reinstall.

Just a thought.

--
Mark-Allen Perry
160825 / 1112165
Windows Vista X64 Ultimate
RTM Build 6000.16386
ALPHA Systems
Marly, Switzerland
mark-allen @ mvps . org



"Simplymadnes" <Simplymadnes@discussions.microsoft.com> wrote in message
news:B1D17216-E37B-497F-91C6-FBBF528CDE7F@microsoft.com...
> Well I was able to create a new account throught computer management - and
> no
> luck - same result. That makes 4 total that I have tried 3 existing and
> one
> new. The only error showing in event viewer is an error about an AdobePS
> driver - and thats when I remote in I believe.... Im lost on this one.
>
> "Mark-Allen [160825]" wrote:
>
>> I agree with Dave about a corrupt user account, although you did say you
>> tried more than one.
>>
>> Another thing is to create a NEW user account, which will be loaded from
>> the
>> Default hive (meaning it might be clean), and then logon with that.
>>
>> Let us know the results.
>>
>> Hope this helps.
>>
>> --
>> Mark-Allen Perry
>> 160825 / 1112165
>> Windows Vista X64 Ultimate
>> RTM Build 6000.16386
>> ALPHA Systems
>> Marly, Switzerland
>> mark-allen @ mvps . org
>>
>>
>>
>> "Simplymadnes" <Simplymadnes@discussions.microsoft.com> wrote in message
>> news:B39D7576-C405-44E9-BEF4-EA64D8E8EE96@microsoft.com...
>> >I have a Dell Poweredge 1750 running Win Server 2003 Web Edition.
>> >Recently
>> > we started having troubles logging in either through RDP or at the
>> > console
>> > it
>> > accepts my credentials, the hourglass shows for a couple of seconds, it
>> > says
>> > applying userssettings.....then nothing, no desktop. Explorer.exe is
>> > not
>> > running and will not load. I have tried rebooting the server and tried
>> > different user accounts with no change. I am able to run things from
>> > task
>> > manager after logging in to the system. I ran my virus scan AVG 7.5
>> > network
>> > edition and it found no viruses... however if I try to load
>> > explorer.exe -
>> > it
>> > flashes for a brief moment then disappears. I also tried doing a
>> > REPAIR
>> > from
>> > the CD and that had no affect either. It ran the repair, even asked
>> > for
>> > the
>> > CD-KEY again, then the same problem occurs. Any ideas before I format
>> > this
>> > thing? Thanks in advance.
>> >

>>
>>


Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Desktop does not load after login"
Thread Thread Starter Forum Replies Last Post
Explorer.exe does not load upon startup/login Kirk Windows Update 16 28-09-2013 11:11 AM
Desktop does not load after login Options Victor Vista Help 6 18-09-2008 09:57 AM
Desktop won't load spiffster Operating Systems 2 21-06-2008 12:40 PM
Blank desktop after login Packham Windows XP Support 1 18-03-2008 07:13 PM
Desktop, Menu Bar, Desktop Icons Fail to load Beant Windows XP Support 1 28-04-2007 04:16 AM


All times are GMT +5.5. The time now is 08:05 AM.