Results 1 to 5 of 5

Thread: Event ID: 680 Error Code 0xc0000064

  1. #1
    Volker Heiner Guest

    Event ID: 680 Error Code 0xc0000064

    Hello,
    We´ve a standalone W2k3 SP1 Server where is a IT service Management Software
    running. The Users connected via Webclient. After i Restart or Shutdown the
    Server there is the Error Microsoft Authentication Package V10
    Logon account: ??????A..C????
    Error Code 0xC0000064.

    The Server is in a Workgroup and the Error ocours only at the End of the
    Startup and at the End of the shutdown.

    I know that this Error means the user or the acount doen´t exist or wrong
    but how can i fix this (not only disable Auditing)

    Best Regards

    Volker Heiner

  2. #2
    Marcus Walshe Guest

    RE: Event ID: 680 Error Code 0xc0000064

    Check the IIS metabase NtAuthenticationProviders is set to "Negotiate, NTLM"
    and not just "NTLM".

    This link, “Integrated Windows Authentication“ might also help.

    MW



    "Volker Heiner" wrote:

    > Hello,
    > We´ve a standalone W2k3 SP1 Server where is a IT service Management Software
    > running. The Users connected via Webclient. After i Restart or Shutdown the
    > Server there is the Error Microsoft Authentication Package V10
    > Logon account: ??????A..C????
    > Error Code 0xC0000064.
    >
    > The Server is in a Workgroup and the Error ocours only at the End of the
    > Startup and at the End of the shutdown.
    >
    > I know that this Error means the user or the acount doen´t exist or wrong
    > but how can i fix this (not only disable Auditing)
    >
    > Best Regards
    >
    > Volker Heiner


  3. #3
    Volker Heiner Guest

    RE: Event ID: 680 Error Code 0xc0000064

    Hi,

    I´ve checked the metabase NtAuthenticationProviders.
    The screen said that there is nothing set.
    I´ve set it to negotiate;Nlm and start the Server.
    The same Problem.
    Now the message comes once, after newstart.
    before i made this change, the message comes twice .

    Have you any other Suggestions

    Regards
    Volker

    "Marcus Walshe" wrote:

    > Check the IIS metabase NtAuthenticationProviders is set to "Negotiate, NTLM"
    > and not just "NTLM".
    >
    > This link, “Integrated Windows Authentication“ might also help.
    >
    > MW
    >
    >
    >
    > "Volker Heiner" wrote:
    >
    > > Hello,
    > > We´ve a standalone W2k3 SP1 Server where is a IT service Management Software
    > > running. The Users connected via Webclient. After i Restart or Shutdown the
    > > Server there is the Error Microsoft Authentication Package V10
    > > Logon account: ??????A..C????
    > > Error Code 0xC0000064.
    > >
    > > The Server is in a Workgroup and the Error ocours only at the End of the
    > > Startup and at the End of the shutdown.
    > >
    > > I know that this Error means the user or the acount doen´t exist or wrong
    > > but how can i fix this (not only disable Auditing)
    > >
    > > Best Regards
    > >
    > > Volker Heiner


  4. #4
    Marcus Walshe Guest

    RE: Event ID: 680 Error Code 0xc0000064

    OK, gone from two to one. When does the message appear this time?

    It also may be worth taking a look at this article;
    http://support.microsoft.com/default...b;en-us;326985

    MW


    "Volker Heiner" wrote:

    > Hi,
    >
    > I´ve checked the metabase NtAuthenticationProviders.
    > The screen said that there is nothing set.
    > I´ve set it to negotiate;Nlm and start the Server.
    > The same Problem.
    > Now the message comes once, after newstart.
    > before i made this change, the message comes twice .
    >
    > Have you any other Suggestions
    >
    > Regards
    > Volker
    >
    > "Marcus Walshe" wrote:
    >
    > > Check the IIS metabase NtAuthenticationProviders is set to "Negotiate, NTLM"
    > > and not just "NTLM".
    > >
    > > This link, “Integrated Windows Authentication“ might also help.
    > >
    > > MW
    > >
    > >
    > >
    > > "Volker Heiner" wrote:
    > >
    > > > Hello,
    > > > We´ve a standalone W2k3 SP1 Server where is a IT service Management Software
    > > > running. The Users connected via Webclient. After i Restart or Shutdown the
    > > > Server there is the Error Microsoft Authentication Package V10
    > > > Logon account: ??????A..C????
    > > > Error Code 0xC0000064.
    > > >
    > > > The Server is in a Workgroup and the Error ocours only at the End of the
    > > > Startup and at the End of the shutdown.
    > > >
    > > > I know that this Error means the user or the acount doen´t exist or wrong
    > > > but how can i fix this (not only disable Auditing)
    > > >
    > > > Best Regards
    > > >
    > > > Volker Heiner


  5. #5
    Volker Heiner Guest

    RE: Event ID: 680 Error Code 0xc0000064

    The Message comes at the End of Startup.
    The same Logon account.

    Regards
    Volker

    "Marcus Walshe" wrote:

    > OK, gone from two to one. When does the message appear this time?
    >
    > It also may be worth taking a look at this article;
    > http://support.microsoft.com/default...b;en-us;326985
    >
    > MW
    >
    >
    > "Volker Heiner" wrote:
    >
    > > Hi,
    > >
    > > I´ve checked the metabase NtAuthenticationProviders.
    > > The screen said that there is nothing set.
    > > I´ve set it to negotiate;Nlm and start the Server.
    > > The same Problem.
    > > Now the message comes once, after newstart.
    > > before i made this change, the message comes twice .
    > >
    > > Have you any other Suggestions
    > >
    > > Regards
    > > Volker
    > >
    > > "Marcus Walshe" wrote:
    > >
    > > > Check the IIS metabase NtAuthenticationProviders is set to "Negotiate, NTLM"
    > > > and not just "NTLM".
    > > >
    > > > This link, “Integrated Windows Authentication“ might also help.
    > > >
    > > > MW
    > > >
    > > >
    > > >
    > > > "Volker Heiner" wrote:
    > > >
    > > > > Hello,
    > > > > We´ve a standalone W2k3 SP1 Server where is a IT service Management Software
    > > > > running. The Users connected via Webclient. After i Restart or Shutdown the
    > > > > Server there is the Error Microsoft Authentication Package V10
    > > > > Logon account: ??????A..C????
    > > > > Error Code 0xC0000064.
    > > > >
    > > > > The Server is in a Workgroup and the Error ocours only at the End of the
    > > > > Startup and at the End of the shutdown.
    > > > >
    > > > > I know that this Error means the user or the acount doen´t exist or wrong
    > > > > but how can i fix this (not only disable Auditing)
    > > > >
    > > > > Best Regards
    > > > >
    > > > > Volker Heiner


Similar Threads

  1. Event ID 2510: The server service was unable to map error code 998
    By SidharthGore in forum Active Directory
    Replies: 3
    Last Post: 04-01-2014, 09:42 AM
  2. Event ID 1003 error code 100000d1
    By Robbin M in forum Windows XP Support
    Replies: 1
    Last Post: 21-03-2013, 04:39 PM
  3. Event 1003 Error code 1000000a blue screen/system fail errors!
    By Naranbaatar in forum Windows XP Support
    Replies: 1
    Last Post: 20-05-2011, 11:37 PM
  4. Event 1055, The error code is 64 on win2k3R2 sp2 cluster
    By Ernst in forum Windows Server Help
    Replies: 2
    Last Post: 23-10-2007, 10:29 PM
  5. Event Log Error: Event Source:WinMgmt Event ID:10
    By BlackSunReyes in forum Small Business Server
    Replies: 2
    Last Post: 01-03-2007, 02:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •