Results 1 to 9 of 9

Thread: Autorun.inf cannot copy/move.

  1. #1
    Ray Stanley Guest

    Autorun.inf cannot copy/move.

    When moving/copying autorun.inf to a windows server2003, I get the dreaded
    "cannot copy AUTORUN:Access is denied" error.
    I have this problem on three different networks.
    I have done all the usual checks.
    I have looked in the helpfile, and technet.
    Any help would be greatly appreciated.

  2. #2
    Todd J Heron Guest
    Are you logged on as administrator?

    Yes, on two of the networks as Enterprise admin.
    The third as a local admin.

    I am on an Xp(sp2) workstation.
    Logged onto the domain ad an admin.
    Mapped drive to Win2k3 server.

  3. #3
    Nadel Guest
    I have the same problem did you find a solution??

    Not yet.
    I noticed the issue server to server transfers too.
    If I come up with an answer, I will post it here.

  4. #4
    Nadel Guest

    Re: Autorun.inf cannot copy/move.

    I have tryed to turn of autorun did not help...
    and I got the same problems with pif files.

    It is also impossiple to create a file called autorun.inf on the machine
    :-(

    have you found anything else ?


  5. #5
    Nadel Guest

    Re: Autorun.inf cannot copy/move.

    I have tryed to turn of autorun did not help...
    and I got the same problems with pif files.

    It is also impossiple to create a file called autorun.inf on the machine
    :-(

    have you found anything else ?


  6. #6
    Nadel Guest
    If you use the admin shares e$ f$ or whatever the copy / move works....

    So it must be something in the permission of the share that dont allow it

    we have same problem. Can move/copy/create if you are at console or remote
    consoled in but cannot through mapped drive..any solution yet? Tried to call
    MS to see if it was bug or deliberate with fix and they hung up on me.

  7. #7
    Lance Shinabarger via WinServerKB.com Guest
    I had this exact same problem.

    We had Mcafee installed on the server and in the VirusScan Console there is
    a task called "Access Protection". Under that I found that there was a
    rule under the 'File, Share, and Folder Protection' tab called 'Prevent
    remote creation of autorun.inf files'. I unchecked this and could copy inf
    files to the network share.

    LANCE YOU ARE AWESOME, no idea how long it would have taken for me to think
    to look there! That was perfect and solved our problem....amazing what pops
    up in new versions of mcafee.

    I had the same problem, but this solution worked! Thanks! Talk about
    annoying.

  8. #8
    melroseave Guest
    With the Mcafee solution in mind, instead of disabling this protection
    try copying the data from the source server while on the destination
    server instead of pushing a copy from the source to the destination.
    This way you are not violating the rule "Prevent remote creation of
    autorun.inf files"

    What are u talking about?

  9. #9
    dejanews@itguy.net Guest

    you are correct

    He's saying 'pull' the file instad of 'pushing it'.
    By the way, THANK YOU for discovering the ANTIVIRUS causing this
    problem!
    It has been bugging me for a while! Couldn't figure it out, but you are
    right!

Similar Threads

  1. Cannot delete/copy/move .MOV files
    By Beckinsale in forum Vista Help
    Replies: 7
    Last Post: 21-03-2012, 11:19 AM
  2. What is the formula to copy or move a spreadsheet
    By vALaNCiA in forum MS Office Support
    Replies: 1
    Last Post: 02-02-2012, 03:53 PM
  3. Can't Copy/Move Ext HD Files to iMac
    By Joe Michaels in forum Hardware Peripherals
    Replies: 1
    Last Post: 25-08-2009, 11:11 AM
  4. Can't copy/move to network shares
    By woodson2 in forum Operating Systems
    Replies: 8
    Last Post: 12-05-2009, 12:51 AM
  5. Move Shadow Copy Location
    By Bartly in forum Windows Server Help
    Replies: 2
    Last Post: 13-02-2007, 10:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •