Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Win 2k3 Ent Edition does not come up - reboots after acpitabl.dat in safe mode

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 16-04-2006
Abhi
 
Posts: n/a
Win 2k3 Ent Edition does not come up - reboots after acpitabl.dat in safe mode

Hi
I have a Gateway 975 server with windows 2003 Ent Edition SP1 loaded on
it. It is unfortunately a PDC as well. I accidently installed a utility
from LSI called power console plus that is used for mega raid
controllers to manage SCSI HDD via GUI from Windows. After I installed
this utility, it asked me to reboot and I did so . The server rebooted
never to came back up again. It came to screen where it shows loading
windows enterprise edition but then reboots again. I tried using last
known good config, safe mode, safe mode with networking or command
prompt but nothing worked. In safe mode it loads some drivers and after
it comes to acpitabl.dat - it reboots again. I realised later that this
sever had an onboard Adaptec -AIC 7902 card. So I am thinking it is
caused by driver conflict. I even booted from the cd and selected
install from the first screen and then repair, thus allowing the
installation program to find the exisiting OS installation - then
selected "r" to repair the latter but this didnt help either. I googled
for acpitabl.dat and found some cases where people had problem after
SP1 but since this server had rebooted couple times after that and so I
don't think that SP1 is an issue in my case. But as people suggested, I
updated my server's bios, disable HT, looked for ACPI but nothing
worked. I even purchased ERD Admin pak so that I can boot from a cd to
be able to access server - I renamed update.sys in
\windows\system32\drivers and then I copied update.sys from window's cd
to the folders \windows\system32\drivers and \windows\system32\dllcache
but still the server reboots after coming to screen where it shows
loading windows 2003 ent edition or after loading acpitabl.dat in safe
mode. I tried deleting file mraid35x.sys from
\windows\system32\driverscache\i386.cab but that didnt let me rename or
delete this file. This file is used by service that is installed by
power console plus. I deleted specific entries from registry pertaining
to mega raid or power console plus but still I am facing the same
problem. I would appreciate if some body can help me out as I dont want
to format this system as it would be cumber some to seize roles on
secondary DC.
Any help/suggestions would be appreciated. Thanks.


Reply With Quote
  #2  
Old 16-04-2006
Jabez Gan [MVP]
 
Posts: n/a
Re: Win 2k3 Ent Edition does not come up - reboots after acpitabl.dat in safe mode

Try doing a chkdsk /f

If that doesn't work, I suggest that you consult the support for power
console.

--
Jabez Gan [MVP]
Microsoft MVP: Windows Server
http://www.blizhosting.com
MSBLOG: http://msblog.resdev.net


"Abhi" <findabhi@gmail.com> wrote in message
news:1145157885.621266.116500@i39g2000cwa.googlegroups.com...
> Hi
> I have a Gateway 975 server with windows 2003 Ent Edition SP1 loaded on
> it. It is unfortunately a PDC as well. I accidently installed a utility
> from LSI called power console plus that is used for mega raid
> controllers to manage SCSI HDD via GUI from Windows. After I installed
> this utility, it asked me to reboot and I did so . The server rebooted
> never to came back up again. It came to screen where it shows loading
> windows enterprise edition but then reboots again. I tried using last
> known good config, safe mode, safe mode with networking or command
> prompt but nothing worked. In safe mode it loads some drivers and after
> it comes to acpitabl.dat - it reboots again. I realised later that this
> sever had an onboard Adaptec -AIC 7902 card. So I am thinking it is
> caused by driver conflict. I even booted from the cd and selected
> install from the first screen and then repair, thus allowing the
> installation program to find the exisiting OS installation - then
> selected "r" to repair the latter but this didnt help either. I googled
> for acpitabl.dat and found some cases where people had problem after
> SP1 but since this server had rebooted couple times after that and so I
> don't think that SP1 is an issue in my case. But as people suggested, I
> updated my server's bios, disable HT, looked for ACPI but nothing
> worked. I even purchased ERD Admin pak so that I can boot from a cd to
> be able to access server - I renamed update.sys in
> \windows\system32\drivers and then I copied update.sys from window's cd
> to the folders \windows\system32\drivers and \windows\system32\dllcache
> but still the server reboots after coming to screen where it shows
> loading windows 2003 ent edition or after loading acpitabl.dat in safe
> mode. I tried deleting file mraid35x.sys from
> \windows\system32\driverscache\i386.cab but that didnt let me rename or
> delete this file. This file is used by service that is installed by
> power console plus. I deleted specific entries from registry pertaining
> to mega raid or power console plus but still I am facing the same
> problem. I would appreciate if some body can help me out as I dont want
> to format this system as it would be cumber some to seize roles on
> secondary DC.
> Any help/suggestions would be appreciated. Thanks.
>



Reply With Quote
  #3  
Old 17-04-2006
intelliadmin@gmail.com
 
Posts: n/a
Re: Win 2k3 Ent Edition does not come up - reboots after acpitabl.dat in safe mode

Here is something to try.

Get the system booted into console mode. Not the boot option that
brings you to a command line window, but the repair option that gives
you a real command line - Note that you will need to boot from your
windows disk, and hit F6 and load the drivers for your drives if
windows does not have them built in.

So in the command line go to this folder

C:\WINDOWS\system32\config

Copy all of the files to somewhere safe - these are the file for your
registry and what I am about to show you is how to get a previous
version put in here. Also, another pain is that you will not be able to
use wildcards for the copy command. They just are not supported in this
repair mode.

Get into the folder

C:\Windows\Repair, and copy these files to c:\windows\system32\config

If you are lucky - very lucky, these will be enough to get you back up
and running again. They are usually created when you run a system
state backup. If it has been a while since you have done this - they
may be too old to do the trick.

Post to this newsgroup and let us know what happens.


Windows Administration Tools
http://www.intelliadmin.com

Reply With Quote
  #4  
Old 21-04-2006
Abhi
 
Posts: n/a
Re: Win 2k3 Ent Edition does not come up - reboots after acpitabl.dat in safe mode

I did a recovery from an ASR disk and the server finally came up. It
also synched with other DCs and so I can see updated data in Active
directory. But now I am having other problems with this server -
I cannot update this server as BITS service is not starting. Also
Automatic windows update service is in starting mode and does not start
- All attempts to manually restart the service failed.
Also I am seeing different errors in the event log
Event Type: Error
Event Source: SideBySide
Event Category: None
Event ID: 59
Date: 4/20/2006
Time: 5:21:44 PM
User: N/A
Computer: server1
Description:
Generate Activation Context failed for
C:\WINDOWS\system32\winlogon.exe. Reference error message: The
referenced assembly is not installed on your system.
..For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Event Type: Warning
Event Source: Server
Event Category: None
Event ID: 2510
Date: 4/20/2006
Time: 4:20:11 PM
User: N/A
Computer: server1
Description:
The server service was unable to map error code 1722.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Also If I try to install anything - may be a hotfix or service pack -
it fails with this message -
"cannot find window class" -

Event log shows following message

Event Type: Information
Event Source: Application Popup
Event Category: None
Event ID: 26
Date: 4/20/2006
Time: 5:00:36 PM
User: N/A
Computer: DIAMOND
Description:
Application popup: rundll32.exe - Unable To Locate Component : This
application has failed to start because WINHTTP.dll was not found.
Re-installing the application may fix this problem.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I cannot install anything aswell. I tried to remove SP1 from add/remove
programs and as soon as I hit the remove button - the server restarted.
no matter how many times I try to remove SP1 - the server restarts as
soon as remove button is clicked. Event log reads:
Event Type: Information
Event Source: USER32
Event Category: None
Event ID: 1074
Date: 4/19/2006
Time: 5:34:45 PM
User: domain\username
Computer: server1
Description:
The process winlogon.exe has initiated the restart of computer server1
on behalf of user domain\username for the following reason: No title
for this reason could be found
Reason Code: 0x80020016
Shutdown Type: restart
Comment: Windows Server 2003 Service Pack 1

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 16 00 02 80 ...?


Please help.

Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Win 2k3 Ent Edition does not come up - reboots after acpitabl.dat in safe mode"
Thread Thread Starter Forum Replies Last Post
Vista reboots and only work in Safe Mode on Toshiba Satelite A305-S6858 |Gyani| Portable Devices 1 19-02-2012 01:43 PM
Cannot Display Video Mode when booting in Safe Mode oooooniki Monitor & Video Cards 1 05-05-2011 10:54 PM
Windows 7 does not boot into safe mode and computer instantly reboots into normal start up Rajani^kanta Operating Systems 4 25-01-2011 07:24 PM
Stuck in Safe Mode in Normal Startup mode need help! kiLLer Windows Vista Performance 1 24-02-2008 04:28 PM
computer loops at safe mode,safe w/command prompt, etc. screen (XP Pro) ronan Windows XP Support 2 06-01-2008 12:09 PM


All times are GMT +5.5. The time now is 10:56 PM.