Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Console

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 21-12-2004
Fredrik Elestedt
 
Posts: n/a
Console

Hi,

I have a SBS server running TS in admin mode, but it will not allow me to
connect to the root/console session.
I get an error stating that remote control is disabled on that session.

Anyone know how to solve this?

Thanks in advance
// Fredrik



Reply With Quote
  #2  
Old 21-12-2004
Frank McCallister SBS MVP
 
Posts: n/a
Re: Console

Hi Fredrik

Are you logging in as Administrator?

--
Frank McCallister SBS MVP
COMPUMAC
"Fredrik Elestedt" <noname@nospam.now> wrote in message
news:%23GfEqr05EHA.1264@TK2MSFTNGP12.phx.gbl...
> Hi,
>
> I have a SBS server running TS in admin mode, but it will not allow me to
> connect to the root/console session.
> I get an error stating that remote control is disabled on that session.
>
> Anyone know how to solve this?
>
> Thanks in advance
> // Fredrik
>



Reply With Quote
  #3  
Old 21-12-2004
Todd J Heron
 
Posts: n/a
Re: Console

One of these should help:

How to Connect to and Shadow the Console Session with Windows Server 2003
Terminal Services:
http://support.microsoft.com/default...b;en-us;278845

http://support.microsoft.com/default...b;en-us;292190

http://support.microsoft.com/default...b;en-us;278845

http://www.microsoft.com/windowsxp/h...cmd_shadow.asp

--
Todd J Heron, MCSE
Windows Server 2003/2000/NT


Reply With Quote
  #4  
Old 21-12-2004
Fredrik Elestedt
 
Posts: n/a
Re: Console

Yes, I am.

// Fredrik

"Frank McCallister SBS MVP" <anonymous> wrote in message
news:O8pFl915EHA.3504@TK2MSFTNGP12.phx.gbl...
> Hi Fredrik
>
> Are you logging in as Administrator?
>
> --
> Frank McCallister SBS MVP
> COMPUMAC
> "Fredrik Elestedt" <noname@nospam.now> wrote in message
> news:%23GfEqr05EHA.1264@TK2MSFTNGP12.phx.gbl...
>> Hi,
>>
>> I have a SBS server running TS in admin mode, but it will not allow me to
>> connect to the root/console session.
>> I get an error stating that remote control is disabled on that session.
>>
>> Anyone know how to solve this?
>>
>> Thanks in advance
>> // Fredrik
>>

>
>



Reply With Quote
  #5  
Old 21-12-2004
Frank McCallister SBS MVP
 
Posts: n/a
Re: Console

Check two things. In Control Panel System Remote Tab be sure the Allow users
to connect remotely is still checked. and in Server Mgt Users Administrator
Terminal Services Profile that allow is still checked. Are you connecting
using mstsc /console /v:address ?

--
Frank McCallister SBS MVP
COMPUMAC
"Fredrik Elestedt" <noname@nospam.now> wrote in message
news:uUM70B25EHA.2568@TK2MSFTNGP11.phx.gbl...
> Yes, I am.
>
> // Fredrik
>
> "Frank McCallister SBS MVP" <anonymous> wrote in message
> news:O8pFl915EHA.3504@TK2MSFTNGP12.phx.gbl...
>> Hi Fredrik
>>
>> Are you logging in as Administrator?
>>
>> --
>> Frank McCallister SBS MVP
>> COMPUMAC
>> "Fredrik Elestedt" <noname@nospam.now> wrote in message
>> news:%23GfEqr05EHA.1264@TK2MSFTNGP12.phx.gbl...
>>> Hi,
>>>
>>> I have a SBS server running TS in admin mode, but it will not allow me
>>> to connect to the root/console session.
>>> I get an error stating that remote control is disabled on that session.
>>>
>>> Anyone know how to solve this?
>>>
>>> Thanks in advance
>>> // Fredrik
>>>

>>
>>

>
>



Reply With Quote
  #6  
Old 21-12-2004
Fredrik Elestedt
 
Posts: n/a
Re: Console

"Frank McCallister SBS MVP" <anonymous> wrote in message
news:ew1e7Y25EHA.1396@tk2msftngp13.phx.gbl...
> Check two things. In Control Panel System Remote Tab be sure the Allow
> users to connect remotely is still checked. and in Server Mgt Users
> Administrator Terminal Services Profile that allow is still checked.


Both are there. I can connect - but it won't give me console.

> Are you connecting using mstsc /console /v:address ?


Yes

>
> --



Reply With Quote
  #7  
Old 21-12-2004
Frank McCallister SBS MVP
 
Posts: n/a
Re: Console

Hi Fredrik

See http://www.techexams.net/technotes/7...services.shtml for a
good cklist. Can you connect using RDC from inside the LAN?

--
Frank McCallister SBS MVP
COMPUMAC
"Fredrik Elestedt" <noname@nospam.now> wrote in message
news:OOV7zF45EHA.3840@tk2msftngp13.phx.gbl...
> "Frank McCallister SBS MVP" <anonymous> wrote in message
> news:ew1e7Y25EHA.1396@tk2msftngp13.phx.gbl...
>> Check two things. In Control Panel System Remote Tab be sure the Allow
>> users to connect remotely is still checked. and in Server Mgt Users
>> Administrator Terminal Services Profile that allow is still checked.

>
> Both are there. I can connect - but it won't give me console.
>
>> Are you connecting using mstsc /console /v:address ?

>
> Yes
>
>>
>> --

>
>



Reply With Quote
  #8  
Old 22-12-2004
Rosny
 
Posts: n/a
Re: Console => problem still not solved

It is similar problem Refering to my previous post at microsoft
public.windows.server.general

Server Environment: Windows Server 2003 Web Edition
Login using : "Administrator" which is member of (Administrators, Power
Users, Remote Desktop Users, Telnet Clients)

Several things that I have tried
1. mstsc /v:<computername or IP Address> /console
after successfully login. Session is still not "console" it is RDP-Tcp

2. Modifying the actual Default.rdp and add "connect to console:i:1"
try to run it from "C:\Program Files\Remote Desktop\mstsc.exe" /console
http://headblender.com/joe/blog/arch...ss/001166.html

3. Same thing as no 2, but right now just clicking on Default.rdp directly

4. In microsoft software server compare feature, it clearly show it has
"Remote Desktop for Administration"
which allow 1 console and 2 session connection.
http://www.microsoft.com/windowsserv...eeditions.mspx

5. Also on "Group Policy Object Editor"=> in Computer Configuration->
Windows Setting-> Security Settings->
Local Policies-> User Rights Assesment -> Allow log on locally
set to Administrators,Remote Interactive Logon.....etc

6. Looks like I am running out of choice now.

Rosny

this below apply to
the option Q278845
APPLIES TO
. Microsoft Windows Server 2003, Standard Edition
. Microsoft Windows Server 2003, Enterprise Edition
. Microsoft Windows Server 2003, Datacenter Edition

=============== here the reply ===========================
How to access session 0 (the console session):

Open a command prompt and execute the following command, replacing
<computername> with the name (or IP address) of the computer:

mstsc /v:<computername or IP Address> /console

See:
Q278845


Requirements:
1) You must be a member of the local administrators group to shadow the
console
2) Must be running Windows Server 2003

--
Todd J Heron, MCSE
Windows Server 2003/2000/NT


"Fredrik Elestedt" <noname@nospam.now> wrote in message
news:#GfEqr05EHA.1264@TK2MSFTNGP12.phx.gbl...
> Hi,
>
> I have a SBS server running TS in admin mode, but it will not allow me to
> connect to the root/console session.
> I get an error stating that remote control is disabled on that session.
>
> Anyone know how to solve this?
>
> Thanks in advance
> // Fredrik
>
>



Reply With Quote
  #9  
Old 09-02-2005
Per Hagstrom
 
Posts: n/a
Re: Console => problem still not solved

It is working just fine, the only thing not working "correctly" is the
TSADMIN app. Yes, it still shows the session as a RDP session, but look at
the ID! It is 0, as in console.
Do a practical test. Go to the local Win2003 server. Login and open
something, then go to your remote XP box and use the mstsc /v:computer
/console and you will see it take over the local console you just previously
started! :)

/ Per


"Rosny" <sehatrosny@hotmail.com> wrote in message
news:%23eQroD55EHA.2196@TK2MSFTNGP11.phx.gbl...
> It is similar problem Refering to my previous post at microsoft
> public.windows.server.general
>
> Server Environment: Windows Server 2003 Web Edition
> Login using : "Administrator" which is member of (Administrators, Power
> Users, Remote Desktop Users, Telnet Clients)
>
> Several things that I have tried
> 1. mstsc /v:<computername or IP Address> /console
> after successfully login. Session is still not "console" it is RDP-Tcp
>
> 2. Modifying the actual Default.rdp and add "connect to console:i:1"
> try to run it from "C:\Program Files\Remote Desktop\mstsc.exe" /console
> http://headblender.com/joe/blog/arch...ss/001166.html
>
> 3. Same thing as no 2, but right now just clicking on Default.rdp directly
>
> 4. In microsoft software server compare feature, it clearly show it has
> "Remote Desktop for Administration"
> which allow 1 console and 2 session connection.
> http://www.microsoft.com/windowsserv...eeditions.mspx
>
> 5. Also on "Group Policy Object Editor"=> in Computer Configuration->
> Windows Setting-> Security Settings->
> Local Policies-> User Rights Assesment -> Allow log on locally
> set to Administrators,Remote Interactive Logon.....etc
>
> 6. Looks like I am running out of choice now.
>
> Rosny
>
> this below apply to
> the option Q278845
> APPLIES TO
> . Microsoft Windows Server 2003, Standard Edition
> . Microsoft Windows Server 2003, Enterprise Edition
> . Microsoft Windows Server 2003, Datacenter Edition
>
> =============== here the reply ===========================
> How to access session 0 (the console session):
>
> Open a command prompt and execute the following command, replacing
> <computername> with the name (or IP address) of the computer:
>
> mstsc /v:<computername or IP Address> /console
>
> See:
> Q278845
>
>
> Requirements:
> 1) You must be a member of the local administrators group to shadow the
> console
> 2) Must be running Windows Server 2003
>
> --
> Todd J Heron, MCSE
> Windows Server 2003/2000/NT
>
>
> "Fredrik Elestedt" <noname@nospam.now> wrote in message
> news:#GfEqr05EHA.1264@TK2MSFTNGP12.phx.gbl...
>> Hi,
>>
>> I have a SBS server running TS in admin mode, but it will not allow me to
>> connect to the root/console session.
>> I get an error stating that remote control is disabled on that session.
>>
>> Anyone know how to solve this?
>>
>> Thanks in advance
>> // Fredrik
>>
>>

>
>



Reply With Quote
  #10  
Old 09-02-2005
Per Hagstrom
 
Posts: n/a
Re: Console => problem still not solved

It is working just fine, the only thing not working "correctly" is the
TSADMIN app. Yes, it still shows the session as a RDP session, but look at
the ID! It is 0, as in console.
Do a practical test. Go to the local Win2003 server. Login and open
something, then go to your remote XP box and use the mstsc /v:computer
/console and you will see it take over the local console you just previously
started! :)

/ Per


"Rosny" <sehatrosny@hotmail.com> wrote in message
news:%23eQroD55EHA.2196@TK2MSFTNGP11.phx.gbl...
> It is similar problem Refering to my previous post at microsoft
> public.windows.server.general
>
> Server Environment: Windows Server 2003 Web Edition
> Login using : "Administrator" which is member of (Administrators, Power
> Users, Remote Desktop Users, Telnet Clients)
>
> Several things that I have tried
> 1. mstsc /v:<computername or IP Address> /console
> after successfully login. Session is still not "console" it is RDP-Tcp
>
> 2. Modifying the actual Default.rdp and add "connect to console:i:1"
> try to run it from "C:\Program Files\Remote Desktop\mstsc.exe" /console
> http://headblender.com/joe/blog/arch...ss/001166.html
>
> 3. Same thing as no 2, but right now just clicking on Default.rdp directly
>
> 4. In microsoft software server compare feature, it clearly show it has
> "Remote Desktop for Administration"
> which allow 1 console and 2 session connection.
> http://www.microsoft.com/windowsserv...eeditions.mspx
>
> 5. Also on "Group Policy Object Editor"=> in Computer Configuration->
> Windows Setting-> Security Settings->
> Local Policies-> User Rights Assesment -> Allow log on locally
> set to Administrators,Remote Interactive Logon.....etc
>
> 6. Looks like I am running out of choice now.
>
> Rosny
>
> this below apply to
> the option Q278845
> APPLIES TO
> . Microsoft Windows Server 2003, Standard Edition
> . Microsoft Windows Server 2003, Enterprise Edition
> . Microsoft Windows Server 2003, Datacenter Edition
>
> =============== here the reply ===========================
> How to access session 0 (the console session):
>
> Open a command prompt and execute the following command, replacing
> <computername> with the name (or IP address) of the computer:
>
> mstsc /v:<computername or IP Address> /console
>
> See:
> Q278845
>
>
> Requirements:
> 1) You must be a member of the local administrators group to shadow the
> console
> 2) Must be running Windows Server 2003
>
> --
> Todd J Heron, MCSE
> Windows Server 2003/2000/NT
>
>
> "Fredrik Elestedt" <noname@nospam.now> wrote in message
> news:#GfEqr05EHA.1264@TK2MSFTNGP12.phx.gbl...
>> Hi,
>>
>> I have a SBS server running TS in admin mode, but it will not allow me to
>> connect to the root/console session.
>> I get an error stating that remote control is disabled on that session.
>>
>> Anyone know how to solve this?
>>
>> Thanks in advance
>> // Fredrik
>>
>>

>
>



Reply With Quote
  #11  
Old 13-09-2007
Member
 
Join Date: Sep 2007
Posts: 1
(I suspect the original poster no longer cares 2 years later, but for others who find this site...)

I found with XP I had to disable Fast User Switching and the XP Welcome Screen to get things to work properly when I had the same problem. (You do this in the "user accounts" control panel under "change the way users log on" or whatever.)
Reply With Quote
  #12  
Old 14-09-2007
t
 
Posts: n/a
RE: Console



"unknown" wrote:

>

Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags:



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Console"
Thread Thread Starter Forum Replies Last Post
From where should I buy a console? Brighter Video Games 5 19-07-2011 08:20 PM
PC vs Console Chitamacha Video Games 6 28-08-2010 12:21 PM
Piicron:game console that is virtually compatible to all gaming console ? mauricio Portable Devices 3 03-09-2008 01:39 PM


All times are GMT +5.5. The time now is 07:23 PM.