Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



The license Service is not running on \\server.station.com

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 07-07-2010
Member
 
Join Date: Jul 2010
Posts: 1
The license Service is not running on \\server.station.com

I need your assistance
Hi every one
I need assistance with very strange situation.
here it is:
This is Win 2003 standard addition.

Until now we did not had any problem with it but as of several months new users cannot log in in to a domain even the profiles are set up on the server.

So I research and what I found that it is a silence issue ( from what I can think of).

if you try to get to Licensing from control penal
I an getting message that "The license Service is not running on \\server.station.com
\\server.station.com is not accessible "

It shows "0" number of licenses and it is gray-out and if i try to add
I get very similar error message
"The License Logging Service is not running on the target machine,or the target machine is no accessible"

This problems with users log-in apply to a new users or if I add or replace PC, as to licensing we should have at list 6-7 licenses extra
However the old users are OK the get authentication through the server but I had to setup 3 new PC's and 2 new users and I was getting error message that domain is not available for this user, however I very successfully log-in old user on same PC
So here is detail story and may be some one point me to a some kind of fix... rebuilding the server would be a devastating effect to operation and large loss of time.

Thanx in advance

LA

Reply With Quote
  #2  
Old 27-04-2011
Member
 
Join Date: May 2008
Posts: 1,295
Re: The license Service is not running on \\server.station.com

  • Start Active Directory Sites and Services, expand the Sites folder, click Default, click First, and then click Site-Name.
  • Right-click Licensing Site Settings, and then click Properties.
  • Change the licensing computer to the primary domain controller (PDC) Emulator in the current domain.
  • Restart the computer to start the appropriate services, and then install the licenses.
Reply With Quote
  #3  
Old 11-01-2014
Member
 
Join Date: Jul 2011
Posts: 329
Re: The license Service is not running on \\server.station.com

Did you tried resetting the same. This would fix the issue you are facing. Even restarting is enough to fix the problem. For that you will need to go in Control Panel. In that look for Administrative tools and look for Services. Double click on the same and inside you have to look for License Logging. Right click on the same and choose Stop. And then again right click on the same and choose Start. Now once again check whether it is working or not. If you are facing more issue then try to find out more help on the below link.

How to reset the License Logging service
Reply With Quote
  #4  
Old 13-01-2014
Member
 
Join Date: Jul 2011
Posts: 262
Re: The license Service is not running on \\server.station.com

If the issue is associated with some systems on the network then still you can resolve the problem through steps mentioned below. You have to first launch Active Directory Sites and Services. In that go to the Site folder and click on the default one. You have to then choose Site Name from the same. Right click on the License Site Settings and then choose Properties. From that you have to change licensing pc to pdc emulator for the current domain. Iti s necessary that PDC Emulator is placed on the license server. After doing all this thing restart your pc.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "The license Service is not running on \\server.station.com"
Thread Thread Starter Forum Replies Last Post
Merge Freezing of server is damaging the HDD of the Play Station 3 Bohnieta Video Games 2 09-02-2012 04:30 AM
Toshiba Satellite P500-ST6844 Service Station Stopped after installing Win7 SP1 JoJoRun Portable Devices 9 28-11-2011 02:45 PM
Cannot access play station service in my country BOGUMIL Portable Devices 4 12-05-2011 06:19 PM
Setup Online Radio Station Server on Ubuntu Linux Solomon Guides & Tutorials 10 04-08-2010 03:33 AM
Toshiba Service Station not working Colten Portable Devices 5 10-04-2010 02:58 PM


All times are GMT +5.5. The time now is 11:49 AM.