Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Server 2008 Local Policy: Log on as batch job "Add user or group" button inactive

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-03-2009
Jim in Arizona
 
Posts: n/a
Server 2008 Local Policy: Log on as batch job "Add user or group" button inactive

In setting up a scheduled task on my Windows Server 2008 Standard machine, I
have to give an account the local police of 'Long on as a batch job'. To do
so, I go to Administrative Tools -> Local Security Policy, right click on
that and chose Run as Administrator. The Local Seucirty Policy window comes
up. Then, under Security Settings --> Local Policies --> User Rights
Assignment, I double click on the policy called 'Log on as a batch job'. The
window opens showing what users have that right. However, the button called
'Add User or Group...' is grayed out.

How do I fix this issue?

TIA,
Jim

--




Reply With Quote
  #2  
Old 13-03-2009
Meinolf Weber [MVP-DS]
 
Posts: n/a
Re: Server 2008 Local Policy: Log on as batch job "Add user or group" button inactive

Hello Jim,

Is the machine domain member? Then configure the policy with GPMC in the
domain.

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> In setting up a scheduled task on my Windows Server 2008 Standard
> machine, I have to give an account the local police of 'Long on as a
> batch job'. To do so, I go to Administrative Tools -> Local Security
> Policy, right click on that and chose Run as Administrator. The Local
> Seucirty Policy window comes up. Then, under Security Settings -->
> Local Policies --> User Rights Assignment, I double click on the
> policy called 'Log on as a batch job'. The window opens showing what
> users have that right. However, the button called 'Add User or
> Group...' is grayed out.
>
> How do I fix this issue?
>
> TIA,
> Jim



Reply With Quote
  #3  
Old 14-03-2009
Jim in Arizona
 
Posts: n/a
Re: Server 2008 Local Policy: Log on as batch job "Add user or group" button inactive [RESOLVED]

Yes, that's what I had to do was configure the Domain Controller Policy
using GPMC then force an update for the Local Policy to show the change. My
backup worked at that point.

Thanks.

--

"Meinolf Weber [MVP-DS]" <meiweb(nospam)@gmx.de> wrote in message
news:ff16fb661cdfc8cb721c8fd16dfb@msnews.microsoft.com...
> Hello Jim,
>
> Is the machine domain member? Then configure the policy with GPMC in the
> domain.
>
> Best regards
>
> Meinolf Weber
> Disclaimer: This posting is provided "AS IS" with no warranties, and
> confers no rights.
> ** Please do NOT email, only reply to Newsgroups
> ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm
>
>> In setting up a scheduled task on my Windows Server 2008 Standard
>> machine, I have to give an account the local police of 'Long on as a
>> batch job'. To do so, I go to Administrative Tools -> Local Security
>> Policy, right click on that and chose Run as Administrator. The Local
>> Seucirty Policy window comes up. Then, under Security Settings -->
>> Local Policies --> User Rights Assignment, I double click on the
>> policy called 'Log on as a batch job'. The window opens showing what
>> users have that right. However, the button called 'Add User or
>> Group...' is grayed out.
>>
>> How do I fix this issue?
>>
>> TIA,
>> Jim

>
>



Reply With Quote
  #4  
Old 14-03-2009
Meinolf Weber [MVP-DS]
 
Posts: n/a
Re: Server 2008 Local Policy: Log on as batch job "Add user or group" button inactive [RESOLVED]

Hello Jim,

Nice to hear that you solved it.

For additional settings i suggest that you do not ouch the Default policies,
either DC or domain. Create a new one and link it also the OU, so in case
of failures or problems you can just delete the new created ones and have
only the default policies in place which are error free.

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> Yes, that's what I had to do was configure the Domain Controller
> Policy using GPMC then force an update for the Local Policy to show
> the change. My backup worked at that point.
>
> Thanks.
>



Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags: , , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Server 2008 Local Policy: Log on as batch job "Add user or group" button inactive"
Thread Thread Starter Forum Replies Last Post
Stuck on the "Please wait for the group policy client" screen during startup manuscripts Windows Vista Performance 4 02-01-2014 09:34 AM
What is this error: "The Group Policy Client service failed the logon." andrewbb@gmail.com Windows Vista Mail 55 27-11-2011 04:13 AM
GPO Delegation "Apply Group Policy" deny for Domain admins does not work? MilesAway Small Business Server 1 27-06-2008 03:59 PM
"the local policy of this system does not permit you to logon interactively" Cic!cone Windows Security 1 12-04-2007 12:22 PM
Group Policy - enabling users to view "My Computer, IE, My Documents" on desktop MikeY007 Active Directory 1 12-01-2007 03:46 AM


All times are GMT +5.5. The time now is 06:08 PM.