Results 1 to 2 of 2

Thread: "the local policy of this system does not permit you to logon interactively"

  1. #1
    Join Date
    Sep 2005
    Posts
    95

    "the local policy of this system does not permit you to logon interactively"

    Somethings wrong going on with my system, I am member of Remote Desktop Users and i am part of local administrators group as well but i am not able to logon to my system at office through Remote Desktop Connection. As soon as i enter the password i get an error message saying "The local policy of this system does not permit you to logon interactively". To eliminate possible cause of this issue i have ran secpol.msc on my system at office and have made sure that "Allow logon through terminal services" is including Remote Desktop Users and have also made sure that "Deny logon ..." is not included in Remote Desktop users.

    I have tried login on to my office system as domain administrator but i am getting same error message again. Let me know if there is anything i can do about this issue???

  2. #2
    Join Date
    Aug 2005
    Posts
    257

    RE: "the local policy of this system does not permit you to logon inte

    I will suggest you to run rsop.msc on that PC and Verify the GPO that might have applied rights. You should include "Allow logon through Terminal Services" and make sure that affected user account and domain admin both are not listed in "Defined policy". If they are not listed there already than you can try changing setting of GPO to "Not defined" and allow "local Remote Desktop
    user group" for controlling logon of Remote Desktop.

Similar Threads

  1. Replies: 3
    Last Post: 15-01-2014, 09:21 AM
  2. Replies: 8
    Last Post: 13-09-2011, 08:50 PM
  3. Replies: 3
    Last Post: 08-04-2010, 10:25 PM
  4. Replies: 3
    Last Post: 13-10-2009, 04:19 PM
  5. Replies: 3
    Last Post: 25-11-2008, 05:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •