Results 1 to 2 of 2

Thread: Getting Access Denied error on WMI / DCOM

  1. #1
    Join Date
    Oct 2005
    Posts
    67

    Getting Access Denied error on WMI / DCOM

    I need some help to deal with WIN32: Access is denied error. I am trying to run WMI Local queries. I am getting error when I run those queries. I tried to work by restoring the rootsec and setup sect. But nothing worked here. I think there some issue with permission. But I am aware that there is no modification done recently which might arise this problem.

  2. #2
    Join Date
    Sep 2004
    Posts
    125
    Go to Component Services. There you can find computers. Click on My Computer and then simply click on DCOM Config. here you can set the permissions for DCOM severs. This is one of the best way to fix such permission type problems. If this does not work then try to restore the default by using security config.

Similar Threads

  1. Replies: 6
    Last Post: 24-08-2011, 09:24 PM
  2. Access Denied Error with CD Sharing
    By ricardoramey in forum Hardware Peripherals
    Replies: 3
    Last Post: 10-09-2009, 07:07 PM
  3. Error 0x80070005 access is denied
    By PARRISH in forum Windows Vista Network
    Replies: 2
    Last Post: 14-08-2009, 07:05 PM
  4. Replies: 2
    Last Post: 24-05-2007, 09:46 AM
  5. Error 0x8007005: Access is denied
    By jim_hampson@hotmail.com in forum Windows Server Help
    Replies: 3
    Last Post: 23-05-2006, 07:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •