Go Back   TechArena Community > Technical Support > Computer Help > Windows Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



MCSTRM service failed to start

Windows Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 04-02-2007
Member
 
Join Date: Oct 2005
Posts: 61
MCSTRM service failed to start

I checked in Event Viewer for trouble I am facing. I am using Windows XP SP2 system. I had seen a number of failure audit message in that. It keeps on coming and does not stop. I thought this would be fixed or gone after a reboot but it did not worked at all. I found a service associated with the error called as MCSTRM. I do not know anything about this. It is quiet annoying and I need help to fix the same as early as I can.

Reply With Quote
  #2  
Old 06-02-2007
Member
 
Join Date: Sep 2004
Posts: 83
It looks like some kind of driver file in your system. Check in System32\Drivers. You might locate some thing related to there. I hope this is not a malware. I checked on web and found that the file is associated with RealNetworks Virtual Path Manager. So it looks like some kind of essential object. Try search for this on web you will be able to get more detailed information on the same.
Reply With Quote
  #3  
Old 08-02-2007
Member
 
Join Date: Sep 2005
Posts: 95
I also tried to find information on that file. Some site says it is some kind of driver. But it is not easy to figure out why this service is casing issue with audit failure. I scanned my system and check for virus, but nothing was detected. So to some extent this file is not a threat. I tried to locate something related to in Services, but found nothing. It looks like the file is associated with some third party program and to fix you have to re-install it. But what tool is it actually.
Reply With Quote
  #4  
Old 28-04-2008
Member
 
Join Date: Sep 2004
Posts: 93
MCSTRM - problems solved

This file is provided by Realplayer. It is not a threat. It is required by rhapsody. The file is located inside system32 drivers. You can find it there. You can scan it also with virus. The issue with the error is that the file is not located in registry. You have to create a path for that and then it works. For that you will need to modify windows registry. Just type regedit in the Start > Run box and go to the following location : HKLM > SYSTEM > ControlSet001 > Services > MCSTRM. Change the ImagePath value to this to System32\DRIVERS\mcstrm.sys. Restart your system and then check back.
Reply With Quote
  #5  
Old 22-07-2008
Member
 
Join Date: Apr 2008
Posts: 1
You can try re-installing Realplayer and then see whether the error is really fixed or not. There might be some internal files which has malfunctioned due to recent changes and get birth to those errors. There are some better real player alternative also available. You can remove realplayer and try some other media player which offer you similar features. I think then the issue might be resolved.
Reply With Quote
  #6  
Old 14-11-2008
Member
 
Join Date: Nov 2008
Posts: 3
Re: MCSTRM service failed to start

I uninstalled RealPlayer from my hard drive and I am still receiving the error about MCSTRM. It causes my pc to freeze or my mouse to stop working, depending on whether or not I am at the pc using it.

MCSTRM is not on my pc anywhere.

So, will I have to re-install it then remove it in order to get the pc to work properly?

Thanks.

BTW, I don't like RealPlayer, either, but it was on the pc when it was given to me. It included over three hundred paid-for songs, so I kept it.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Security
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "MCSTRM service failed to start"
Thread Thread Starter Forum Replies Last Post
The dependency service or group failed to start hunhit Networking & Security 47 20-03-2014 12:51 AM
Tcp/ip Protocol Driver Service Failed To Start Who is it Networking & Security 5 18-07-2010 03:35 AM
MCSTRM service failed to start... forensics Windows Security 1 23-11-2008 08:17 PM
WLAN AutoConfig Service failed to start Ulupy Windows Vista Network 3 23-05-2008 12:17 PM
Software Licensing service failed to start cyberculose Vista Help 1 05-02-2008 03:58 AM


All times are GMT +5.5. The time now is 06:19 AM.