Results 1 to 2 of 2

Thread: How to fix LSAsrv / SPNego error on Windows 2003 Server

  1. #1
    Join Date
    Oct 2005
    Posts
    48
    I am getting LSAsrv / SPNego error on Windows 2003 Server. It started appearing when I created a child AD domain. I am working on a forest. The child domain is not created on the root of forest. Whenever I restart the DC I am getting this error on my screen. The error shows information about some security system authentication failure. The code which was mentioned is 0xc000005e. Also there is one more error which reflects some issue with DHCP server authorization. The Event ID is 1059. What should I do.

  2. #2
    Join Date
    Sep 2004
    Posts
    144
    It looks some issue with the internal service which is trying to authenticate the DC before it start working. I found some really helpful link that might help you to fix the problem.


Similar Threads

  1. Windows Server 2003 Reboot Error
    By KierzoSBC in forum Windows Server Help
    Replies: 2
    Last Post: 16-08-2011, 08:20 PM
  2. Event ID : 40960 LSAsrv / SPNego
    By Iraiyavan in forum Active Directory
    Replies: 3
    Last Post: 19-11-2009, 02:04 PM
  3. 0xc00002e1 error on Windows 2003 server
    By CheckMeNot in forum Operating Systems
    Replies: 3
    Last Post: 13-12-2008, 04:19 PM
  4. MMC 3.0 user snap-in error (windows server 2003, exchange server 2
    By RonnyEhv1982 in forum Windows Server Help
    Replies: 1
    Last Post: 15-03-2008, 12:15 AM
  5. Event ID 40960 LSASRV SPNEGO
    By SB in forum Windows Server Help
    Replies: 1
    Last Post: 01-03-2007, 02:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •