Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Microsoft Event Monitor user notification tool stopped working

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-07-2008
Member
 
Join Date: Aug 2004
Posts: 43
Microsoft Event Monitor user notification tool stopped working

I need some urgent help from you all. I have a Dell D830 laptop running with Windows Vista. I bought this system just a month ago and it was working fine until yesterday. Something went wrong i guess due to which now whenever i restart the laptop i get greeted with the following 2 pop ups/ error messages:

"Quickset.exe entry point not found"
and
"Event Monitor Notification Tool has stopped working"

You can also check the screenshot here: http://img.photobucket.com/albums/v3...torproblem.jpg. I dint made any changes to the system, no installation or uninstall, neither Windows Updates. Then what has started causing these error messages suddenly?

I called up Dell Support for some help but they too are not aware of it. I tried to install the Quickset monitor again from a file that the Dell Support people pointed me to, but I get an error saying that Quickset is not supported on this system. It was loaded, but is not supported??? I tried to remove it with the Windows uninstall a program in the control panel, but when I select the uninstall, I get the same not supported message. I removed the file folder (upon request of the Dell support people) and tried to reinstall, but still got the same message. Somebody please help me to get rid of these errors. Thank you.

Reply With Quote
  #2  
Old 06-07-2008
Member
 
Join Date: Sep 2004
Posts: 73
Re: Microsoft Event Monitor user notification tool stopped working

Hello Ulupy, Just go through the following steps to fix those error messages. But before that dont forget to backup your entire registry because the process contains registry editing as you can see below. Here we go:
  • Click Start > type regedit > then right click the entry in the start menu > Select Run as Administrator.
  • In the opened Registry Editor click on File > Export to make a backup. Rename the file as Regbackup or something you like.
  • Now type Ctrl F, then type quickset (or quickset.exe) in the search box.
  • At the found entry, use Delete button. F3 will find the next match.
  • Continue F3ing and Deleteing until a pop up says something like "Finished searching".
  • Close regedit and reboot.

Thats it. It should work fine now.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Microsoft Event Monitor user notification tool stopped working"
Thread Thread Starter Forum Replies Last Post
Microsoft Network Inspection System Has Stopped Working after updating Microsoft Security essential DYlAaN Networking & Security 4 28-08-2011 11:02 AM
iOS4 for 3GS Push Notification stopped working Virtuous Portable Devices 6 12-11-2010 02:36 PM
Media Player Stopped working Problem Event Name:CLR20r3 bobcntsa Media Player 3 05-10-2009 12:55 AM
Performance and Reliability Monitor stopped working with error message 0x8007000D CheckMeNot Operating Systems 3 22-07-2009 07:28 PM
Fast User Switching stopped working beelow Operating Systems 3 03-07-2009 10:09 AM


All times are GMT +5.5. The time now is 08:32 PM.