Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



standard user accounts cannot access internet w/ parental controls

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 18-04-2008
ralphi2000
 
Posts: n/a
standard user accounts cannot access internet w/ parental controls

As the administrator in Vista, internet access is fine. But, I have children
with their own user accounts set up who cannot view any webpages I've ALLOWED
using Parental Controls. REGARDLESS of the Parental Control permissions set,
NO internet access is allowed; once I turn OFF parental controls for other
users, the problem is gone and access is restored. But I still need a safe
web-browsing environment for them, though!

What is it with Vista, parental controls and IE 7 (which is the browser I
use)?

Reply With Quote
  #2  
Old 18-04-2008
William Anderson
 
Posts: n/a
RE: standard user accounts cannot access internet w/ parental controls

Hey there Ralphi,

Could be a couple of things here.

1) Are you using McAfee? I know it's been problematic in the past with
restriced accounts and internet access.
2) The internet connection for them may not be configured. While you're
logged in as them, go to the Control Panel>Network and Sharing Center>Look at
the map at the top of the screen and see where it's broken. If there's no
connection, try the Connect to the Network option on the left.

If you still have problems after that, let me know and we'll take a deeper
look.

Best Regards,

Will

"ralphi2000" wrote:

> As the administrator in Vista, internet access is fine. But, I have children
> with their own user accounts set up who cannot view any webpages I've ALLOWED
> using Parental Controls. REGARDLESS of the Parental Control permissions set,
> NO internet access is allowed; once I turn OFF parental controls for other
> users, the problem is gone and access is restored. But I still need a safe
> web-browsing environment for them, though!
>
> What is it with Vista, parental controls and IE 7 (which is the browser I
> use)?

Reply With Quote
  #3  
Old 19-04-2008
ralphi2000
 
Posts: n/a
RE: standard user accounts cannot access internet w/ parental cont

Hey Will, thanks for your reply and altogether support here. In other words,
your good-Will.

1) I have Norton security, complements of At&T Yahoo DSL. Windows Defender
and aspects is comepletely shut down. I have tried disengaging both Win &
Norton systems to troubleshoot, but no good.

2) I have both the network icon (in the lower-right) reading a proper
connection to At&t, and the network image, in 'Network And Sharing Center,'
unbroken. I try the 'Connect To The Network' link: it states that I'm fine,
as well--but I stilll can't connect.

One thing: I try 'View Status' then 'Diagnose' links and get a report that
my IP settings are invalid. Lastly, 'Diagnose And Repair' in same window
report that Windows cannot find a problem, and to contact support.

Again, thanks for hearing me out.

Sincerely.

"William Anderson" wrote:

> Hey there Ralphi,
>
> Could be a couple of things here.
>
> 1) Are you using McAfee? I know it's been problematic in the past with
> restriced accounts and internet access.
> 2) The internet connection for them may not be configured. While you're
> logged in as them, go to the Control Panel>Network and Sharing Center>Look at
> the map at the top of the screen and see where it's broken. If there's no
> connection, try the Connect to the Network option on the left.
>
> If you still have problems after that, let me know and we'll take a deeper
> look.
>
> Best Regards,
>
> Will
>
> "ralphi2000" wrote:
>
> > As the administrator in Vista, internet access is fine. But, I have children
> > with their own user accounts set up who cannot view any webpages I've ALLOWED
> > using Parental Controls. REGARDLESS of the Parental Control permissions set,
> > NO internet access is allowed; once I turn OFF parental controls for other
> > users, the problem is gone and access is restored. But I still need a safe
> > web-browsing environment for them, though!
> >
> > What is it with Vista, parental controls and IE 7 (which is the browser I
> > use)?

Reply With Quote
  #4  
Old 21-04-2008
William Anderson
 
Posts: n/a
RE: standard user accounts cannot access internet w/ parental cont

No problem Ralphi,

If you go into the Control Panel>Network and Sharing Center>View
Status>Details, check for the following:

An IPv4 address starting with 169 as the first octet
Make sure that you have an IP Address in the IPv4 DHCP Server and DNS
Addresses.

Also, go the the Control Panel>Security Center and check for any flags. And
let me know if the Windows Firewall is enabled or Disabled.

Best Regards,

Will

"ralphi2000" wrote:

> Hey Will, thanks for your reply and altogether support here. In other words,
> your good-Will.
>
> 1) I have Norton security, complements of At&T Yahoo DSL. Windows Defender
> and aspects is comepletely shut down. I have tried disengaging both Win &
> Norton systems to troubleshoot, but no good.
>
> 2) I have both the network icon (in the lower-right) reading a proper
> connection to At&t, and the network image, in 'Network And Sharing Center,'
> unbroken. I try the 'Connect To The Network' link: it states that I'm fine,
> as well--but I stilll can't connect.
>
> One thing: I try 'View Status' then 'Diagnose' links and get a report that
> my IP settings are invalid. Lastly, 'Diagnose And Repair' in same window
> report that Windows cannot find a problem, and to contact support.
>
> Again, thanks for hearing me out.
>
> Sincerely.
>
> "William Anderson" wrote:
>
> > Hey there Ralphi,
> >
> > Could be a couple of things here.
> >
> > 1) Are you using McAfee? I know it's been problematic in the past with
> > restriced accounts and internet access.
> > 2) The internet connection for them may not be configured. While you're
> > logged in as them, go to the Control Panel>Network and Sharing Center>Look at
> > the map at the top of the screen and see where it's broken. If there's no
> > connection, try the Connect to the Network option on the left.
> >
> > If you still have problems after that, let me know and we'll take a deeper
> > look.
> >
> > Best Regards,
> >
> > Will
> >
> > "ralphi2000" wrote:
> >
> > > As the administrator in Vista, internet access is fine. But, I have children
> > > with their own user accounts set up who cannot view any webpages I've ALLOWED
> > > using Parental Controls. REGARDLESS of the Parental Control permissions set,
> > > NO internet access is allowed; once I turn OFF parental controls for other
> > > users, the problem is gone and access is restored. But I still need a safe
> > > web-browsing environment for them, though!
> > >
> > > What is it with Vista, parental controls and IE 7 (which is the browser I
> > > use)?

Reply With Quote
  #5  
Old 21-04-2008
William Anderson
 
Posts: n/a
RE: standard user accounts cannot access internet w/ parental cont

One other thing. (Sorry haven't had my cup of coffee yet;-p) Are you using
the Vista Parental Controls? Or does the Noron Security have it's own
parental controls that you're using?

"ralphi2000" wrote:

> Hey Will, thanks for your reply and altogether support here. In other words,
> your good-Will.
>
> 1) I have Norton security, complements of At&T Yahoo DSL. Windows Defender
> and aspects is comepletely shut down. I have tried disengaging both Win &
> Norton systems to troubleshoot, but no good.
>
> 2) I have both the network icon (in the lower-right) reading a proper
> connection to At&t, and the network image, in 'Network And Sharing Center,'
> unbroken. I try the 'Connect To The Network' link: it states that I'm fine,
> as well--but I stilll can't connect.
>
> One thing: I try 'View Status' then 'Diagnose' links and get a report that
> my IP settings are invalid. Lastly, 'Diagnose And Repair' in same window
> report that Windows cannot find a problem, and to contact support.
>
> Again, thanks for hearing me out.
>
> Sincerely.
>
> "William Anderson" wrote:
>
> > Hey there Ralphi,
> >
> > Could be a couple of things here.
> >
> > 1) Are you using McAfee? I know it's been problematic in the past with
> > restriced accounts and internet access.
> > 2) The internet connection for them may not be configured. While you're
> > logged in as them, go to the Control Panel>Network and Sharing Center>Look at
> > the map at the top of the screen and see where it's broken. If there's no
> > connection, try the Connect to the Network option on the left.
> >
> > If you still have problems after that, let me know and we'll take a deeper
> > look.
> >
> > Best Regards,
> >
> > Will
> >
> > "ralphi2000" wrote:
> >
> > > As the administrator in Vista, internet access is fine. But, I have children
> > > with their own user accounts set up who cannot view any webpages I've ALLOWED
> > > using Parental Controls. REGARDLESS of the Parental Control permissions set,
> > > NO internet access is allowed; once I turn OFF parental controls for other
> > > users, the problem is gone and access is restored. But I still need a safe
> > > web-browsing environment for them, though!
> > >
> > > What is it with Vista, parental controls and IE 7 (which is the browser I
> > > use)?

Reply With Quote
  #6  
Old 22-04-2008
ralphi2000
 
Posts: n/a
RE: standard user accounts cannot access internet w/ parental cont

Hello Will,

I found that NO IPv4 (there are several) address starts with 169 and
addresses DO exist for the IPv4 DHCP & DNS servers.

Windows Security Center reports a green status for all components--plus, it
has Norton as the only securty software running.

Windows Firewall is red; it is disabled.

Norton does not offer 'parental controls' or anything related, so I'm
assuming Vista Parental Controls is all I'm using. Remember: I have tried
shutting down all aspects of Norton AND Win Defender, but results are the
same.

Thanks again,

Ralphi.


"William Anderson" wrote:

> One other thing. (Sorry haven't had my cup of coffee yet;-p) Are you using
> the Vista Parental Controls? Or does the Noron Security have it's own
> parental controls that you're using?
>
> "ralphi2000" wrote:
>
> > Hey Will, thanks for your reply and altogether support here. In other words,
> > your good-Will.
> >
> > 1) I have Norton security, complements of At&T Yahoo DSL. Windows Defender
> > and aspects is comepletely shut down. I have tried disengaging both Win &
> > Norton systems to troubleshoot, but no good.
> >
> > 2) I have both the network icon (in the lower-right) reading a proper
> > connection to At&t, and the network image, in 'Network And Sharing Center,'
> > unbroken. I try the 'Connect To The Network' link: it states that I'm fine,
> > as well--but I stilll can't connect.
> >
> > One thing: I try 'View Status' then 'Diagnose' links and get a report that
> > my IP settings are invalid. Lastly, 'Diagnose And Repair' in same window
> > report that Windows cannot find a problem, and to contact support.
> >
> > Again, thanks for hearing me out.
> >
> > Sincerely.
> >
> > "William Anderson" wrote:
> >
> > > Hey there Ralphi,
> > >
> > > Could be a couple of things here.
> > >
> > > 1) Are you using McAfee? I know it's been problematic in the past with
> > > restriced accounts and internet access.
> > > 2) The internet connection for them may not be configured. While you're
> > > logged in as them, go to the Control Panel>Network and Sharing Center>Look at
> > > the map at the top of the screen and see where it's broken. If there's no
> > > connection, try the Connect to the Network option on the left.
> > >
> > > If you still have problems after that, let me know and we'll take a deeper
> > > look.
> > >
> > > Best Regards,
> > >
> > > Will
> > >
> > > "ralphi2000" wrote:
> > >
> > > > As the administrator in Vista, internet access is fine. But, I have children
> > > > with their own user accounts set up who cannot view any webpages I've ALLOWED
> > > > using Parental Controls. REGARDLESS of the Parental Control permissions set,
> > > > NO internet access is allowed; once I turn OFF parental controls for other
> > > > users, the problem is gone and access is restored. But I still need a safe
> > > > web-browsing environment for them, though!
> > > >
> > > > What is it with Vista, parental controls and IE 7 (which is the browser I
> > > > use)?

Reply With Quote
  #7  
Old 22-04-2008
William Anderson
 
Posts: n/a
RE: standard user accounts cannot access internet w/ parental cont

Hey there Ralphi,

I'll see if I can duplicate the issue at home tonight. In the meantime, if
anyone else has any ideas...

"ralphi2000" wrote:

> Hello Will,
>
> I found that NO IPv4 (there are several) address starts with 169 and
> addresses DO exist for the IPv4 DHCP & DNS servers.
>
> Windows Security Center reports a green status for all components--plus, it
> has Norton as the only securty software running.
>
> Windows Firewall is red; it is disabled.
>
> Norton does not offer 'parental controls' or anything related, so I'm
> assuming Vista Parental Controls is all I'm using. Remember: I have tried
> shutting down all aspects of Norton AND Win Defender, but results are the
> same.
>
> Thanks again,
>
> Ralphi.
>
>
> "William Anderson" wrote:
>
> > One other thing. (Sorry haven't had my cup of coffee yet;-p) Are you using
> > the Vista Parental Controls? Or does the Noron Security have it's own
> > parental controls that you're using?
> >
> > "ralphi2000" wrote:
> >
> > > Hey Will, thanks for your reply and altogether support here. In other words,
> > > your good-Will.
> > >
> > > 1) I have Norton security, complements of At&T Yahoo DSL. Windows Defender
> > > and aspects is comepletely shut down. I have tried disengaging both Win &
> > > Norton systems to troubleshoot, but no good.
> > >
> > > 2) I have both the network icon (in the lower-right) reading a proper
> > > connection to At&t, and the network image, in 'Network And Sharing Center,'
> > > unbroken. I try the 'Connect To The Network' link: it states that I'm fine,
> > > as well--but I stilll can't connect.
> > >
> > > One thing: I try 'View Status' then 'Diagnose' links and get a report that
> > > my IP settings are invalid. Lastly, 'Diagnose And Repair' in same window
> > > report that Windows cannot find a problem, and to contact support.
> > >
> > > Again, thanks for hearing me out.
> > >
> > > Sincerely.
> > >
> > > "William Anderson" wrote:
> > >
> > > > Hey there Ralphi,
> > > >
> > > > Could be a couple of things here.
> > > >
> > > > 1) Are you using McAfee? I know it's been problematic in the past with
> > > > restriced accounts and internet access.
> > > > 2) The internet connection for them may not be configured. While you're
> > > > logged in as them, go to the Control Panel>Network and Sharing Center>Look at
> > > > the map at the top of the screen and see where it's broken. If there's no
> > > > connection, try the Connect to the Network option on the left.
> > > >
> > > > If you still have problems after that, let me know and we'll take a deeper
> > > > look.
> > > >
> > > > Best Regards,
> > > >
> > > > Will
> > > >
> > > > "ralphi2000" wrote:
> > > >
> > > > > As the administrator in Vista, internet access is fine. But, I have children
> > > > > with their own user accounts set up who cannot view any webpages I've ALLOWED
> > > > > using Parental Controls. REGARDLESS of the Parental Control permissions set,
> > > > > NO internet access is allowed; once I turn OFF parental controls for other
> > > > > users, the problem is gone and access is restored. But I still need a safe
> > > > > web-browsing environment for them, though!
> > > > >
> > > > > What is it with Vista, parental controls and IE 7 (which is the browser I
> > > > > use)?

Reply With Quote
  #8  
Old 29-04-2008
janverjan
 
Posts: n/a
RE: standard user accounts cannot access internet w/ parental cont

I have the same problem and I have no idea on how to fix this. I tried to
reconfigure the permissions of the folder, turning off the UAC but nothing
worked except turning off parental control completely. I am starting to miss
Windows XP. I hope you can figure something out Ralphi.

"William Anderson" wrote:

> Hey there Ralphi,
>
> I'll see if I can duplicate the issue at home tonight. In the meantime, if
> anyone else has any ideas...
>
> "ralphi2000" wrote:
>
> > Hello Will,
> >
> > I found that NO IPv4 (there are several) address starts with 169 and
> > addresses DO exist for the IPv4 DHCP & DNS servers.
> >
> > Windows Security Center reports a green status for all components--plus, it
> > has Norton as the only securty software running.
> >
> > Windows Firewall is red; it is disabled.
> >
> > Norton does not offer 'parental controls' or anything related, so I'm
> > assuming Vista Parental Controls is all I'm using. Remember: I have tried
> > shutting down all aspects of Norton AND Win Defender, but results are the
> > same.
> >
> > Thanks again,
> >
> > Ralphi.
> >
> >
> > "William Anderson" wrote:
> >
> > > One other thing. (Sorry haven't had my cup of coffee yet;-p) Are you using
> > > the Vista Parental Controls? Or does the Noron Security have it's own
> > > parental controls that you're using?
> > >
> > > "ralphi2000" wrote:
> > >
> > > > Hey Will, thanks for your reply and altogether support here. In other words,
> > > > your good-Will.
> > > >
> > > > 1) I have Norton security, complements of At&T Yahoo DSL. Windows Defender
> > > > and aspects is comepletely shut down. I have tried disengaging both Win &
> > > > Norton systems to troubleshoot, but no good.
> > > >
> > > > 2) I have both the network icon (in the lower-right) reading a proper
> > > > connection to At&t, and the network image, in 'Network And Sharing Center,'
> > > > unbroken. I try the 'Connect To The Network' link: it states that I'm fine,
> > > > as well--but I stilll can't connect.
> > > >
> > > > One thing: I try 'View Status' then 'Diagnose' links and get a report that
> > > > my IP settings are invalid. Lastly, 'Diagnose And Repair' in same window
> > > > report that Windows cannot find a problem, and to contact support.
> > > >
> > > > Again, thanks for hearing me out.
> > > >
> > > > Sincerely.
> > > >
> > > > "William Anderson" wrote:
> > > >
> > > > > Hey there Ralphi,
> > > > >
> > > > > Could be a couple of things here.
> > > > >
> > > > > 1) Are you using McAfee? I know it's been problematic in the past with
> > > > > restriced accounts and internet access.
> > > > > 2) The internet connection for them may not be configured. While you're
> > > > > logged in as them, go to the Control Panel>Network and Sharing Center>Look at
> > > > > the map at the top of the screen and see where it's broken. If there's no
> > > > > connection, try the Connect to the Network option on the left.
> > > > >
> > > > > If you still have problems after that, let me know and we'll take a deeper
> > > > > look.
> > > > >
> > > > > Best Regards,
> > > > >
> > > > > Will
> > > > >
> > > > > "ralphi2000" wrote:
> > > > >
> > > > > > As the administrator in Vista, internet access is fine. But, I have children
> > > > > > with their own user accounts set up who cannot view any webpages I've ALLOWED
> > > > > > using Parental Controls. REGARDLESS of the Parental Control permissions set,
> > > > > > NO internet access is allowed; once I turn OFF parental controls for other
> > > > > > users, the problem is gone and access is restored. But I still need a safe
> > > > > > web-browsing environment for them, though!
> > > > > >
> > > > > > What is it with Vista, parental controls and IE 7 (which is the browser I
> > > > > > use)?

Reply With Quote
  #9  
Old 10-06-2008
jtbslb
 
Posts: n/a
RE: standard user accounts cannot access internet w/ parental controls

Ok, I am having the same problems. I can acess the internet here at home on
the standard account, but when we travel. It is stating that the Windows
Parental rating system is unavailable and the website can't be accessed. I
made sure before we travel that it could and again at home it was just fine.
Any help?

"ralphi2000" wrote:

> As the administrator in Vista, internet access is fine. But, I have children
> with their own user accounts set up who cannot view any webpages I've ALLOWED
> using Parental Controls. REGARDLESS of the Parental Control permissions set,
> NO internet access is allowed; once I turn OFF parental controls for other
> users, the problem is gone and access is restored. But I still need a safe
> web-browsing environment for them, though!
>
> What is it with Vista, parental controls and IE 7 (which is the browser I
> use)?

Reply With Quote
  #10  
Old 17-07-2008
foxy
 
Posts: n/a
RE: standard user accounts cannot access internet w/ parental controls

I have the exact same problem, I have tried several things to rectify the
problem. I looked it up in" windows vista for dummies" and couldn't find a
solution there either. I think it might be because the home page is
unsuitable for children and therefore doesn't allow internet access past that
point. Even when I use administrator password to allow, it still won't let
me. What's the point in that?
--
cheers


"ralphi2000" wrote:

> As the administrator in Vista, internet access is fine. But, I have children
> with their own user accounts set up who cannot view any webpages I've ALLOWED
> using Parental Controls. REGARDLESS of the Parental Control permissions set,
> NO internet access is allowed; once I turn OFF parental controls for other
> users, the problem is gone and access is restored. But I still need a safe
> web-browsing environment for them, though!
>
> What is it with Vista, parental controls and IE 7 (which is the browser I
> use)?

Reply With Quote
  #11  
Old 02-11-2008
Member
 
Join Date: Nov 2008
Posts: 1
Re: standard user accounts cannot access internet w/ parental controls

I just starting having this same problem with my Kid's accounts with Parental Controls. I tried disabling my F-Secure firewall, but no go. It does seem as if the parental controls are waiting for an answer from the rating server. it's just timing out, not popping up asking for an admin. online games still work, but web browsing in explorer is broken. browsing in explorer from an admin account and a standard account without Parental Controls work fine. but launching explorer as admin on the standard account doesn't work.

[edit]
just tried changing web restrictions to Block by List only and it still doesn't load web pages - even ones specifically on the Allow List. Turning off Parental Controls does fix it.

Last edited by emorog : 02-11-2008 at 08:14 AM.
Reply With Quote
  #12  
Old 21-12-2008
Member
 
Join Date: Dec 2008
Posts: 1
Re: standard user accounts cannot access internet w/ parental controls

Hi Will,

I am having the same problem, but I am using McAfee. Do you know what changes I need to make to McAfee, so my other users can use the internet and I don't have to worry about them downloading a virus?

Thanks,

Terry

"Hey there Ralphi,

Could be a couple of things here.

1) Are you using McAfee? I know it's been problematic in the past with
restriced accounts and internet access.
2) The internet connection for them may not be configured. While you're
logged in as them, go to the Control Panel>Network and Sharing Center>Look at
the map at the top of the screen and see where it's broken. If there's no
connection, try the Connect to the Network option on the left.

If you still have problems after that, let me know and we'll take a deeper
look.

Best Regards,

Will"
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "standard user accounts cannot access internet w/ parental controls"
Thread Thread Starter Forum Replies Last Post
How can I delete deleted User Account from Parental Controls Calandar Operating Systems 5 11-01-2011 07:01 AM
Restrict a user accounts internet access in Windows 7 Jokull Networking & Security 4 10-11-2010 06:41 AM
Power4Gear + Standard user accounts Astrid Portable Devices 4 08-09-2010 05:01 PM
Standard User Account and User Account Controls Question Susquehannock Operating Systems 6 06-08-2010 06:08 AM
Not able to access parental controls on vista 64 bit SmokiN Operating Systems 3 29-07-2009 08:20 AM


All times are GMT +5.5. The time now is 01:55 PM.