Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



how disable automatic activation?

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 31-03-2008
Kris
 
Posts: n/a
how disable automatic activation?

This is my 4th Vista install on this box in a week and a half. This time I
failed to uncheck the "activate automatically" box after I entered the key.
Checking System, it says I have 3 days before automatic activation. How do
I kill that? - if this one flies, it won't be ready for at least 5 days.

Reply With Quote
  #2  
Old 31-03-2008
philo
 
Posts: n/a
as administrator open a command prompt
then:

slmgr -rearm

thanks but nope - still 3 days.
Reply With Quote
  #3  
Old 31-03-2008
Kris
 
Posts: n/a
googled:
see link at: http://blogs.zdnet.com/Bott/?p=222
registry mod for this situation:
read it CAREFULLY - the item you're changing is "Manual" and the Data value
is changed from 0 to 1 .

You are responsible if you touch your registry - don't unless you know what
you are doing and have backup images.

Now says 30 days.

Well I don't know that, that should have done the trick
Reply With Quote
  #4  
Old 22-05-2010
Member
 
Join Date: May 2010
Posts: 1
Re: how disable automatic activation?

I found a solution that solved this problem in Server 2008. It is a combination of a couple of postings:

Found a solution:

Disable the Auto-activation feature
To disable the Auto-activation feature, follow these steps:
1. Click Start, type regedit in the Start Search box, and then click regedit.exe in thePrograms list.
Note: If you are prompted for an administrator password or confirmation, type your password or click Continue.
2. Locate and then click the following registry subkey:
HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SL\Activation
3. Change the DWORD value Manual to 1.
0 = Allow Auto-activation (Default)
1 = Disable Auto-activation
4. Change the DWORD value NotificationDisabled to 1.
5. Exit Registry Editor
6. Open Command Prompt and enter slmgr -rearm
7. Restart the computer.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "how disable automatic activation?"
Thread Thread Starter Forum Replies Last Post
Disable automatic PC locking up Baby bon bon Operating Systems 7 09-03-2011 09:18 AM
How to Disable Windows 7 Activation Cracks Galbraith Operating Systems 5 16-02-2010 12:52 AM
Disable automatic updates in WMP Orlando Windows Software 3 21-04-2009 11:03 AM
Disable automatic execution DVD Crawdaddy Hardware Peripherals 2 10-12-2008 06:41 PM
Extend Activation Grace Period and automatic Rearm in Windows Vista and Server 2008 Dr.Jones Tips & Tweaks 1 11-06-2008 07:11 PM


All times are GMT +5.5. The time now is 05:43 AM.