Results 1 to 6 of 6

Thread: Vista 32 bit business edition with SP1 hang on boot sometimes...

  1. #1
    Luka Manojlovic [MVP] Guest

    Vista 32 bit business edition with SP1 hang on boot sometimes...

    Hi!

    I have HP laptop with Vista preinstalled and sometimes it hangs on boot...
    Now it has SP1 and it is fully updated... I activated boot logging and I get
    this errors:

    After it hangs I just shut the computer off ("dirty way" - by holding the
    power button for a few seconds) and turn it back on - and it sucessfuly
    boots...

    This is more frequent error...
    Loaded driver \SystemRoot\System32\DRIVERS\srv.sys
    Did not load driver \SystemRoot\System32\DRIVERS\srv.sys

    But on last "hang" I got have:

    Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS

    Loaded driver \SystemRoot\System32\DRIVERS\srv.sys
    Did not load driver \SystemRoot\System32\DRIVERS\srv.sys

    Is it possible that HP restore image (it is on a separate partition) is
    somehow damaged?



  2. #2
    Mikep Guest

    Re: Vista 32 bit business edition with SP1 hang on boot sometimes...

    I believe that NDProxy.SYS is a network driver... Any chance that there is a
    resource confict between devices? Like IRQ's maybe.

  3. #3
    Luka Manojlovic [MVP] Guest

    Re: Vista 32 bit business edition with SP1 hang on boot sometimes...

    I do not think so... Everything is working ok when it boots... No conflicts,
    no "new hardware detection..." no problems...
    But even in BIOS I am not able to "resed" IRQ configuration...

  4. #4
    Mick Murphy Guest

    Re: Vista 32 bit business edition with SP1 hang on boot sometimes.

    By IRQ conflicts,he wants you to go into Device Manager, right-click on your
    Network adaptor>Properties,and chaeck for conflicts!

  5. #5
    Luka Manojlovic [MVP] Guest

    Re: Vista 32 bit business edition with SP1 hang on boot sometimes.

    No problems.

  6. #6
    WaruiKoohii Guest

    RE: Vista 32 bit business edition with SP1 hang on boot sometimes...

    Have you tried running "sfc /scannow" from an elevated command prompt yet?

    It may not solve the problem, but it certainly can't hurt to try it.

Similar Threads

  1. "Faulting application spoolsv.exe" Windows Vista Business Edition
    By Victor Kam in forum Windows XP Support
    Replies: 1
    Last Post: 25-03-2013, 01:12 PM
  2. Replies: 5
    Last Post: 29-11-2010, 06:36 AM
  3. Replies: 3
    Last Post: 21-06-2008, 10:48 PM
  4. New Atheros Ethernet Driver causes Windows to hang on boot
    By Tirana in forum Windows Vista Network
    Replies: 6
    Last Post: 21-01-2008, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •