Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Vista and Permission Denied

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 23-02-2008
Member
 
Join Date: Aug 2005
Posts: 42
Vista and Permission Denied

I have few very important programs related to my work which i was using since long time on Windows XP. Recently i upgraded my system to Windows Vista and installed all those programs. Installation went fine and they launch also without any problem. There is a data base associated with it and when I try to select different parameters from the data base it gives me an error message saying:

"Network Initialization failed. Permission denied. File C:\PDOXUSRS.NET Directory C:\"

As it says something about permission, i tried removing the security from there but yet the same error, no success. I thought to call up the manufacturer of this program but unfortunately they are no more in the business. So i wanted to know if there is any guy who might have faced the above mentioned error message? Please provide me some suggestion to get rid of the same. Thank you.

Reply With Quote
  #2  
Old 23-02-2008
Member
 
Join Date: Jan 2006
Posts: 4,215
Re: Vista and Permission Denied

Well it would have been better if you would have mentioned the name and some info about the program you getting the error with. Anyways, just try out this and see if it makes any difference. In Safe Mode (F8 on restart) you can create a shortcut to the app, and set the Properties of the shortcut (advanced button on shortcut tab) to 'run as administrator'. Let us know the results.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Vista and Permission Denied"
Thread Thread Starter Forum Replies Last Post
Java console error - Permission denied Rily Software Development 3 19-07-2010 03:56 PM
Permission denied when opening gamespot thortheviking Software Development 9 21-05-2010 12:13 AM
Denied permission to access folders Jack K Vista Help 16 27-02-2010 07:18 PM
Permission Denied after disabling autorun Abdullah30 Operating Systems 4 30-09-2009 11:51 PM
run-time error "70": permission denied...on windows vista Kajj Windows XP Support 3 31-01-2008 09:52 PM


All times are GMT +5.5. The time now is 09:51 AM.