Results 1 to 5 of 5

Thread: Media Player 11 stopped playing DivX/XVid files

  1. #1
    Prasad Guest

    Media Player 11 stopped playing DivX/XVid files

    Hi, lately my Media Player stopped playing DivX/XVid files. Prior to that
    I've installed PowerDVD in order to play a VOB file on my Vista machine. I
    think it is since then that the Media Player stopped functioning properly.
    Now I can play WMV/MP3 etc but not AVI.

    I've removed PowerDVD now; reinstalled DivX pack; reinstalled XVid codecs.
    Still no use. Any help is greatly appreciated.

  2. #2
    zachd [MSFT] Guest

    Re: Media Player 11 stopped playing DivX/XVid files

    What divx/xvid codecs are currently installed? Ideally you only want one.
    I would suspect that ffdshow tryouts would probably function as the best
    decoder there. =\

  3. #3
    Join Date
    Jan 2008
    Posts
    2

    Media Player 11 stopped playing DivX/XVid files

    I have the same problem as Prasad. I reinstalled XviD-1.1.3-28062007.exe with no success. Most all of the files are xvid / avi's created in AutoGK. If I move the seek button, in WMP, it shows an image of that moment in the video but will not play the video.
    Last edited by esignup; 28-01-2008 at 09:14 AM.

  4. #4
    zachd [MSFT] Guest

    Re: Media Player 11 stopped playing DivX/XVid files

    If you uninstall Xvid and use FFDshow Tryouts, does that work better?

    Are any other file types affected?

  5. #5
    Join Date
    Jan 2008
    Posts
    2

    Fixed

    Uninstalled Windows Media Player (WMP) through the >Control Panel >Add Remove Programs. After which WMP v10 was installed by default.

    Tried to play an AVI file and a WMP visualization, like when playing music file, came up. That typically means the correct code is not installed.
    I reinstalled XviD-1.1.3-28062007.exe, http://www.digital-digest.com/softwa...2&ssid=0&did=1,
    and Bam the problem is gone.


    Hours and hour and hours of fun. Now someone less frustrated should download and reinstall WMP 11 and see if the problem reoccurs.

    Thanks zachd [MSFT] the WMP info site, http://zachd.com/pss/pss.html, was useful.

Similar Threads

  1. Replies: 6
    Last Post: 18-07-2011, 10:27 PM
  2. Replies: 6
    Last Post: 07-01-2010, 10:50 AM
  3. Replies: 7
    Last Post: 20-08-2009, 02:51 PM
  4. Replies: 2
    Last Post: 11-09-2007, 07:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •