Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error code 0x80070005 registering the SSL security library - Vista

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 11-01-2008
bits
 
Posts: n/a
Error code 0x80070005 registering the SSL security library - Vista

I recently had some problems signing into my Windows Live ID account. It kept
saying that my user name or password was wrong and it finally locked me out
so that I couldn't change my password or do anything with my account. I was
sent a reset password email from tech support and was finally able to get in.
It still doesn't recognize my password at times though and I have to reset it
again.
In trying to troubleshoot my problem one of the things I came across and I
tried was reregistering the SSL security libraries.

%windir%\system32\REGSVR32 softpub.dll
%windir%\system32\REGSVR32 wintrust.dll
%windir%\system32\REGSVR32 initpki.dll

The 1st one works, but the next one does not. I get - The module
"wintrust.dll" was loaded but the call to DllRegisterServer failed with error
code 0x80070005.
I tried a search for the error code at that database and nothing came up.
The 3rd one does not work either. I get - The module "initpki.dll" failed to
load.

The tech support that resolved my password issue for my Windows Live ID
suggested contacting the Microsoft Support Team for the reregistering the SSL
security libraries. They basically told me to take a flying leap and look for
the answer myself. They obviously didn't read my complaint because I stated
that I already had looked for help on my own.

I have found many issues to do with error code 0x80070005, but none like
mine. Most are to do with XP SP2, failed update installations, etc. I
checked and I haven't had any failed Windows update installations and my most
recent updates were installed yesterday. I have tried using WGADiag2.exe
file, didn't help. I have seen instructions for modifying the registry, but
they are all for XP and I have Vista, so I don't want to go ahead and try
that. Any help would be appreciated.




Reply With Quote
  #2  
Old 23-02-2008
karin
 
Posts: n/a
RE: Error code 0x80070005 registering the SSL security library - Vista

This is the exact same problem that I am having and I am stuck in the middle
of Tanzania without any help. If anyone finds an answer to this, I would
love to hear it.
Reply With Quote
  #3  
Old 23-02-2008
Mark L. Ferguson
 
Posts: n/a
Re: Error code 0x80070005 registering the SSL security library - Vista

I would suspect another of the host of Permissions errors in Vista. One
thing I have been able to do to effect this seemingly net wide problem is to
delete the Live cookies. (Anyone trying this must sign out of everything
first)
If I were you, I would start Safe Mode, to try registering the wintrust.dll.
Reply With Quote
  #4  
Old 12-11-2008
Member
 
Join Date: Nov 2008
Posts: 1
Re: Error code 0x80070005 registering the SSL security library - Vista

I am having this problem and am not very techy when it comes to computers. can you advise how I trun off cookies?
Thanks
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error code 0x80070005 registering the SSL security library - Vista"
Thread Thread Starter Forum Replies Last Post
Error Code 0x80070005 & 0x80070002 when scan using MSE Gajalakshmi Networking & Security 6 15-04-2014 03:44 AM
error code 0x80070005 jhoycenitz Windows Update 7 30-04-2011 02:43 AM
Windows cannot access \\Home-pc\c - Error Code 0x80070005 Dilbert Windows Vista Network 2 06-05-2009 06:18 AM
XP SP3 Error Code 0x80070005 ac-zab21 Windows Update 4 30-07-2008 02:22 AM
Installation Failure Error Code: 0x80070005 MowGreen [MVP] Windows Update 1 25-01-2008 11:33 AM


All times are GMT +5.5. The time now is 11:48 AM.