Results 1 to 12 of 12

Thread: Video thumbnail preview picture not showing

  1. #1
    Nicholas Guest

    Video thumbnail preview picture not showing

    Hello

    This just stoped working for me, I have tried to delete the thumbnail cache,
    but only to find out that my old vidoes didn't get a new preview picture
    either.

    I have tried to disable just about everything under system performance and
    re-enableing it, but no luck.

    Is there a fix for this problem ?

    Kind Regards
    -Nicholas

  2. #2
    Nicholas Guest

    RE: Video thumbnail preview picture not showing

    I found a a reg fix, it seems that Nero burning rom is doing it.

    Is there a way to tell windows to take the preview screenshoot, say 10
    seconds in to the clip ?

    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.mpg\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mp4\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mpeg\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mpe\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.wmv\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.asf\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mov\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.avi\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.divx\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mp4]
    "PerceivedType"="video"
    @="WMP11.AssocFile.MPEG"
    "Content Type"="video/mpeg"

    [HKEY_CLASSES_ROOT\.mp4\OpenWithProgIds]
    "MPEGFile"=hex(0):
    "WMP11.AssocFile.MPEG"=hex(0):

    [HKEY_CLASSES_ROOT\.mp4\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\.mp4\ShellEx]

    [HKEY_CLASSES_ROOT\.mp4\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Multimedia\WMPlayer\Extensions\.mp4]
    "Runtime"=dword:00000007
    "Extension.MIME"="video/mpeg"
    "SPDHandler"="WMP11.AssocFile.MPEG"
    "Extension.Handler"="mpegfile"
    "MCIHandler"="MPEGVideo"
    "Permissions"=dword:0000000f
    "MediaType.Description"="Movie Clip"
    "MediaType.Icon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,77,00,6d,00,70,00,6c,00,6f,00,63,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,\
    37,00,33,00,33,00,00,00
    "Shell.Open"="/prefetch:9 /Open \"%L\""
    "PerceivedType"="video"
    "MediaType.DescriptionID"="9902"
    "Shell.AltVerb.Cmd"="/prefetch:9 /Play \"%L\""
    "ReplaceApps"="wmplayer.exe|iexplore.exe"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Multimedia\WMPlayer\MIME
    Types\video/mpeg]
    "Extension.Key"=".mpeg"
    "Extensions.CommaSep"="mpeg,mpg,mpe,mpv,m1v,m2v,mod,mp2,mpa,mpv2,mp2v,mp4"
    "Extensions.SpaceSep"=".mpeg .mpg .mpe .mpv .m1v .m2v .mod .mp2 .mpa .mpv2
    ..mp2v .mp4"
    "ReplaceApps"="wmplayer.exe"
    "CLSID"="{cd3afa89-b84f-48f0-9393-7edc34128127}"

  3. #3
    Join Date
    May 2008
    Posts
    13

    RE: Video thumbnail preview picture not showing

    Does Microsoft have an official fix for these broken Perceived types ? or at
    least planing on releasing one ?

    I'm having a hard time accepting that the only real fix at the moment is to reinstall Vista

  4. #4
    mb123 Guest

    Re: Video thumbnail preview picture not showing

    Hello, I have had this problem and took my computer in to get fixed.

    The simple fix they seemed to use in my case was to change the open
    with default to Quicktime player and then change the default back to
    Windows Media Player. I hope this info may be of use.

    To do this
    1) right click on the file thumbnail,
    2) select "choose default programme"
    (note: at this point _don't_ just select open with "quicktime player"
    as this will only immediately open the file and won't change the preview
    thumbnail, make sure you use choose default programme option).
    3) on the next screen select Quicktime player.

    Hopefully the thumbnail previews will now appear.

    Now repeat the procedure to change back to windows media player as the
    default, i.e.,

    4) right click on the file thumbnail
    5) select "choose default programme"
    6) on the next screen select the Windows media player.

    This re-set my thumbnail previews to work. Hopefully something similar
    may work on your computer.

    (Note, perhaps I could have simply done steps 4 to 6 (without steps 1
    to 3). Its done now so I can't repeat it.

    I'm afraid I'm not a techie so I can't say anything about codecs or the
    registry which are too hard for me.

    Hope this helps.

  5. #5
    mb123 Guest

    Re: Video thumbnail preview picture not showing

    One other thing that I found helpful (but which may already be set on
    your computer) is to make sure that the folder type is set to "pictures
    and videos".

    To do this:
    1) right click the folder icon (not the file icon)
    2) click on properties
    3) select the customise tab
    4) look for where it asks "what kind of folder do you want?"
    5) select "pictures & videos"

    Hope this also helps you or someone else out there.

  6. #6
    mb123 Guest

    Re: Video thumbnail preview picture not showing

    Hello again,

    I just searched through some of my photo and video folders and found
    one folder where just some of the videos still did not have a thumbnail
    preview, and one did.

    I tried using the choose default steps listed above ("MPG thumbnail
    preview post" steps 1 to 6) above using quicktime as the default first,
    but this didn't work.

    I tried steps 1 to 3 again but instead used Windows Media Centre as the
    chosen default and _this_worked_. I then changed the default back to
    Windows Media Player (using steps 4 to 6), (as I prefer Windows media
    player). So the previews in this folder are now back to normal.

    Regards

  7. #7
    Join Date
    Dec 2008
    Posts
    1

    Re: Video thumbnail preview picture not showing

    im having this problem as well tried chang the default program style didnt work never used a registry fix before just wondering how i can get it to work??

  8. #8
    Join Date
    Feb 2009
    Posts
    20

    Re: Video thumbnail preview picture not showing

    If you really wanna go for registry tweak then simply copy this (copied from above post by Nicholas) into notepad file and save as abc.reg (where abc is your file name and .reg extension is must) .

    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.mpg\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mp4\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mpeg\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mpe\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.wmv\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.asf\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mov\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.avi\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.divx\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mp4]
    "PerceivedType"="video"
    @="WMP11.AssocFile.MPEG"
    "Content Type"="video/mpeg"

    [HKEY_CLASSES_ROOT\.mp4\OpenWithProgIds]
    "MPEGFile"=hex(0):
    "WMP11.AssocFile.MPEG"=hex(0):

    [HKEY_CLASSES_ROOT\.mp4\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\.mp4\ShellEx]

    [HKEY_CLASSES_ROOT\.mp4\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Multimedia\W MPlayer\Extensions\.mp4]
    "Runtime"=dword:00000007
    "Extension.MIME"="video/mpeg"
    "SPDHandler"="WMP11.AssocFile.MPEG"
    "Extension.Handler"="mpegfile"
    "MCIHandler"="MPEGVideo"
    "Permissions"=dword:0000000f
    "MediaType.Description"="Movie Clip"
    "MediaType.Icon"=hex(2):25,00,53,00,79,00,73,00,74 ,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65 ,00,6d,00,33,00,32,00,5c,\
    00,77,00,6d,00,70,00,6c,00,6f,00,63,00,2e,00,64,00 ,6c,00,6c,00,2c,00,2d,00,\
    37,00,33,00,33,00,00,00
    "Shell.Open"="/prefetch:9 /Open \"%L\""
    "PerceivedType"="video"
    "MediaType.DescriptionID"="9902"
    "Shell.AltVerb.Cmd"="/prefetch:9 /Play \"%L\""
    "ReplaceApps"="wmplayer.exe|iexplore.exe"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Multimedia\W MPlayer\MIME
    Types\video/mpeg]
    "Extension.Key"=".mpeg"
    "Extensions.CommaSep"="mpeg,mpg,mpe,mpv,m1v,m2v,mo d,mp2,mpa,mpv2,mp2v,mp4"
    "Extensions.SpaceSep"=".mpeg .mpg .mpe .mpv .m1v .m2v .mod .mp2 .mpa .mpv2
    ..mp2v .mp4"
    "ReplaceApps"="wmplayer.exe"
    "CLSID"="{cd3afa89-b84f-48f0-9393-7edc34128127}"
    After copying just double click on it or click on merge by right clicking on that file . But better is first make the backup of registry . But before playing with registry you should try all possible solutions by searching , like see this one Can't view thumbnails or preview photos . hope i have help you .

  9. #9
    Alphahusky Guest

    Re: Video thumbnail preview picture not showing

    Yes there is a fix. Open your folder that contains your pics and/or
    videos, Click on TOOLS > FOLDER OPTIONS > VIEW Then click on RESTORE
    DEFAULTS. Your thumnails should magically re-appear. That is, of course,
    if you already changed the view settings with the view scroll bar at the
    top


    --
    Alphahusky

  10. #10
    Join Date
    Sep 2009
    Posts
    2

    Re: Video thumbnail preview picture not showing

    Try this below simple command................It worked for me......
    Click on start-->Run--> Type : regsvr32 shmedia.dll press enter

    Now thumbnails should reappear.

  11. #11
    Join Date
    Jan 2010
    Posts
    2

    Re: Video thumbnail preview picture not showing

    Well, obviously this isn't going to work either. This question is for CRAPPY Vista, and there is no "RUN" command at the start button for Vista.


    Microsoft has gone so far down hill, they will loose their shirts by 2020

  12. #12
    Join Date
    Jan 2010
    Posts
    2

    Re: Video thumbnail preview picture not showing

    You guys, see my post on another thread.

    Thumbnail preview of File not showing in Windows 7

Similar Threads

  1. Replies: 6
    Last Post: 09-07-2013, 11:18 AM
  2. Thumbnail preview of File not showing in Windows 7
    By Backman10 in forum Windows Software
    Replies: 13
    Last Post: 03-02-2012, 06:01 AM
  3. .avi Thumbnail Preview
    By Jody in forum Vista Help
    Replies: 4
    Last Post: 20-09-2009, 09:00 PM
  4. Picture been cropped but thumbnail is full
    By McGrawh in forum Windows Software
    Replies: 3
    Last Post: 24-06-2009, 07:00 PM
  5. Pictures and video thumbnail preview
    By jmizzlefoshizzle in forum Vista Help
    Replies: 4
    Last Post: 02-12-2008, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •