Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Video thumbnail preview picture not showing

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 27-07-2007
Nicholas
 
Posts: n/a
Video thumbnail preview picture not showing

Hello

This just stoped working for me, I have tried to delete the thumbnail cache,
but only to find out that my old vidoes didn't get a new preview picture
either.

I have tried to disable just about everything under system performance and
re-enableing it, but no luck.

Is there a fix for this problem ?

Kind Regards
-Nicholas

Reply With Quote
  #2  
Old 27-07-2007
Nicholas
 
Posts: n/a
RE: Video thumbnail preview picture not showing

I found a a reg fix, it seems that Nero burning rom is doing it.

Is there a way to tell windows to take the preview screenshoot, say 10
seconds in to the clip ?

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.mpg\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.mp4\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.mpeg\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.mpe\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.wmv\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.asf\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.mov\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.avi\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.divx\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.mp4]
"PerceivedType"="video"
@="WMP11.AssocFile.MPEG"
"Content Type"="video/mpeg"

[HKEY_CLASSES_ROOT\.mp4\OpenWithProgIds]
"MPEGFile"=hex(0):
"WMP11.AssocFile.MPEG"=hex(0):

[HKEY_CLASSES_ROOT\.mp4\PersistentHandler]
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"

[HKEY_CLASSES_ROOT\.mp4\ShellEx]

[HKEY_CLASSES_ROOT\.mp4\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Multimedia\WMPlayer\Extensions\.mp4]
"Runtime"=dword:00000007
"Extension.MIME"="video/mpeg"
"SPDHandler"="WMP11.AssocFile.MPEG"
"Extension.Handler"="mpegfile"
"MCIHandler"="MPEGVideo"
"Permissions"=dword:0000000f
"MediaType.Description"="Movie Clip"
"MediaType.Icon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
00,77,00,6d,00,70,00,6c,00,6f,00,63,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,\
37,00,33,00,33,00,00,00
"Shell.Open"="/prefetch:9 /Open \"%L\""
"PerceivedType"="video"
"MediaType.DescriptionID"="9902"
"Shell.AltVerb.Cmd"="/prefetch:9 /Play \"%L\""
"ReplaceApps"="wmplayer.exe|iexplore.exe"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Multimedia\WMPlayer\MIME
Types\video/mpeg]
"Extension.Key"=".mpeg"
"Extensions.CommaSep"="mpeg,mpg,mpe,mpv,m1v,m2v,mod,mp2,mpa,mpv2,mp2v,mp4"
"Extensions.SpaceSep"=".mpeg .mpg .mpe .mpv .m1v .m2v .mod .mp2 .mpa .mpv2
..mp2v .mp4"
"ReplaceApps"="wmplayer.exe"
"CLSID"="{cd3afa89-b84f-48f0-9393-7edc34128127}"
Reply With Quote
  #3  
Old 04-08-2007
Member
 
Join Date: May 2008
Posts: 13
RE: Video thumbnail preview picture not showing

Does Microsoft have an official fix for these broken Perceived types ? or at
least planing on releasing one ?

I'm having a hard time accepting that the only real fix at the moment is to reinstall Vista
Reply With Quote
  #4  
Old 10-07-2008
mb123
 
Posts: n/a
Re: Video thumbnail preview picture not showing

Hello, I have had this problem and took my computer in to get fixed.

The simple fix they seemed to use in my case was to change the open
with default to Quicktime player and then change the default back to
Windows Media Player. I hope this info may be of use.

To do this
1) right click on the file thumbnail,
2) select "choose default programme"
(note: at this point _don't_ just select open with "quicktime player"
as this will only immediately open the file and won't change the preview
thumbnail, make sure you use choose default programme option).
3) on the next screen select Quicktime player.

Hopefully the thumbnail previews will now appear.

Now repeat the procedure to change back to windows media player as the
default, i.e.,

4) right click on the file thumbnail
5) select "choose default programme"
6) on the next screen select the Windows media player.

This re-set my thumbnail previews to work. Hopefully something similar
may work on your computer.

(Note, perhaps I could have simply done steps 4 to 6 (without steps 1
to 3). Its done now so I can't repeat it.

I'm afraid I'm not a techie so I can't say anything about codecs or the
registry which are too hard for me.

Hope this helps.
Reply With Quote
  #5  
Old 10-07-2008
mb123
 
Posts: n/a
Re: Video thumbnail preview picture not showing

One other thing that I found helpful (but which may already be set on
your computer) is to make sure that the folder type is set to "pictures
and videos".

To do this:
1) right click the folder icon (not the file icon)
2) click on properties
3) select the customise tab
4) look for where it asks "what kind of folder do you want?"
5) select "pictures & videos"

Hope this also helps you or someone else out there.
Reply With Quote
  #6  
Old 10-07-2008
mb123
 
Posts: n/a
Re: Video thumbnail preview picture not showing

Hello again,

I just searched through some of my photo and video folders and found
one folder where just some of the videos still did not have a thumbnail
preview, and one did.

I tried using the choose default steps listed above ("MPG thumbnail
preview post" steps 1 to 6) above using quicktime as the default first,
but this didn't work.

I tried steps 1 to 3 again but instead used Windows Media Centre as the
chosen default and _this_worked_. I then changed the default back to
Windows Media Player (using steps 4 to 6), (as I prefer Windows media
player). So the previews in this folder are now back to normal.

Regards
Reply With Quote
  #7  
Old 01-12-2008
Member
 
Join Date: Dec 2008
Posts: 1
Re: Video thumbnail preview picture not showing

im having this problem as well tried chang the default program style didnt work never used a registry fix before just wondering how i can get it to work??
Reply With Quote
  #8  
Old 19-02-2009
Member
 
Join Date: Feb 2009
Posts: 20
Re: Video thumbnail preview picture not showing

If you really wanna go for registry tweak then simply copy this (copied from above post by Nicholas) into notepad file and save as abc.reg (where abc is your file name and .reg extension is must) .

Quote:
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.mpg\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.mp4\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.mpeg\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.mpe\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.wmv\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.asf\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.mov\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.avi\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.divx\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_CLASSES_ROOT\.mp4]
"PerceivedType"="video"
@="WMP11.AssocFile.MPEG"
"Content Type"="video/mpeg"

[HKEY_CLASSES_ROOT\.mp4\OpenWithProgIds]
"MPEGFile"=hex(0):
"WMP11.AssocFile.MPEG"=hex(0):

[HKEY_CLASSES_ROOT\.mp4\PersistentHandler]
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"

[HKEY_CLASSES_ROOT\.mp4\ShellEx]

[HKEY_CLASSES_ROOT\.mp4\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
@="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Multimedia\W MPlayer\Extensions\.mp4]
"Runtime"=dword:00000007
"Extension.MIME"="video/mpeg"
"SPDHandler"="WMP11.AssocFile.MPEG"
"Extension.Handler"="mpegfile"
"MCIHandler"="MPEGVideo"
"Permissions"=dword:0000000f
"MediaType.Description"="Movie Clip"
"MediaType.Icon"=hex(2):25,00,53,00,79,00,73,00,74 ,00,65,00,6d,00,52,00,6f,00,\
6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65 ,00,6d,00,33,00,32,00,5c,\
00,77,00,6d,00,70,00,6c,00,6f,00,63,00,2e,00,64,00 ,6c,00,6c,00,2c,00,2d,00,\
37,00,33,00,33,00,00,00
"Shell.Open"="/prefetch:9 /Open \"%L\""
"PerceivedType"="video"
"MediaType.DescriptionID"="9902"
"Shell.AltVerb.Cmd"="/prefetch:9 /Play \"%L\""
"ReplaceApps"="wmplayer.exe|iexplore.exe"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Multimedia\W MPlayer\MIME
Types\video/mpeg]
"Extension.Key"=".mpeg"
"Extensions.CommaSep"="mpeg,mpg,mpe,mpv,m1v,m2v,mo d,mp2,mpa,mpv2,mp2v,mp4"
"Extensions.SpaceSep"=".mpeg .mpg .mpe .mpv .m1v .m2v .mod .mp2 .mpa .mpv2
..mp2v .mp4"
"ReplaceApps"="wmplayer.exe"
"CLSID"="{cd3afa89-b84f-48f0-9393-7edc34128127}"
After copying just double click on it or click on merge by right clicking on that file . But better is first make the backup of registry . But before playing with registry you should try all possible solutions by searching , like see this one Can't view thumbnails or preview photos . hope i have help you .
Reply With Quote
  #9  
Old 04-03-2009
Alphahusky
 
Posts: n/a
Re: Video thumbnail preview picture not showing

Yes there is a fix. Open your folder that contains your pics and/or
videos, Click on TOOLS > FOLDER OPTIONS > VIEW Then click on RESTORE
DEFAULTS. Your thumnails should magically re-appear. That is, of course,
if you already changed the view settings with the view scroll bar at the
top


--
Alphahusky
Reply With Quote
  #10  
Old 26-09-2009
Member
 
Join Date: Sep 2009
Posts: 2
Re: Video thumbnail preview picture not showing

Try this below simple command................It worked for me......
Click on start-->Run--> Type : regsvr32 shmedia.dll press enter

Now thumbnails should reappear.
Reply With Quote
  #11  
Old 20-01-2010
Member
 
Join Date: Jan 2010
Posts: 2
Re: Video thumbnail preview picture not showing

Well, obviously this isn't going to work either. This question is for CRAPPY Vista, and there is no "RUN" command at the start button for Vista.


Microsoft has gone so far down hill, they will loose their shirts by 2020
Reply With Quote
  #12  
Old 24-01-2010
Member
 
Join Date: Jan 2010
Posts: 2
Re: Video thumbnail preview picture not showing

You guys, see my post on another thread.

Thumbnail preview of File not showing in Windows 7
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Video thumbnail preview picture not showing"
Thread Thread Starter Forum Replies Last Post
Unable to get picture to display as thumbnail preview on Windows 8 M.N.S Windows Software 6 09-07-2013 11:18 AM
Thumbnail preview of File not showing in Windows 7 Backman10 Windows Software 13 03-02-2012 06:01 AM
.avi Thumbnail Preview Jody Vista Help 4 20-09-2009 09:00 PM
Picture been cropped but thumbnail is full McGrawh Windows Software 3 24-06-2009 07:00 PM
Pictures and video thumbnail preview jmizzlefoshizzle Vista Help 4 02-12-2008 03:48 PM


All times are GMT +5.5. The time now is 03:51 PM.