Page 3 of 3 FirstFirst 123
Results 31 to 34 of 34

Thread: SimCity 4 won't start correctly

  1. #31
    Andy [YaYa] Guest

    Re: SimCity 4 won't start correctly

    vidicheese <guest@unknown-email.com> wrote in
    news:fe4826f3a20dc77b6e61b4c469fcbebb@nntp-gateway.com:

    >
    > I looked at the simcity4 exeception codes, and under 'exception code' it
    > said, access violation. Not sure what to make of that.
    >
    >


    An access violation is an exception.

    Basically the program tried to do something that the OS (usually) did not
    like, so it killed it to prevent system damage.

    Call EA support, the number is in the manual.

    --
    -A.

  2. #32
    Join Date
    Oct 2008
    Posts
    1

    Problem solved?

    Hi - I seem to be having the same problem.........What was your ultimate solution, if there was one?? Thanks!

  3. #33
    Join Date
    Nov 2008
    Posts
    1

    Re: SimCity 4 won't start correctly

    i have close to the same problem only i dont even get the ea load screen just a picture of a bridge and i cant close it and i have to restart my computer. the taskbar icon is just the genaric window icon.

    i am on widows xp

  4. #34
    Olórin Guest

    Re: SimCity 4 won't start correctly

    "Brian Millies" <Brian.Millies.3iokfc@DoNotSpam.com> wrote in message
    news:Brian.Millies.3iokfc@DoNotSpam.com...
    >
    > i have close to the same problem only i dont even get the ea load screen
    > just a picture of a bridge and i cant close it and i have to restart my
    > computer. the taskbar icon is just the genaric window icon.
    >
    > i am on widows xp
    >
    >
    > --
    > Brian Millies
    > ------------------------------------------------------------------------
    > Brian Millies's Profile:
    > http://forums.techarena.in/members/brian-millies.htm
    > View this thread:
    > http://forums.techarena.in/windows-v...mes/768413.htm
    >
    > http://forums.techarena.in
    >



    So, repost in the XP group - this one (and the clue is in the title) is for
    people running Vista. You need microsoft.public.windowsxp.games.

    You say you have "close to the same problem" but have snipped that
    description.

    Have you checked the manufacturer's site for patches? Also, check your Event
    Logs for any clues. Does your hardware meet the game's requirements? Has
    this just started happening, or always been this way?



Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 4
    Last Post: 25-09-2013, 03:16 PM
  2. Replies: 6
    Last Post: 18-01-2011, 07:25 AM
  3. Firefox has stopped loading my yahoo start page correctly
    By Assasin boy in forum Technology & Internet
    Replies: 5
    Last Post: 18-08-2010, 10:58 PM
  4. Error message : The application was unable to start correctly
    By cleew1988 in forum Windows Software
    Replies: 1
    Last Post: 15-12-2009, 07:58 AM
  5. Toshiba laptop won't start correctly
    By PinkShell in forum Portable Devices
    Replies: 3
    Last Post: 01-07-2009, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •